Did Something Change - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-07-2013, 02:03 PM   #1
Senior Member
 
Cyndi B.'s Avatar
 
Name: Cyndi
Trailer: 2010 Scamp 5th Wheel/2007 Toyota Tundra/2015 Tundra
Montana
Posts: 1,105
Registry
Did Something Change

Is it me or did something change. I am getting drop down menus. Where you can click on Today's post isn't there.
__________________

__________________
Cyndi B. is offline   Reply With Quote
Old 10-07-2013, 02:09 PM   #2
Administrator
 
Mary F's Avatar
 
Name: Mary
Trailer: Escape 21; (formerly Casita LD 17 & 16)
Texas
Posts: 9,708
Registry
No changes on my end. Might you have accidentally hit the "Display Modes" menu and changed the option to a different look? (I use linear, but there are two others.)

Are you using a computer browser or a mobile device app?
__________________

__________________
Mary F Fiberglass Rules!
________________________________
FGRV Forum Custom Search
Mary F is offline   Reply With Quote
Old 10-07-2013, 02:15 PM   #3
Senior Member
 
Cyndi B.'s Avatar
 
Name: Cyndi
Trailer: 2010 Scamp 5th Wheel/2007 Toyota Tundra/2015 Tundra
Montana
Posts: 1,105
Registry
It's on linear. Maybe I will reboot.
__________________
Cyndi B. is offline   Reply With Quote
Old 10-07-2013, 07:20 PM   #4
Senior Member
 
Trailer: Chalet
Posts: 510
Send a message via Yahoo to Lynn Musgrave
I get adds that pop up and open a new tab....I just close it before it finishes loading ,but I hate it.

I will say it isn't just FGRV it is ALL my camping forums.
__________________
Lynn Musgrave is offline   Reply With Quote
Old 10-07-2013, 07:22 PM   #5
Senior Member
 
Carol H's Avatar
 
Name: Carol
Trailer: 22' Airstream Formerly 16' Scamp
British Columbia
Posts: 11,731
Registry
Try switching to using Chrome as your web browser if you are not already, found it helped a lot with pop ups etc.
Carol H is offline   Reply With Quote
Old 10-07-2013, 07:57 PM   #6
Moderator
 
Pam Garlow's Avatar
 
Name: Pam
Trailer: U-Haul 1985
Michigan
Posts: 3,220
Registry
Quote:
Originally Posted by Carol H View Post
Try switching to using Chrome as your web browser if you are not already, found it helped a lot with pop ups etc.

I'm still using basic old IE (version 10 I think). No popups. Have you cleaned up your system lately (get rid of cookies, internet history, etc).
__________________
Pam Garlow is offline   Reply With Quote
Old 10-07-2013, 08:04 PM   #7
Member
 
Name: Keith
Trailer: Scamp 19' 5th wheel
Michigan
Posts: 62
Firefox with noscript and adblock... No issues and once you "allow" each website to load what you want, the speed of browsing goes way up with not loading ads and popups.
__________________

__________________
Westcliffe01 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
change password jim ellis Forum Admin, News & Announcements 2 11-14-2012 04:52 PM
what a change! Gina D. General Chat 4 10-05-2008 01:55 PM
What Would You Change? Yecats 001 General Chat 15 09-13-2007 12:02 AM

» Trailer Showcase

Birki2

LauraW

BFD

Lilliv
» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.