Go back young man go back - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-29-2010, 01:43 PM   #1
Senior Member
 
Trailer: 2003 Casita Spirit Deluxe 16 ft (Eggs-Car-Go with ivy the tug)
Ohio
Posts: 111
Why doesn't the back key work for me on this site anymore? Seems it did this before, a while back.
__________________

__________________
Edward Shook is offline   Reply With Quote
Old 01-29-2010, 02:12 PM   #2
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
Quote:
Why doesn't the back key work for me on this site anymore? Seems it did this before, a while back.
See this post and the link provided by Mary F: Back Button Problems. This problem crops up for everyone who uses IE and we have a software upgrade here on FiberglassRV. I solved the problem by switching browsers to Firefox
__________________

__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is online now   Reply With Quote
Old 01-29-2010, 05:50 PM   #3
Senior Member
 
Bruce Thomas's Avatar
 
Name: Bruce T
Trailer: Compact jr
Indiana
Posts: 721
Registry
Quote:
See this post and the link provided by Mary F: Back Button Problems. This problem crops up for everyone who uses IE and we have a software upgrade here on FiberglassRV. I solved the problem by switching browsers to Firefox
I have to triple click etc to get it moving again also..I think it started when they did some maintaince etc....darned if I'll even try to figure out how to switch browsers...I just close down the site when I get frustrated now.......bruce
__________________
Bruce Thomas is offline   Reply With Quote
Old 01-29-2010, 07:14 PM   #4
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
Quote:
I just close down the site when I get frustrated now.......bruce
Rather than be aggravated, seems to me it would be easier to fix it.

Switch [b]off "Show friendly HTTP errors messages" in Internet Options, Advanced.
Attached Thumbnails
InternetOptions.jpg  
__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is online now   Reply With Quote
Old 01-29-2010, 11:57 PM   #5
Member
 
Paul Bostick's Avatar
 
Trailer: 2007 Casita 17 ft Spirit Deluxe
Posts: 39
I just open everything in a new window, then I can just close out the new open window and browse the old one. Saves on backing up through numerous windows.
__________________
Paul Bostick is offline   Reply With Quote
Old 01-30-2010, 12:52 AM   #6
Senior Member
 
charliej's Avatar
 
Name: Charlie
Trailer: 2010 Casita 17 'Spirit Deluxe
California
Posts: 110
I thought I was the only one having trouble with the 'back' button. Also I have noticed that I can no longer enlarge imbedded photos, and I cannot open links. These last two problems just started. I use IE.

When I get frustrated, I just go camping.
__________________
charliej is offline   Reply With Quote
Old 01-30-2010, 07:02 AM   #7
Senior Member
 
james kent's Avatar
 
Name: james
Trailer: Boler 1984
Ontario
Posts: 2,938
Me Too!
Changed to a new computer and thought that, that was the problem but was OK with any other forum. I knew that there was a fix that I made on the old one but couldn't find it. Thanks fo reminding me as to how to fix the thing.
__________________
james kent is offline   Reply With Quote
Old 01-30-2010, 09:14 AM   #8
Member
 
Trailer: 87 Scamp
Southern New Jersey
Posts: 66
I just changed my settings using these instructions:
http://support.adobe.com/devsup/devs...docs/53858.htm and i am back to one click again.
__________________
JOE DRISSEL is offline   Reply With Quote
Old 01-30-2010, 02:44 PM   #9
Senior Member
 
Bruce Thomas's Avatar
 
Name: Bruce T
Trailer: Compact jr
Indiana
Posts: 721
Registry
Quote:
Rather than be aggravated, seems to me it would be easier to fix it.

Switch [b]off "Show friendly HTTP errors messages" in Internet Options, Advanced.

everytime I mess with settings things get worse....Im not doing it
__________________
Bruce Thomas is offline   Reply With Quote
Old 01-30-2010, 02:47 PM   #10
Senior Member
 
Bruce Thomas's Avatar
 
Name: Bruce T
Trailer: Compact jr
Indiana
Posts: 721
Registry
Quote:
Rather than be aggravated, seems to me it would be easier to fix it.

Switch [b]off "Show friendly HTTP errors messages" in Internet Options, Advanced.

BTW......that didnt help
__________________
Bruce Thomas is offline   Reply With Quote
Old 01-30-2010, 02:48 PM   #11
Moderator
 
Pam Garlow's Avatar
 
Name: Pam
Trailer: U-Haul 1985
Michigan
Posts: 3,220
Registry
Woo Hoo! Yes, it worked for me too!
__________________
Pam Garlow is offline   Reply With Quote
Old 01-30-2010, 10:52 PM   #12
Senior Member
 
Doug Mager's Avatar
 
Trailer: 1975 13 ft Trillium
Posts: 2,536
Registry
Quote:
Rather than be aggravated, seems to me it would be easier to fix it.

Switch [b]off "Show friendly HTTP errors messages" in Internet Options, Advanced.
Donna plese advise just where do I find "Internet Options" in my P.C.

O.K now, hawl out da wet noodle, ....

I know this site isn't mine, I'm just here to enjoy it best I can, but, I find it frustrating that most times when there's an 'issue' with this site I have/need to reconfigure something in my computer ( a FIX?) to make the site more enjoyable to read at. This is the ONLY site I've come across that causes me that sort of 'fret'. Small an issue as it seems, some of us who hang out on here don't have as much computer savy as alot of other users seem to have. What was the cause/reason for this last upgrade?

Please don't be tellin me that 'If I'm Not Happy Here, Not To Let The Door Hit Me In The Behind When I Leave', cause that just ISN'T an option.

...again, Donna (or someone else that knows) could ya PLEASE advise as the location of "internet Options" in this BEAST?? I am willing to TRY to adjust, just venting some thoughts....
__________________
Doug Mager is offline   Reply With Quote
Old 01-30-2010, 11:47 PM   #13
Senior Member
 
CarolnJim's Avatar
 
Trailer: 2002 17 ft Casita Liberty Deluxe
Posts: 901
Hi Doug

Click on your START button (left lower corner) .. Then Control Panel

Look in the list for Internet Options ... click and bring up the window..

Click on Advanced...

Hope this helps.
Carol
__________________
CarolnJim is offline   Reply With Quote
Old 01-31-2010, 12:26 AM   #14
Senior Member
 
Doug Mager's Avatar
 
Trailer: 1975 13 ft Trillium
Posts: 2,536
Registry
That did it!! THANKS a MILLION.....
Attached Images
 
__________________

__________________
Doug Mager is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
We're Back from NC melissab General Chat 16 12-01-2009 08:54 AM
Back-to-Back Holidays! Frederick L. Simson Jokes, Stories & Tall Tales 1 05-17-2009 08:46 PM
back ronsmith100 General Chat 2 07-07-2008 09:19 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.