Posted Deleted? - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-26-2008, 08:08 AM   #1
Member
 
Trailer: No Trailer Yet
Posts: 49
I posted 2 responses and they were deleted. No explanation given. I have posted over 2000 post on other forums of simular type. What is the problem?


On edit -- This is my servers problem. I can find them in search and the replies. But when I go back to the post they do not show up. Moving locations soon so it should help. Thanks for the replies.
__________________

__________________
James V is offline   Reply With Quote
Old 09-26-2008, 08:15 AM   #2
Senior Member
 
Patrick M.'s Avatar
 
Name: Patrick
Trailer: 2007 Casita Liberty (Sold 2011)/ Honda Odyssey
Arizona
Posts: 705
I see your two other posts, here's one: http://www.fiberglassrv.com/board/index.ph...st&p=290148
__________________

__________________
Patrick M. is offline   Reply With Quote
Old 09-26-2008, 09:20 AM   #3
Senior Member
 
Steve L.'s Avatar
 
Name: Steve
Trailer: 2003 Casita 16' SD
Michigan
Posts: 1,690
Registry
Agreed. When I click on your name and ask it to show your posts, I find two of them yesterday. Plus, there's been no discussion about your posts among the moderators.
__________________
Quando omni flunkus, moritati
Steve L. is offline   Reply With Quote
Old 09-26-2008, 09:40 AM   #4
Member
 
Trailer: No Trailer Yet
Posts: 49
Thanks, I did a search and found them as well. For some reason I am not seeing them. Maybe the server that I am using is not doing something right. I have seen this before where only part of the post come through.

Thanks

When I first looked at this thread it did not appear until the search and then the answers did not appear until I clicked through the search items. Strange.
I know enough about computers to stay away from such things.
__________________
James V is offline   Reply With Quote
Old 09-26-2008, 09:44 AM   #5
Senior Member
 
Adrian W's Avatar
 
Name: Adrian
Trailer: Lance 1985~'Casita de Campo' ~23' 4"~Dinette Slide Previously: Scamp 16 ft Side Dinette, Front Bath
New Mexico
Posts: 1,185
Thumbs up

Did you check under "Care and Feeding of Molded Fiberglass Trailers"?
__________________
DesertHawk- Las Cruces, NM USA
2015 Lance 1985 ~ Casita de Campo ~23' 4"
~Previously ~ 2005 16' Scamp
2009 White Ford F-150 Reg. Cab Longbed ARE Topper
Adrian W is offline   Reply With Quote
Old 09-26-2008, 09:47 AM   #6
Member
 
Trailer: No Trailer Yet
Posts: 49
Yes, it still does not show up. My current location server.

It is FREE, I expect some problems.
__________________
James V is offline   Reply With Quote
Old 09-26-2008, 06:25 PM   #7
Senior Member
 
Carolyn Patterson's Avatar
 
Trailer: 16 ft U-Haul VT / 2004 GMC Safari
Posts: 200
Quote:
Yes, it still does not show up. My current location server.

It is FREE, I expect some problems.
I too have noticed a posting of mine is no longer there - Under "Care and Feeding" and I posted it late into the evening last night.
__________________
Carolyn Patterson is offline   Reply With Quote
Old 09-26-2008, 11:49 PM   #8
Administrator
 
Mary F's Avatar
 
Name: Mary
Trailer: Escape 21; (formerly Casita LD 17 & 16)
Texas
Posts: 9,710
Registry
Was it about Rust Removal?

This is weird...
__________________
Mary F Fiberglass Rules!
________________________________
FGRV Forum Custom Search
Mary F is offline   Reply With Quote
Old 09-26-2008, 11:51 PM   #9
Senior Member
 
Carolyn Patterson's Avatar
 
Trailer: 16 ft U-Haul VT / 2004 GMC Safari
Posts: 200
Mary,

Yes it was...
__________________
Carolyn Patterson is offline   Reply With Quote
Old 09-26-2008, 11:55 PM   #10
Administrator
 
Mary F's Avatar
 
Name: Mary
Trailer: Escape 21; (formerly Casita LD 17 & 16)
Texas
Posts: 9,710
Registry
I found one when I searched for your posts. It said it was posted a little after 8 p.m. (my time, wch is Central Daylight). Not sure if it's the one you're not seeing. (Is it late enough? Did you post more than once?)

It's very strange for posts to be disappearing... What browser/computer/version of your operating system (Windows, Vista, Mac OS X?) do you use?


__________________
Mary F Fiberglass Rules!
________________________________
FGRV Forum Custom Search
Mary F is offline   Reply With Quote
Old 09-27-2008, 12:10 AM   #11
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
I too have noticed a posting of mine is no longer there - Under "Care and Feeding" and I posted it late into the evening last night.
If you are using Internet Explorer and have a different Browser, like Firefox, or Opera, you might check to see if you can see your posts with one of those.

Just a thought.
__________________
Bigfoot Mike is offline   Reply With Quote
Old 09-27-2008, 08:35 AM   #12
Senior Member
 
Steve L.'s Avatar
 
Name: Steve
Trailer: 2003 Casita 16' SD
Michigan
Posts: 1,690
Registry
When I lose track of one of my posts, I click on my name at the top in the Logged In As field. Then on the right side in the Profile Options drop down menu I click on show member's posts. Often I've just lost track of where I posted, or on rare occasions the post has been moved.

Might not work for everyone but it's an easy search for my own posts.
__________________
Quando omni flunkus, moritati
Steve L. is offline   Reply With Quote
Old 09-28-2008, 01:10 PM   #13
Member
 
Trailer: No Trailer Yet
Posts: 49
I have XP and am using Internet Explorer.

I changed locations and I am using a different server but sometimes the time and date remains the same so no new post come up after that date even when I click on the thread. Loged in or not.

Weird.
__________________
James V is offline   Reply With Quote
Old 09-28-2008, 01:20 PM   #14
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
Quote:
I have XP and am using Internet Explorer.
When was the last time you cleared the cache?

Under Tools > Internet Options > Temporary Internet Files > Settings
Do you have "Check for newer versions of stored pages" set to:
"Automatically."

You should.
__________________

__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 Pictures Now Posted mike gillespie Oregon Gatherings 13 07-19-2011 02:07 PM
2 13' bolers in PEI posted on bolerama Roy in TO Classified Archives 2 03-10-2009 08:57 PM
Got my U-Haul back from Az, posted pics Will Dale General Chat 2 04-23-2008 08:57 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.