Software Upgrade - Page 2 - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-26-2007, 10:59 PM   #15
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
I have created three versions of SKINS for now. The Default will work for everyone (but it does not have our "look & feel"). The 2.2.0-Oct07 will work for Windows users with IE. And the 2.2.0-Mac07 will work with Macs.

So, while we are sorting out this stuff, feel free to try another version if you are having trouble.

You will find the pull down options near the bottom left next to the RSS button.
__________________

__________________
Bigfoot Mike is offline   Reply With Quote
Old 10-27-2007, 09:14 PM   #16
Senior Member
 
james kent's Avatar
 
Name: james
Trailer: Boler 1984
Ontario
Posts: 2,938
Hi Mike
Glad to be back on. I didn't do anything here but it seems to be working OK now. I don't know what the term skin means that's a new term for me. The default shown in the corner has changed though.
Hope this makes sense to you Thanks for your response I wouldn't have contacted you that wat but had no other alternative. Sounds like you're having fun with this. Like RED GREEN says "Hang in there we're pullin' for ya. We're all in this together"
Jim
__________________

__________________
james kent is offline   Reply With Quote
Old 10-27-2007, 09:55 PM   #17
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Glad you’re back on.

I changed the primary skin to the default - IPB 2.2.0 Default.

Everyone can now pick the SKIN (Look & Feel) they want to use. The SKIN pull down menu is found in the lower left, between the RSS logo button, and the language pull down menu.

There are three choices:
  1. IPB 2.2.0 Default
  2. 2.2.0-Oct07
  3. 2.2.0-Mac07
Try the different ones and see which one works best for you.

I will continue to work on repairing all the software conflicts.
__________________
Bigfoot Mike is offline   Reply With Quote
Old 10-28-2007, 12:20 PM   #18
Senior Member
 
Patrick M.'s Avatar
 
Name: Patrick
Trailer: 2007 Casita Liberty (Sold 2011)/ Honda Odyssey
Arizona
Posts: 705
Invision stole the FiberglassRV favicon. You should ask for it back!
__________________
Patrick M. is offline   Reply With Quote
Old 10-28-2007, 11:05 PM   #19
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
Invision stole the FiberglassRV favicon. You should ask for it back!
Fixed, Thanks.
__________________
Bigfoot Mike is offline   Reply With Quote
Old 10-29-2007, 06:19 AM   #20
Senior Member
 
james kent's Avatar
 
Name: james
Trailer: Boler 1984
Ontario
Posts: 2,938
Mike
I have a small glitch that only happens with this site. When finished reading a thread I can't get back to the titles page without hitting the back button REREATEDLY. As in 4-5 times. This does not happen elsewhere but only on this site, so is not at this end
Jim
__________________
james kent is offline   Reply With Quote
Old 10-29-2007, 06:29 AM   #21
Senior Member
 
Steve L.'s Avatar
 
Name: Steve
Trailer: 2003 Casita 16' SD
Michigan
Posts: 1,690
Registry
Me too! Sometimes, even the multiple back won't work either. I've tried all three skins with the same result.
__________________
Quando omni flunkus, moritati
Steve L. is offline   Reply With Quote
Old 10-29-2007, 11:03 AM   #22
Senior Member
 
Doug Mager's Avatar
 
Trailer: 1975 13 ft Trillium
Posts: 2,536
Registry
ditto here too also the site was down most all yesterday (well for me anyway....?)
__________________
Doug Mager is offline   Reply With Quote
Old 10-29-2007, 11:10 AM   #23
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
Mike
I have a small glitch that only happens with this site. When finished reading a thread I can't get back to the titles page without hitting the back button REREATEDLY. As in 4-5 times. This does not happen elsewhere but only on this site, so is not at this end
Jim
Are you saying you can’t click on the [b]“Forums” button at the top, the [b]“Forums” button on the left NavBar, the [b]“FiberglassRV”, or the [b]Pull Down Menu with the GO button at the bottom right corner?
__________________
Bigfoot Mike is offline   Reply With Quote
Old 10-29-2007, 11:12 AM   #24
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
ditto here too also the site was down most all yesterday (well for me anyway....?)
Sorry you couldn’t get on yesterday Doug. If you look around, you’ll notice there were several new members and many new post yesterday. The site was UP all day yesterday.
__________________
Bigfoot Mike is offline   Reply With Quote
Old 10-29-2007, 03:26 PM   #25
Senior Member
 
Doug Mager's Avatar
 
Trailer: 1975 13 ft Trillium
Posts: 2,536
Registry
thanks for the heads up about yesterday Mike. The other issue remains the same, when we go to a page in the site, open a message, read it then try to back out, we often CAN'T!! I have found that sometimes scrowling down to the very bottom of the back then clicking back will 'sometimes' get me out faster. Usually though I/we need to press the back button 4, 5, 6 or sometimes MORE times before it activates. At first I thought it was either my k-board or 'puter actin up, LOL!!!

.......just a heads up Mike I tried 7 times to get out of this page after typing my ramblings....LOL
__________________
Doug Mager is offline   Reply With Quote
Old 10-29-2007, 03:36 PM   #26
Senior Member
 
Anne H's Avatar
 
Name: Anne
Trailer: Escape 17 ft 2006 / 2005 Honda Pilot
Oregon
Posts: 465
Registry
Hi Guys,

You've probably already heard about most of these glitches - but I thought I'd report in, just in case. I have IE 6, Windows XP
- Site doesn't remember me when I go into the Forums.
- Even after I log in, intermittently (but mostly), I get an error message that I'm not logged in when I try to 'Add a Reply'. Also, sometimes when I click on 'View New Posts' , I'll get the error message that I'm not logged in.
- Like others, the browser 'Back' button isn't working for me.

Good luck!
__________________
Anne H and Fay Wray, the cat | Portland, OR
en Plein Air (2016 19' Escape; 2016 Honda Pilot )
http://rightbrainrightlane.blogspot.com/
Anne H is offline   Reply With Quote
Old 10-29-2007, 05:08 PM   #27
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
Instead of clicking on the browser back button, does it work if you click on the site's navigation bar??? See attached image.

Click image for larger version

Name:	1.jpg
Views:	25
Size:	46.5 KB
ID:	10667
__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is offline   Reply With Quote
Old 10-29-2007, 05:09 PM   #28
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
Hi Guys,

You've probably already heard about most of these glitches - but I thought I'd report in, just in case. I have IE 6, Windows XP
- Site doesn't remember me when I go into the Forums.
- Even after I log in, intermittently (but mostly), I get an error message that I'm not logged in when I try to 'Add a Reply'. Also, sometimes when I click on 'View New Posts' , I'll get the error message that I'm not logged in.
- Like others, the browser 'Back' button isn't working for me.

Good luck!
Which Template SKIN are you using? (lower left pull down menu)


Click image for larger version

Name:	Picture_2.png
Views:	19
Size:	24.9 KB
ID:	10668


You can see I’m using [b]2.2.0-Mac07
__________________

__________________
Bigfoot Mike is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.