Software Upgrade - Page 6 - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-11-2007, 08:16 PM   #71
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
I read the information on the above link ref. unchecking the "Show Friendly Error Message" option. I unchecked that box and now this site is working properly (so far). No more multiple clicks on the back button, etc.

I'm using Windows XP home and IE 7.0. Just wanted to let you know this seems to have fixed the problem on my computer.

Thanks
Sweet
__________________

__________________
Bigfoot Mike is offline   Reply With Quote
Old 12-11-2007, 08:33 PM   #72
Senior Member
 
Alf S.'s Avatar
 
Name: Alfred
Trailer: 2014 Escape 5.0TA / 2010 Nissan Frontier
Ontario
Posts: 3,816
Registry
Send a message via Yahoo to Alf S.
Quote:
Sweet
Hi: Mike... I am not comp. savy but I have found out that if I click on the [top] button lower left corner of the page...then hit my back button all is well and it's only two clicks to get back to the forum headings!!! Seasons Greetings and thanks for all your hard work for US!!!
Alf S. North shore of Lake Erie
__________________

__________________
Alf S. is offline   Reply With Quote
Old 12-11-2007, 08:38 PM   #73
Senior Member
 
Steve L.'s Avatar
 
Name: Steve
Trailer: 2003 Casita 16' SD
Michigan
Posts: 1,690
Registry
Turning off the "show friendly http errors' or whatever and then restarting Internet Explorer fixes the problem for me too.
__________________
Quando omni flunkus, moritati
Steve L. is offline   Reply With Quote
Old 12-11-2007, 08:40 PM   #74
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
Hi: Mike... I am not comp. savy but I have found out that if I click on the [top] button lower left corner of the page...then hit my back button all is well and it's only two clicks to get back to the forum headings!!! Seasons Greetings and thanks for all your hard work for US!!!
Alf S. North shore of Lake Erie
Interesting work-around. Good for you. If you get a chance, try this fix:
http://support.adobe.com/devsup/devs...docs/53858.htm
__________________
Bigfoot Mike is offline   Reply With Quote
Old 12-11-2007, 08:40 PM   #75
Senior Member
 
Greg A's Avatar
 
Name: Greg
Trailer: 2015 Escape 19
Arizona
Posts: 1,828
I third Firefox. No issues.

And congratulations Mike on your sale of your gorgeous Casita. I figured it would go quick and I know you'll enjoy the new Bigfoot.
__________________
Owner:
Fiberglass-RV-4Sale.com
Scamp Owners International
2015 Escape 19 & 1997 Scamp 19
Greg A is offline   Reply With Quote
Old 12-11-2007, 08:45 PM   #76
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
I third Firefox. No issues.

And congratulations Mike on your sale of your gorgeous Casita. I figured it would go quick and I know you'll enjoy the new Bigfoot.
Glad you found Firefox.

(...and thanks. My Father’s Day gift, “The BAT” - Dodge 1 ton desiel pick-up is up to 19.1 mpg, YEA! It is suppose to get up to 21 mpg when it is broke in.)
__________________
Bigfoot Mike is offline   Reply With Quote
Old 12-11-2007, 08:54 PM   #77
Senior Member
 
Byron Kinnaman's Avatar
 
Name: Byron
Trailer: 2006 Scamp 13' towed with a 2005 Dodge Dakota 4.7l Magnum W/full tow package (over kill)
Oregon
Posts: 6,311
Registry
Quote:
Glad you found Firefox.

(...and thanks. My Father’s Day gift, “The BAT” - Dodge 1 ton desiel pick-up is up to 19.1 mpg, YEA! It is suppose to get up to 21 mpg when it is broke in.)

Yea for FireFox. Every web guy that I know has trouble getting things to work right with IE. Safari, FireFox, and Opera don't seem to be a problem.
__________________
Byron & Anne enjoying the everyday Saturday thing.
Byron Kinnaman is offline   Reply With Quote
Old 02-12-2008, 09:45 AM   #78
Member
 
Art Davis's Avatar
 
Trailer: Summit Weekend Refuge
Posts: 90
I have a new computer with IE 7.0.6, and the back button still doesn't work.
Art
__________________
Art Davis is offline   Reply With Quote
Old 02-12-2008, 05:07 PM   #79
Administrator
 
Mary F's Avatar
 
Name: Mary
Trailer: Escape 21; (formerly Casita LD 17 & 16)
Texas
Posts: 9,711
Registry
Art, did you "uncheck the Show Friendly Error Message option?" That seems to be the conflict between IE 7 and this discussion forum (IP.Board) software.


__________________
Mary F Fiberglass Rules!
________________________________
FGRV Forum Custom Search
Mary F is online now   Reply With Quote
Old 02-12-2008, 05:11 PM   #80
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
Art, did you "uncheck the Show Friendly Error Message option?" That seems to be the conflict between IE 7 and this discussion forum (IP.Board) software.
Art, here is the link to fixing your IE 7. It was found on the Adobe website.

http://support.adobe.com/devsup/devs...docs/53858.htm
__________________

__________________
Bigfoot Mike is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.