B1700 water pump not producing - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-19-2011, 05:26 PM   #1
Senior Member
 
Trailer: 73 Boler 13 ft
Posts: 144
B1700 water pump not producing

Hi there. A new issue with our Boler 1700 water pump. It was working fine last season. Now, it seems to be making the right noise, the water tank is full, but no water is coming to the kitchen sink, or the toilet. If we put the hose on for city water, then there is water coming to the kitchen tap, but that does not involve the pump, of course. Any common issues that come to mind? Thanks to all!
__________________

__________________
Peggy is offline   Reply With Quote
Old 06-19-2011, 09:07 PM   #2
Senior Member
 
Trailer: 73 Boler 13 ft
Posts: 144
Now hubby's got it working! But we don't quite understand the reason though, if you could help us. He took the water pump apart, and it seemed in perfect order. Hooked it back up, and it still ran but no water came. So, he disconnected the inlet hose underneath from the water tank, and snaked the hoses and they were clean, still pump ran, but didn't pump any water. Next he put the inlet hose in a bucket of water, underneath the trailer, but no water was pumped. Next, the garden hose was put against the inlet hose underneath, to force some water up, while the pump ran, and water came out the faucet!! We reconnected the water tank, and the pump continued to run fine. Inside the cupboard, there is a vent hose for the water tank ending in mid-air abruptly. Looks like there is a piece of white plastic inside this vent hose, almost like it was broken off from something. Now any thoughts?? Thanks so much!!
__________________

__________________
Peggy is offline   Reply With Quote
Old 06-19-2011, 09:54 PM   #3
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
Sounds like it needed to be primed (?) to work. Is it possible the "broken" hose IS a vent hose. Remember, air has to go someplace when you fill the tank... otherwise it's like a balloon. The piece of white plastic might be a one-way valve? There again, I'm not certain...
__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is offline   Reply With Quote
Old 06-19-2011, 11:21 PM   #4
Senior Member
 
Trailer: 2009 Scamp 16 ft / 2003 Durango
Posts: 692
Look up your model number on the internet for a manual or parts list.

It sounds like the diaphragm has a hole in it.

Should be easy to replace.

Bill K
__________________
Bill K is offline   Reply With Quote
Old 06-20-2011, 03:36 AM   #5
Moderator
 
Matt in SV's Avatar
 
Name: Matt
Trailer: U-Haul VT16, Escape 19
California
Posts: 987
Registry
I had a situation where only one faucet was working and that one SLOWLY. I thought I had a kinked hose or something but it turns out that sludge from the water heater had clogged the faucet aerator/diffuser screen.

You might try unscrewing the aerator and just flush things through with your city water connection.

Of course, regular maintenance dictates a water heater flush, too. But more stuff seems to come loose when I get her on the road!

Regards,

Matt
__________________
Planning our next Escape!
Matt in SV is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water Pump Diane H Problem Solving | Owners Helping Owners 10 07-19-2013 08:09 PM
Outside Water Pump and Tank? Kevin A Problem Solving | Owners Helping Owners 6 03-29-2011 07:45 PM
B1700 hot water tank dribbles Peggy Problem Solving | Owners Helping Owners 0 09-12-2010 09:05 PM
Where to mount Water Pump? efawcett Plumbing | Systems and Fixtures 9 07-13-2007 06:10 PM
Fresh water pump Legacy Posts Problem Solving | Owners Helping Owners 10 03-10-2003 06:51 AM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.