Brake Lights/Turn Signals Scamp - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2016, 11:46 AM   #1
Junior Member
 
Name: Jim
Trailer: 13' Scamp
Kansas
Posts: 23
Brake Lights/Turn Signals Scamp

Hi, Newbie here.
Recently purchased a 1981 13' Scamp.
The running lights and tail lights work. The lights even blink when locking my vehicle with the key fob.
But the brake lights and turn signals do not work.
I've rented moving trailers at UHaul and have never had a problem, so I don't think it's my vehicle.
Any ideas?
Thanks
__________________

__________________
jzaman1 is offline   Reply With Quote
Old 08-11-2016, 12:26 PM   #2
Senior Member
 
Byron Kinnaman's Avatar
 
Name: Byron
Trailer: 2006 Scamp 13' towed with a 2005 Dodge Dakota 4.7l Magnum W/full tow package (over kill)
Oregon
Posts: 6,184
Registry
For best results take the trailer and the tow vehicle to a local RV repair shop. Messing with with the wiring could cause larger problems if you don't know what you're doing.
__________________

__________________
Byron & Anne enjoying the everyday Saturday thing.
Byron Kinnaman is offline   Reply With Quote
Old 08-11-2016, 10:58 PM   #3
Senior Member
 
Gilda's Avatar
 
Name: Gilda
Trailer: 2011 Scamp 13'
California
Posts: 1,214
Registry
For what it's worth...We had U-Haul install our new hitch system and discovered that the rear lights were not working...well the Yellowstone park police stopped us at night and told us so. When we got home (we drove only in daylight after that stop) we brought the TV to U-Haul and they discovered that the wiring for the back lights had NOT been installed! They fixed it and we've had no problem since.
__________________
The Gleeful Glamper
Gilda (Jill-da)
"Here we go again on another amazing adventure"
Gilda is offline   Reply With Quote
Old 08-12-2016, 07:26 AM   #4
Junior Member
 
Name: Jim
Trailer: 13' Scamp
Kansas
Posts: 23
Thanks
__________________
jzaman1 is offline   Reply With Quote
Old 08-12-2016, 09:30 AM   #5
Member
 
Name: Duane
Trailer: 1978 Burro
Michigan
Posts: 82
4 way trailer plug tester

Quote:
Originally Posted by jzaman1 View Post
Hi, Newbie here.
Recently purchased a 1981 13' Scamp.
The running lights and tail lights work. The lights even blink when locking my vehicle with the key fob.
But the brake lights and turn signals do not work.
I've rented moving trailers at UHaul and have never had a problem, so I don't think it's my vehicle.
Any ideas?
Thanks
This little tester has saved me some time before. Last year of course I left it at home when I went to AZ for 4 months.

Four-Way Trailer Light Tester
__________________
DuaneQ is offline   Reply With Quote
Old 08-12-2016, 10:01 AM   #6
Junior Member
 
Name: Robert
Trailer: Scamp
Oregon
Posts: 21
Use the 4-way tester suggested by DuaneQ. That will verify the signals from your tow vehicle are OK. If they are not, you might want to take your vehicle to a serviced center. If they are, then remove the brake/taillight lenses and check that the lamps are good. If not, then replace them. If they are, then use a multimeter to verify 12 volts is present in the lamp socket when the taillights are turn on or the brakes are pressed. If the other tests indicate the lamps are good, and the proper signals are coming from the tow vehicle, there will probably be no voltage present indicating an internal problem with the trailer wiring.
__________________
ravensrest is offline   Reply With Quote
Old 08-12-2016, 10:47 AM   #7
Senior Member
 
Name: bob
Trailer: 1984 u-haul ct13; 1996 Casita 17 Spirit Deluxe; 1946 Modernistic teardrop
New York
Posts: 4,204
Our son had Uhaul install a brake controller and light wiring with a converter box that plugs into the tow vehicle wiring behind a rear panel. When he got to our house to pick up the trailer the lights on it did not work. They failed to install a fuse that powers the converter. So much for checking their work when done.
__________________
mary and bob is offline   Reply With Quote
Old 08-12-2016, 01:53 PM   #8
Junior Member
 
Name: Jim
Trailer: 13' Scamp
Kansas
Posts: 23
Thanks

Planning on getting a tester this weekend. There's a Harbor Freight in the area. I installed the trailer wiring in our '05 Honda Element. I can't remember if there was a fuse or not. If the TV tests OK, think I'll just start looking for broken or frayed wires on the Scamp. The lights all seem to work, just don't respond to turn or brake signal. Thanks!
__________________
jzaman1 is offline   Reply With Quote
Old 08-12-2016, 03:40 PM   #9
Senior Member
 
Name: bob
Trailer: 1984 u-haul ct13; 1996 Casita 17 Spirit Deluxe; 1946 Modernistic teardrop
New York
Posts: 4,204
Our son's car is also a Honda, a Odyssey. The converter box for the trailer lights required power to it to operate. The way I figured out how to get power to it was to look at the installation instructions for that vehicle on etrailer.com. All I had to do was find a fuse panel inside the car on the right front kick panel and insert a fuse in a vacant slot. If it hadn't been for those instructions it may have taken quite some time to figure it out. Obviously the Uhaul shop didn't read all the directions, and certainly didn't check to see all was OK at the vehicle plug.
__________________
mary and bob is offline   Reply With Quote
Old 08-13-2016, 10:31 AM   #10
Junior Member
 
Name: Jim
Trailer: 13' Scamp
Kansas
Posts: 23
Thanks for all the help. Got the little 4 way tester as suggested and to my surprise it was the TV. I tracked down the installation instructions from when I put in the wiring harness some years ago. I had added a fuse when installing and sure enough it had blown. So fixed now! Now what caused the fuse to blow? Who knows but I'm legal for now! ��
__________________

__________________
jzaman1 is offline   Reply With Quote
Reply

Tags
light, lights, scamp


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Scamp No Brake Lights/Turn Signals jzaman1 Problem Solving | Owners Helping Owners 6 07-29-2016 11:24 AM
Brake Lights/Turn Signals Not Working (Blowing Fuse) DeanCHS1980 Electrical | Charging, Systems, Solar and Generators 12 05-04-2016 02:13 PM
Brake Lights, Turn signal lights, marker lights, oh my! glamourpets Problem Solving | Owners Helping Owners 19 01-03-2013 09:10 AM
Using side marker lights as turn signals al gilliland Care and Feeding of Molded Fiberglass Trailers 30 08-14-2009 04:53 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.