Crazy Boler Wiring Problem - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-17-2011, 09:47 PM   #1
Junior Member
 
Name: Gaenor
Trailer: Boler
Ontario
Posts: 3
Crazy Boler Wiring Problem

We FINALLY got a chance to pull the Boler out and hooked up the wiring to test it, and the weirdest thing has happened. When we signal right, the left marker lights blink too (very dimly, but clearly) I think the opposite happens, as well. Also, the right tail light/signal light is dimmer and slower to come on than the left one. We know absolutely jack about wiring. Does anyone have any advice about where we should start looking, or what the problem could be? I hate to see my baby sick! We moved last summer, so we she has not been out since the year before that, but she was just fine when we put her away.
__________________

Gaenor is offline   Reply With Quote
Old 08-17-2011, 10:16 PM   #2
Senior Member
 
Doug Mager's Avatar
 
Trailer: 1975 13 ft Trillium
Posts: 2,535
Registry
First rule of thumb with alec tric wiring issues is to check ALL you ground wires. Sounds like you may have some wires crossed somewhere in the harness and most likely at the plug connection to the tow vehicle.....

Any one else have other ideas???
__________________

Doug Mager is offline   Reply With Quote
Old 08-18-2011, 08:38 AM   #3
Senior Member
 
Greg H's Avatar
 
Name: Greg
Trailer: 72 Boler American
Indiana
Posts: 1,557
I had the same stupid problem, you should check all of the grounds. Actually I just rewired the whole thing.
Greg H is offline   Reply With Quote
Old 08-18-2011, 08:41 AM   #4
Senior Member
 
cpaharley2008's Avatar
 
Name: jim
Trailer: 2016 2ndGen Escape19 Prairie Schooner pulled by 2014 Dodge Ram Hemi Sport
Pennsylvania
Posts: 6,407
Registry
Quote:
Originally Posted by Greg H View Post
I had the same stupid problem, you should check all of the grounds. Actually I just rewired the whole thing.
Right, start over from scratch.
cpaharley2008 is offline   Reply With Quote
Old 08-18-2011, 10:55 AM   #5
Senior Member
 
Name: Greg
Trailer: 2008 Casita 17 SD
Washington
Posts: 1,114
Registry
Definitely a bad ground somewhere. Check all your lighting wiring, and especially all grounded wires for loose connections or any corrosion, particularly any wire terminals that attach to the frame.
Casita Greg is offline   Reply With Quote
Reply

Tags
boler


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hi, I'm New...and...Am I Crazy....? LHH Hi, I am.... 13 08-16-2011 05:29 AM
***Wiring up boler quick question*** thenoob Towing, Hitching, Axles and Running Gear 3 05-26-2011 02:54 PM
Wiring diagram - 72, 13 foot Boler RLP Problem Solving | Owners Helping Owners 3 02-23-2011 04:14 AM
CRAZY Boler for sale calgary JIMZ Classified Archives 5 01-06-2011 04:09 PM
boler wiring question Rick kl Problem Solving | Owners Helping Owners 1 12-13-2008 02:49 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.