Furnace ignition - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-23-2014, 07:10 PM   #1
Member
 
AKscamper's Avatar
 
Name: Rachael
Trailer: 1987 Scamp 13'
Alaska
Posts: 33
Furnace ignition

Any ideas on trouble shooting a furnace on a 13' 1987 Scamp? Blower comes on but furnace won't ignite. Just bought Scamp a week ago.


Sent from my iPad using Fiberglass RV
__________________

__________________
AKscamper is offline   Reply With Quote
Old 07-23-2014, 07:46 PM   #2
Senior Member
 
Name: Mike
Trailer: Bigfoot 17' DLX
Alaska
Posts: 379
Registry
What year/model furnace?
__________________

__________________
trainjunkie is offline   Reply With Quote
Old 07-23-2014, 08:55 PM   #3
Member
 
AKscamper's Avatar
 
Name: Rachael
Trailer: 1987 Scamp 13'
Alaska
Posts: 33
I looked all over it for that info & couldn't find make/model. Any specific place I can look?
__________________
AKscamper is offline   Reply With Quote
Old 07-23-2014, 09:33 PM   #4
Senior Member
 
Name: Steve
Trailer: casita 17 SD
Pennsylvania
Posts: 153
furnace issues

Rachael, here are some things to try. First, make sure you have propane and the bottle is turned on. Light a burner on the stove above the heater just to make sure there is no air in the line. Next, go outside with a flashlight and look in the furnace exhaust and air intake. Sometimes small things make a home in there. If that checks out, plug in the power cord into a 110 outlet. Now, take the cover off the thermostat and use a small screwdriver to disconnect the two wires to the thermostat. Don't worry, its low voltage....no shock risk. Now, twist the two bare copper ends of the wires together. Does it make heat now?
__________________
starbrightsteve is offline   Reply With Quote
Old 07-23-2014, 10:20 PM   #5
Senior Member
 
Byron Kinnaman's Avatar
 
Name: Byron
Trailer: 2006 Scamp 13' towed with a 2005 Dodge Dakota 4.7l Magnum W/full tow package (over kill)
Oregon
Posts: 6,311
Registry
Most likely the LP line has air in it' It may take several tries to get it to light after sitting for a while. If fan runs the thermostat is working, no need to disassemble and mess with it. As was suggested light the burners for a couple minutes to help purge the lines. If they don't light make sure you have propane, then turn on the propane at the cylinder. Turn it off, then back on several times. If there's no pressure in the line between the regulator and cylinder the safety valve will stop the flow. I have this take up to 10 times to get the line up to pressure.

Hope this all helps.
__________________
Byron & Anne enjoying the everyday Saturday thing.
Byron Kinnaman is offline   Reply With Quote
Old 07-24-2014, 12:35 AM   #6
Member
 
AKscamper's Avatar
 
Name: Rachael
Trailer: 1987 Scamp 13'
Alaska
Posts: 33
Thanks to you both, I will try purging lines. I can hear it clicking when it tries to light, then stops after trying for 5-10 seconds. I'll report back if purging or a nested squirrel helped


Sent from my iPhone using Fiberglass RV
__________________
AKscamper is offline   Reply With Quote
Old 07-24-2014, 12:39 AM   #7
Member
 
AKscamper's Avatar
 
Name: Rachael
Trailer: 1987 Scamp 13'
Alaska
Posts: 33
I can't plug in to 110 just yet because PO left wiring from converter aClick image for larger version

Name:	ImageUploadedByFiberglass RV1406180372.904383.jpg
Views:	16
Size:	135.9 KB
ID:	74027 mess


Sent from my iPhone using Fiberglass RV
__________________
AKscamper is offline   Reply With Quote
Old 07-24-2014, 03:32 PM   #8
Member
 
AKscamper's Avatar
 
Name: Rachael
Trailer: 1987 Scamp 13'
Alaska
Posts: 33
Purging worked! Thanks all


Sent from my iPhone using Fiberglass RV
__________________

__________________
AKscamper is offline   Reply With Quote
Reply

Tags
furnace


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Interior ignition for a water heater? frank_a Modifications, Alterations and Updates 6 10-24-2013 09:40 AM
No flashers if key not in ignition? Cory Hilby Problem Solving | Owners Helping Owners 3 06-25-2013 07:34 AM
Furnace or No Furnace Crackedegg Problem Solving | Owners Helping Owners 7 09-09-2012 08:30 AM
water heater electronic ignition failed Randy Magee Problem Solving | Owners Helping Owners 4 11-11-2008 11:06 PM
water heater, manual light or electronic ignition??? Timothy F Problem Solving | Owners Helping Owners 7 11-07-2008 03:08 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.