Scamp Converter Issue - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-23-2015, 03:13 PM   #1
Junior Member
 
Name: Ted
Trailer: Scamp
Tennessee
Posts: 2
Scamp Converter Issue

Have a new to me 2015 Scamp 16ft with side dinette. Have had it two weeks and it's been plugged in. Yesterday, the battery power went very low. I checked the converter and it is not plugged into an outlet. Problem is, I don't see any outlet to plug in. I did plug it in using an extension cord and the battery charged right back up. What am I missing here? This unit was bought new at the factory June 15th. Did they just fail to install an outlet to plug the converter to?
__________________

__________________
Gadwall100 is offline   Reply With Quote
Old 08-23-2015, 03:32 PM   #2
Senior Member
 
Carol H's Avatar
 
Name: Carol
Trailer: 22' Airstream Formerly 16' Scamp
British Columbia
Posts: 11,731
Registry
Normally a converter would be hardwired into the wiring system not plugged in.
Did you not receive any manuals from the PO of your trailer in regards to the trailer?

Perhaps if you posted a photo of the converter and its location that would help.
__________________

Carol H is offline   Reply With Quote
Old 08-23-2015, 04:06 PM   #3
Senior Member
 
Carl Pa's Avatar
 
Name: Carl
Trailer: 2014 16 scamp side dinette/Rav4 V6 Tow pkg.
Pennsylvania
Posts: 438
I just had this done after almost a year of not being plugged in. It is in the back of the electric box. Put your hand under the lower cabinet behind the breaker box, there lies your problem. The RV service man told me this when i brought it to them, because my lights always dimmed after a few days, even while plugged into shore power. The RV man plugged it in, just how he did it, I really don`t know,or what type of plug it is, all i know it works now. Same guy at Scamp that put yours together, put mine together as well. Carl
__________________
http//www.talltimbers.etsy.com
Carl Pa is offline   Reply With Quote
Old 08-23-2015, 04:11 PM   #4
Junior Member
 
Name: Ted
Trailer: Scamp
Tennessee
Posts: 2
Quote:
Originally Posted by Carl Pa View Post
I just had this done after almost a year of not being plugged in. It is in the back of the electric box. Put your hand under the lower cabinet behind the breaker box, there lies your problem. The RV service man told me this when i brought it to them, because my lights always dimmed after a few days, even while plugged into shore power. The RV man plugged it in, just how he did it, I really don`t know,or what type of plug it is, all i know it works now. Same guy at Scamp that put yours together, put mine together as well. Carl
Yep, got a flashlight and mirror and there it is. Problem solved. thanks
__________________
Gadwall100 is offline   Reply With Quote
Old 08-23-2015, 04:33 PM   #5
Senior Member
 
Carl Pa's Avatar
 
Name: Carl
Trailer: 2014 16 scamp side dinette/Rav4 V6 Tow pkg.
Pennsylvania
Posts: 438
Quote:
Originally Posted by Gadwall100 View Post
Yep, got a flashlight and mirror and there it is. Problem solved. thanks
Got to thinking about it and looked, and saw that is just a simple three prong plug. You are going to have to check it once in awhile, because mine worked its self loose again. Carl
__________________
http//www.talltimbers.etsy.com
Carl Pa is offline   Reply With Quote
Old 08-24-2015, 09:36 AM   #6
Senior Member
 
BatDude's Avatar
 
Name: Bat Dude
Trailer: Scamp
Michigan
Posts: 218
Same issue with our new (Oct 2014) Scamp. Used some duct tape on plug to hold it in place.

Wayne at Scamp indicated this "was" an issue but they thought they had solved it.
__________________

__________________
Conservation biologist specializing in bats, however seriously about stepping aside from paid work and just Scamping and painting.
BatDude is offline   Reply With Quote
Reply

Tags
scamp


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery not charging-converter issue Tom Smayda Electrical | Charging, Systems, Solar and Generators 6 10-04-2013 11:19 AM
Centurion 3000 Converter issue: flickering lights on DC power Shannon Thompson Care and Feeding of Molded Fiberglass Trailers 1 01-27-2013 07:45 AM
scamp wiring issue jmacchi Problem Solving | Owners Helping Owners 8 05-04-2009 08:52 PM
Hatch issue Scamp 13 footer jefflynne Problem Solving | Owners Helping Owners 7 06-05-2006 09:52 PM
Scamp wiring issue llollio Problem Solving | Owners Helping Owners 9 05-06-2006 05:00 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.