Scamp Electrical Problem - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-08-2006, 05:03 AM   #1
Junior Member
 
Trailer: Former Scamp owner (now Funfinder and Alite)
Posts: 13
Was camping the other day in my 2005 Scamp I noticed the fridge, running on 120 volts, was not working. Also the microwave plugged into the same circuit not working. All other 120 volt recepticals were ok. I flipped the breakers, but to no avail. I switched the fridge to gas and when I got home to investigate, everything was working fine. Looks like a loose electrical connection somewhere - Bah Humbug!!

Anybody out there ever experience a similar problem? Any ideas????
__________________
gheicher is offline   Reply With Quote
Reply

Tags
scamp


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical problem jaye580 Problem Solving | Owners Helping Owners 8 07-28-2008 09:52 PM
Electrical problems with Scamp 13' Russell E. Problem Solving | Owners Helping Owners 8 06-14-2008 04:49 PM
Electrical problem - Help! scott fraser Problem Solving | Owners Helping Owners 2 08-07-2007 07:03 PM
Trillium Electrical Problem Legacy Posts Problem Solving | Owners Helping Owners 4 07-19-2003 01:44 AM
Tow to Trailer Electrical Problem Legacy Posts Problem Solving | Owners Helping Owners 12 07-14-2003 09:30 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.