Water pump not working. - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-29-2008, 11:41 AM   #1
Senior Member
 
Pat C's Avatar
 
Trailer: 1981 Boler 13 ft / 2005 Dodge Caravan
Posts: 168
Registry
Just got around to filling the onboard water tank and found the pump not working.Any suggestions...Thanks,Pat.
__________________

__________________
Pat C is offline   Reply With Quote
Old 05-29-2008, 12:10 PM   #2
Senior Member
 
Steve L.'s Avatar
 
Name: Steve
Trailer: 2003 Casita 16' SD
Michigan
Posts: 1,690
Registry
Is the pump making noise but no water is coming out?
__________________

__________________
Quando omni flunkus, moritati
Steve L. is offline   Reply With Quote
Old 05-29-2008, 12:19 PM   #3
Senior Member
 
Byron Kinnaman's Avatar
 
Name: Byron
Trailer: 2006 Scamp 13' towed with a 2005 Dodge Dakota 4.7l Magnum W/full tow package (over kill)
Oregon
Posts: 6,309
Registry
Quote:
Just got around to filling the onboard water tank and found the pump not working.Any suggestions...Thanks,Pat.
Hand pump or electric pump???
__________________
Byron & Anne enjoying the everyday Saturday thing.
Byron Kinnaman is online now   Reply With Quote
Old 05-29-2008, 01:16 PM   #4
Member
 
Jonathan S.'s Avatar
 
Trailer: 1976 13 ft Scamp
Posts: 60
Quote:
Just got around to filling the onboard water tank and found the pump not working.Any suggestions...Thanks,Pat.
Mine stopped working as well. I took it out and disassempled it. It had plastic shavings that got sucked up into it and kept the suction from building that got there from the installation of a new tank. I cleaned it out and everything was fine....until it sucked up more shavings. The mechanism is simple to understand if you take it apart. just make sure the marble that is in there can seat itself properly, that is likely what is wrong. It would be very apparent what the problem is if you were to look inside of it.. This is assuming that you are talking about the pump handle type.
__________________
Jonathan S. is offline   Reply With Quote
Old 05-29-2008, 01:55 PM   #5
Senior Member
 
Pat C's Avatar
 
Trailer: 1981 Boler 13 ft / 2005 Dodge Caravan
Posts: 168
Registry
Quote:
Is the pump making noise but no water is coming out?
No noise no nothing....I thought it might be a blown fuse ,so I took it out and tested it and its fine.I imagine it has something to do with the wiring,and since I am clueless in this area I guess I will have to take trhe trailer in and have it looked at. Thanks,Pat.
__________________
Pat C is offline   Reply With Quote
Old 05-29-2008, 03:58 PM   #6
Senior Member
 
Pete Dumbleton's Avatar
 
Trailer: Scamp
Posts: 3,072
Send a message via Yahoo to Pete Dumbleton
It's actually easy to get 'clued' to some of this stuf. Find your converter and likely you will find a fuse block inside it or near it with fuses (little glass tubes, likely). Look carefully inside the fuses (side if glass, end if colored plastic) with flashlight and maybe magnifying glass for a burnt wire. There will be tiny markings on the ends of the fuse and one of them will have A or Amps -- That's the size. Get more at hardware, auto parts, Wally, etc.

If you put fuse in and it blows again, then it's time for advanced troubleshooting.
__________________
Pete Dumbleton is offline   Reply With Quote
Old 05-29-2008, 05:31 PM   #7
Senior Member
 
Pat C's Avatar
 
Trailer: 1981 Boler 13 ft / 2005 Dodge Caravan
Posts: 168
Registry
Quote:
Hand pump or electric pump???
Hand pump works fine.The electric one is giving the problem.
__________________
Pat C is offline   Reply With Quote
Old 05-29-2008, 05:39 PM   #8
Senior Member
 
Pat C's Avatar
 
Trailer: 1981 Boler 13 ft / 2005 Dodge Caravan
Posts: 168
Registry
Quote:
It's actually easy to get 'clued' to some of this stuf. Find your converter and likely you will find a fuse block inside it or near it with fuses (little glass tubes, likely). Look carefully inside the fuses (side if glass, end if colored plastic) with flashlight and maybe magnifying glass for a burnt wire. There will be tiny markings on the ends of the fuse and one of them will have A or Amps -- That's the size. Get more at hardware, auto parts, Wally, etc.

If you put fuse in and it blows again, then it's time for advanced troubleshooting.
I checked the fuses out in the converter, and also the fuse for the pump.All are fine,Checking fuses is the one thing I do know how to do.Probably because its the easiest.Because the pump has not been used for a while I thought maybe it had not been primed enough,but that didn't help either.
__________________
Pat C is offline   Reply With Quote
Old 05-29-2008, 06:22 PM   #9
Senior Member
 
Greg A's Avatar
 
Name: Greg
Trailer: 2015 Escape 19
Arizona
Posts: 1,828
I'd get a meter, flip the pump switch and see if you have juice at the pump. If you don't it's a wiring issue, if you do then the pumps bad. The pumps are not horribly expensive and easy to replace, if the pumps bad I'd just bolt in a new one.
__________________
Owner:
Fiberglass-RV-4Sale.com
Scamp Owners International
2015 Escape 19 & 1997 Scamp 19
Greg A is offline   Reply With Quote
Old 05-29-2008, 06:43 PM   #10
Senior Member
 
Pat C's Avatar
 
Trailer: 1981 Boler 13 ft / 2005 Dodge Caravan
Posts: 168
Registry
Quote:
I'd get a meter, flip the pump switch and see if you have juice at the pump. If you don't it's a wiring issue, if you do then the pumps bad. The pumps are not horribly expensive and easy to replace, if the pumps bad I'd just bolt in a new one.
Thanks Greg.I will try the meter.Never used one but will try to get next door neighbour to help.
__________________

__________________
Pat C is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water Pump Diane H Problem Solving | Owners Helping Owners 10 07-19-2013 08:09 PM
water pump switch lloyd cicetti General Chat 5 03-18-2009 09:33 PM
A Water Pump Problem? Robert Brummett Problem Solving | Owners Helping Owners 2 06-10-2008 06:24 PM
Water Pump Not Working After Air Compressing nathanj04011 Plumbing | Systems and Fixtures 4 10-29-2007 02:22 PM
Water Pump Not Working After Air Compressing nathanj04011 General Chat 0 12-31-1969 07:00 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.