Wiring Issue in u-haul - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-21-2012, 06:47 PM   #1
Member
 
lanegr8's Avatar
 
Name: James
Trailer: u-haul 13ct
Virginia
Posts: 59
Registry
Wiring Issue in u-haul

I just bought a ct13 and replaced the burned out florescent light over the closet with a light from an rv dealer that has a plug to add a bunk light. Once the light was installed it lit great but then I plugged in the bunk light and they all lit for a second then blew out. Is there a fuse box somewhere I can't find, or any ideas. Now I cant get either to work. Everything else seems fine, (hood light, furnace fan, etc.)
__________________

__________________
lanegr8 is offline   Reply With Quote
Old 02-21-2012, 07:25 PM   #2
Senior Member
 
Thomas G.'s Avatar
 
Name: Kinga DeRode
Trailer: For Sale Or Rent
Rooms to Let 50 Cents
Posts: 5,103
The fuses are inside the inverter door. Unscrew the nut at the top and the cover folds down.
__________________

__________________
Thomas G. is offline   Reply With Quote
Old 02-21-2012, 08:20 PM   #3
Senior Member
 
Name: bob
Trailer: 1984 u-haul ct13; 1996 Casita 17 Spirit Deluxe; 1946 Modernistic teardrop
New York
Posts: 4,331
Tom: Look at Brooke's reply in the other topic, sounds like she has a different setup. Mine is like yours, inside the inverter. Apparently there were changes made over the manufacturing life of these trailers.
__________________
mary and bob is offline   Reply With Quote
Old 02-22-2012, 12:07 AM   #4
Member
 
lanegr8's Avatar
 
Name: James
Trailer: u-haul 13ct
Virginia
Posts: 59
Registry
thanks

You were exactly right the fuses were in the inverter box although the door was on the side. well labeled thanks for the advice
Attached Thumbnails
DSC00052.jpg   DSC00050.jpg  

__________________
lanegr8 is offline   Reply With Quote
Old 02-22-2012, 12:11 AM   #5
Member
 
lanegr8's Avatar
 
Name: James
Trailer: u-haul 13ct
Virginia
Posts: 59
Registry
I borrowed the fuse from the hood fan and everything worked great. guess Im headed to autozone for some replacements. How do you like the allure floor I just installed, were extatic about it. The carpet we tore out was horrible. I love this forum/site thanks so much. Thanks
__________________
lanegr8 is offline   Reply With Quote
Old 02-22-2012, 12:17 AM   #6
Senior Member
 
Name: Dave
Trailer: Bigfoot 25 RB and Bigfoot 21RB
British Columbia
Posts: 1,143
Quote:
Originally Posted by lanegr8 View Post
How do you like the allure floor I just installed, were extatic about it. The carpet we tore out was horrible. I love this forum/site thanks so much. Thanks

The floor looks great! I just replaced the carpet in my old Boler 1700 with a "pergo-type" laminate because - well - lets be honest - who's the "brain surgeon" who thought carpet was a good idea in a trailer?
__________________
BCDave is offline   Reply With Quote
Old 02-22-2012, 01:06 AM   #7
Member
 
lanegr8's Avatar
 
Name: James
Trailer: u-haul 13ct
Virginia
Posts: 59
Registry
No kidding some camper designer is in hell right now with an evil grin petting his long haired dog wishing he was on the road.
Attached Thumbnails
qqqqqq.jpg  
__________________
lanegr8 is offline   Reply With Quote
Old 02-22-2012, 01:09 AM   #8
Member
 
lanegr8's Avatar
 
Name: James
Trailer: u-haul 13ct
Virginia
Posts: 59
Registry
Carpet in a camper, HA. We barely have carpet in our house. (P.S. Thanks Tom You're The Man.)
__________________

__________________
lanegr8 is offline   Reply With Quote
Reply

Tags
u-haul


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring Issue Lawrence W Problem Solving | Owners Helping Owners 10 12-17-2010 09:19 AM
Burro wiring issue Mike Magee Problem Solving | Owners Helping Owners 2 09-05-2009 10:26 PM
scamp wiring issue jmacchi Problem Solving | Owners Helping Owners 8 05-04-2009 08:52 PM
Problems with U-Haul hitch electrical wiring Roger Due Towing, Hitching, Axles and Running Gear 1 04-01-2009 10:43 PM
Scamp wiring issue llollio Problem Solving | Owners Helping Owners 9 05-06-2006 05:00 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.