Wiring problems.....Surfside - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-26-2008, 03:23 PM   #1
Member
 
Trailer: 1978 Surfside
Posts: 95
I'll start here I guess. With the wiring the way it is the converter works, interior lights work on battery and converter. So here's the problem, the tail/signal and marker lights aren't working. I know that the wiring harness is working on the TV. This is what I have found thus far. I'm getting continuity between Blue - Red, Blue - Green, Blue - While, Red - Green, and Red White. Is this normal or is this my problem? If anyone can help that would be great!! Or for someone who lives in Calgary could drop over for a beer or two would like to help that would be even better.

thanks
Kent
__________________

__________________
kentj is offline   Reply With Quote
Old 04-26-2008, 03:52 PM   #2
Senior Member
 
Name: Darwin
Trailer: 2002 19 ft Scamp 19 ft 5th Wheel
Posts: 3,030
Send a message via Yahoo to Darwin Maring
The Vehicle wiring, stop - turn - tail lights are totally independent from the inside living wiring.

The Vehicle wiring depends on a good ground (White Wire) from the tow vehicle to the camper.

If you have one of those carry around battery packs, disconnect the plug from the tow vehicle and connect the neg to the white wire on the plug then the positive to each of the following, 1 at a time and go look to see if the corresponding light is lit. (Turn Left, Turn Right, Tail or running light).


__________________

__________________
Darwin Maring is offline   Reply With Quote
Old 04-26-2008, 08:42 PM   #3
Senior Member
 
Joe MacDonald's Avatar
 
Trailer: Trillium
Ontario
Posts: 754
Need a few more details.
What style plug do you have, what type of taillight setup do you have?
(how many)
does your tv have amber signals?

Continuity won't really tell you enough, you need to be able to measure voltages.
Joe
__________________
Joe MacDonald is offline   Reply With Quote
Old 04-26-2008, 08:51 PM   #4
Senior Member
 
Pete Dumbleton's Avatar
 
Trailer: Scamp
Posts: 3,072
Send a message via Yahoo to Pete Dumbleton
This may help:

http://www.etrailer.com/faq_wiring.aspx

As Darwin said, make sure the white wire is grounded to the frame on both the TV and the Egg.
__________________
Pete Dumbleton is offline   Reply With Quote
Reply

Tags
surfside


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Surfside builder?Surfside manual Hub Bru Problem Solving | Owners Helping Owners 19 06-19-2015 12:03 PM
Problems with U-Haul hitch electrical wiring Roger Due Towing, Hitching, Axles and Running Gear 1 04-01-2009 10:43 PM
pad problems Pamela H Problem Solving | Owners Helping Owners 5 03-25-2009 03:50 PM
Surfside Wiring Kevin W Care and Feeding of Molded Fiberglass Trailers 5 07-02-2006 04:48 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.