3 clicks of the back button - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-14-2008, 08:10 AM   #1
Junior Member
 
Trailer: Apache
Posts: 1
why does it take 3 clicks of the BACK button to exit a forum listing?
__________________

__________________
James H. is offline   Reply With Quote
Old 03-14-2008, 08:58 AM   #2
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
It the browser you're using. And I bet you're using IE. I dont have any problems using Firefox.

However, instead of using the back button... no matter what browser you're using, try navigating using the forums navigation... you'll get to where you want to go, and topics you've already read... will show as being read.

Just click on the navigation! Try it, you'll like it
Attached Thumbnails
1.jpg  
__________________

__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is offline   Reply With Quote
Old 03-14-2008, 10:17 AM   #3
Senior Member
 
Daniel V.'s Avatar
 
Name: Daniel
Trailer: '74 Trillium 1300
-
Posts: 495
This worked for me.

Quote:
Try the unclicking the "show friendly http errors" fix, then restart IE

Starting at post post #48 http://www.fiberglassrv.com/board/index.ph...st&p=253918

Worked for me.
__________________
Driving on parkways and parking in driveways.
Daniel V. is offline   Reply With Quote
Old 03-14-2008, 12:08 PM   #4
Senior Member
 
Sharon Herman's Avatar
 
Trailer: 1979 13 ft Trillium
Posts: 459
Quote:
This worked for me.
OK, I have to do the 3 clicks as well, where do I find "show friendly http errors"
__________________
Sharon Herman is offline   Reply With Quote
Old 03-14-2008, 12:08 PM   #5
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Thanks Daniel V. & Donna. All good points.
__________________
Bigfoot Mike is offline   Reply With Quote
Old 03-14-2008, 12:09 PM   #6
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
OK, I have to do the 3 clicks as well, where do I find "show friendly http errors"
Adobe found an ERROR is the IE install on your computer. Read this and it is an easy fix.

http://support.adobe.com/devsup/devs...docs/53858.htm
__________________
Bigfoot Mike is offline   Reply With Quote
Old 03-14-2008, 12:17 PM   #7
Senior Member
 
Sharon Herman's Avatar
 
Trailer: 1979 13 ft Trillium
Posts: 459
Quote:
Adobe found an ERROR is the IE install on your computer. Read this and it is an easy fix.

http://support.adobe.com/devsup/devs...docs/53858.htm
You are brilliant! No more clickety click!
__________________
Sharon Herman is offline   Reply With Quote
Old 03-28-2008, 05:17 PM   #8
Senior Member
 
Trailer: Quantum-5 5th Wheel 1980
Posts: 176
Mike

This also worked for me. I can't help to wonder, how in the world do you know all this stufff?
thanks
Ron
__________________
Ron Wrighton is offline   Reply With Quote
Old 03-28-2008, 05:23 PM   #9
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
Mike

This also worked for me. I can't help to wonder, how in the world do you know all this stufff?
thanks
Ron
I canít take credit. Another member posted the work around. Thatís what makes this site so cool, members helping members.
__________________
Bigfoot Mike is offline   Reply With Quote
Old 04-06-2008, 12:17 PM   #10
Senior Member
 
Trailer: 13 ft Perris Pacer
Posts: 127
Quote:
I canít take credit. Another member posted the work around. Thatís what makes this site so cool, members helping members.
Amen to that. The fix also worked for me. Thanks again!
__________________
Angelo F. is offline   Reply With Quote
Old 04-06-2008, 03:13 PM   #11
Senior Member
 
Joe Z's Avatar
 
Trailer: Casita
New River AZ
Posts: 1,043
Quote:
Adobe found an ERROR is the IE install on your computer. Read this and it is an easy fix.

http://support.adobe.com/devsup/devs...docs/53858.htm

Mike.....
What a great tip. I was going crazy with the three clicks and thought it was just my old computer
Joe
__________________

__________________
Joe and Linda
2013 Casita SD
Dodge Ram 4x4
Joe Z is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Back Button Wearing out Mike and Sarah K Forum Admin, News & Announcements 4 03-16-2010 05:12 PM
back button problems matt scott Forum Admin, News & Announcements 13 10-31-2008 12:30 AM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.