Album Links from App - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-15-2015, 07:45 AM   #1
Senior Member
 
Jon in AZ's Avatar
 
Name: Jon
Trailer: 2008 Scamp 13 S1
Arizona
Posts: 5,558
Registry
Album Links from App

I was following a link in a sale ad to a member album and it took me instead to an old thread from 2007 unrelated to the ad. I am using the FiberglassRV app from an iPhone. I have experienced similar behavior before. Is there is something wrong with my device, or are albums simply not supported on the app?
__________________

__________________
Jon in AZ is offline   Reply With Quote
Old 01-15-2015, 08:20 AM   #2
Moderator
 
Jim Bennett's Avatar
 
Name: Jim
Trailer: 2017 Escape 5.0 TA
Alberta
Posts: 4,724
Registry
Not a techie guy, but suspect maybe the latter is true. Basically, the app is dumbed down quite a bit, in order to make it better to use on the phone. Cuts out a lot of the fluff, and maybe the albums are one thing.

Smarter minds may clue us in better.
__________________

__________________
2017 Escape 5.0 TA (January 26)
2015 Ford F150 Lariat 3.5L EcoBoost
2009 Escape 19 (previous)
“Most folks are about as happy as they make up their minds to be.” — Abraham Lincoln
Jim Bennett is online now   Reply With Quote
Old 01-15-2015, 08:25 AM   #3
Senior Member
 
Jon in AZ's Avatar
 
Name: Jon
Trailer: 2008 Scamp 13 S1
Arizona
Posts: 5,558
Registry
That's what I suspect, too, but it's sure a strange way to say "not available"!
__________________
Jon in AZ is offline   Reply With Quote
Old 01-16-2015, 06:38 PM   #4
Administrator
 
Janet H's Avatar
 
Name: Janet
Trailer: Argosy
Washington
Posts: 1,750
Registry
Jon - can you point me to the original sale listing so I can try to figure out what's going on?
__________________
.
FGRV Forum Custom Search
Janet H is offline   Reply With Quote
Old 01-16-2015, 07:36 PM   #5
Senior Member
 
Jon in AZ's Avatar
 
Name: Jon
Trailer: 2008 Scamp 13 S1
Arizona
Posts: 5,558
Registry
Quote:
Originally Posted by Janet H View Post
Jon - can you point me to the original sale listing so I can try to figure out what's going on?
It's this one: http://www.fiberglassrv.com/forums/f...ape-67794.html

Clicking the link in post #3 from the app on my iPhone takes me to a thread by Dennis Urso posted 11/18/07 titled "Duracell Powerpack 300 and 600."

Everything works as it should from my computer using the website.
__________________
Jon in AZ is offline   Reply With Quote
Old 01-17-2015, 11:55 AM   #6
Senior Member
 
WildBirder's Avatar
 
Name: Mark
Trailer: 1969 Boler (Flat Top)
British Columbia
Posts: 530
Registry
Just some extra info

On my iPhone app clicking the link in Jon's last post takes me to a "no posting" message page.



Sent from my iPhone using Fiberglass RV
__________________
Mark
1969 Boler
(#183)
WildBirder is offline   Reply With Quote
Old 01-17-2015, 12:34 PM   #7
Senior Member
 
Jon in AZ's Avatar
 
Name: Jon
Trailer: 2008 Scamp 13 S1
Arizona
Posts: 5,558
Registry
Interesting... so does mine. I made the post from my computer because it's easier to find, copy, and insert links.
__________________
Jon in AZ is offline   Reply With Quote
Old 01-26-2015, 10:12 AM   #8
Senior Member
 
Jon in AZ's Avatar
 
Name: Jon
Trailer: 2008 Scamp 13 S1
Arizona
Posts: 5,558
Registry
Update…
There still seems to be something going on with the app, and it involves internal FGRV links in general, not just albums.

I posted a reply (from my computer) in this thread: need new boler cushions and covers. My post contained two links, one internal and one external. Both links work correctly on both the computer and on my mobile device. I notice that on the computer, the internal link displays the title of the thread, while on my mobile device, it displays the URL address.

Now… here's where it gets weird. A couple of posts later in the same thread Carol H posted a reply containing an internal link. It works fine on my computer, but returns an error message "No post" on my mobile device. I also noticed that Carol's link shows up on the app as the title of the thread, not a URL address.

Basically, it appears I can only follow my own internal links from the app, but no one else's.

If it matters, I am running Safari using OS X 10.7.5 on my computer and the FGRV app using iOS 8.1.2 on my iPhone4.
__________________

__________________
Jon in AZ is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.