Android app pictures - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-05-2018, 07:33 AM   #1
Raz
Senior Member
 
Raz's Avatar
 
Name: Raz
Trailer: Trillium 2010
Vermont
Posts: 4,139
Android app pictures

This morning I was unable to post pictures using the Android app. Anyone else had this happen? Raz
__________________

__________________
Raz is online now   Reply With Quote
Old 01-05-2018, 08:58 AM   #2
Senior Member
 
rbryan's Avatar
 
Name: Robert
Trailer: 2015 Escape 19 "Past Tents" 2015 F150 Lariat Ecoboost Crew Cab
Texas
Posts: 1,007
Registry
I've had a number of issues posting pictures with the app since day one. One of the most irritating is when you have posted something, and then go back to edit that post by adding a photo. No dice. It always says "you do not have permission to post attachments to this forum....etc". The only way I can add photos to a post using the app is to do it in the post the first time. Can't add them later. I can add another post with photos however.

Another issue is photo resizing. Most of the time the app will automatically resize larger photos and they upload successfully. Other times it does not, and the upload fails.

I have none of these problems with photos, including adding photos to an existing post, when using my computer and not the app.
__________________

__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan is online now   Reply With Quote
Old 01-05-2018, 09:44 AM   #3
Senior Member
 
Jon in AZ's Avatar
 
Name: Jon
Trailer: 2008 Scamp 13 S1
Arizona
Posts: 5,669
Registry
Has there been a recent update to your Android software and/or the Android app? Updates often create problems, and sometimes you just have to wait for someone to catch on and catch up.

An update to the iPhone app left me without access to private messages for the better part of a year, then another update fixed it.

Once I found uninstalling and reinstalling the app solved a problem.
__________________
Jon in AZ is offline   Reply With Quote
Old 01-05-2018, 10:24 AM   #4
Moderator
 
Jim Bennett's Avatar
 
Name: Jim
Trailer: 2017 Escape 5.0 TA
Alberta
Posts: 4,766
Registry
I had troubles posting photos on the FGRV and Tapatalk app today, it said I did not have permission to post photos on this app. I have never had a problem before, and it is my preferred method when posting phone photos. Maybe it is just a temporary thing. I will check it later and report it to the admin folks if it persists.
__________________
2017 Escape 5.0 TA (January 26)
2015 Ford F150 Lariat 3.5L EcoBoost
2009 Escape 19 (previous)
“Most folks are about as happy as they make up their minds to be.” — Abraham Lincoln
Jim Bennett is offline   Reply With Quote
Old 01-05-2018, 10:40 AM   #5
Senior Member
 
rbryan's Avatar
 
Name: Robert
Trailer: 2015 Escape 19 "Past Tents" 2015 F150 Lariat Ecoboost Crew Cab
Texas
Posts: 1,007
Registry
Interesting. I've not had the permissions error with Tapatalk, just the fgrv app.
__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan is online now   Reply With Quote
Old 01-05-2018, 10:46 AM   #6
Raz
Senior Member
 
Raz's Avatar
 
Name: Raz
Trailer: Trillium 2010
Vermont
Posts: 4,139
Quote:
Originally Posted by rbryan View Post
I've had a number of issues posting pictures with the app since day one. One of the most irritating is when you have posted something, and then go back to edit that post by adding a photo. No dice. It always says "you do not have permission to post attachments to this forum....etc". The only way I can add photos to a post using the app is to do it in the post the first time. Can't add them later. I can add another post with photos however.
I've had the same problem. If you are within the edit window you can delete and start again. Otherwise you need to add a new post. Also I've yet to figure out how to add a picture to a PM. These days all I use is a tablet so the app is it for pictures.



Quote:
Originally Posted by Jim Bennett View Post
I had troubles posting photos on the FGRV and Tapatalk app today, it said I did not have permission to post photos on this app. I have never had a problem before, and it is my preferred method when posting phone photos. Maybe it is just a temporary thing. I will check it later and report it to the admin folks if it persists.
Maybe you've been fired? You'll know for sure if they ask for your key to the moderator bathroom.

Jim Bennett is one great fellow.

Thanks for the help.
__________________
Raz is online now   Reply With Quote
Old 01-05-2018, 10:58 AM   #7
Moderator
 
Jim Bennett's Avatar
 
Name: Jim
Trailer: 2017 Escape 5.0 TA
Alberta
Posts: 4,766
Registry
Quote:
Originally Posted by Raz View Post
I've had the same problem. If you are within the edit window you can delete and start again. Otherwise you need to add a new post. Also I've yet to figure out how to add a picture to a PM. These days all I use is a tablet so the app is it for pictures.





Maybe you've been fired? You'll know for sure if they ask for your key to the moderator bathroom.

Jim Bennett is one great fellow.


Thanks for the help.
Nope, seems I still have some power, unless you typed this same thing too.
__________________
2017 Escape 5.0 TA (January 26)
2015 Ford F150 Lariat 3.5L EcoBoost
2009 Escape 19 (previous)
“Most folks are about as happy as they make up their minds to be.” — Abraham Lincoln
Jim Bennett is offline   Reply With Quote
Old 01-05-2018, 11:43 AM   #8
Raz
Senior Member
 
Raz's Avatar
 
Name: Raz
Trailer: Trillium 2010
Vermont
Posts: 4,139
Jim Bennett is one great fellow



Now you've got me doing it.
__________________
Raz is online now   Reply With Quote
Old 01-07-2018, 07:52 AM   #9
Raz
Senior Member
 
Raz's Avatar
 
Name: Raz
Trailer: Trillium 2010
Vermont
Posts: 4,139
Back to normal, thanks
__________________

__________________
Raz is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Android app help needed Raz General Chat 9 05-14-2015 10:43 PM
Android Campground App The Minimalist Camping, Campout Reports 9 09-30-2014 05:53 PM
Camp and RV android app jrbowers07 Camping, Campout Reports 1 02-25-2014 11:16 AM
Mobile Apps for iPhone, iPad and Android Devices! Janet H Forum Admin, News & Announcements 33 07-18-2012 10:41 AM
Android APP. Gene Masse Forum Admin, News & Announcements 1 12-17-2010 12:29 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.