Back Button Wearing out - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-15-2010, 04:55 PM   #1
Member
 
Mike and Sarah K's Avatar
 
Name: Mike
Trailer: 1979 Trillium 13 ft
New Brunswick
Posts: 65
Registry
I don't know if I am the only one that is experiencing this but every time I hit my back button I have to hit it 3 to 6 times for it to actually go back to the previous screen. this happens at my work computer and my home computer.

it only seems to do it on the hi-fi version of the page and acts normally on the lo-fi version.

My computer(s) also work normally on other non FGRV sites.

please help a man who's finger is wearing out and starting a pile of dead mice in the corner.
__________________

__________________
Mike and Sarah K is offline   Reply With Quote
Old 03-15-2010, 07:08 PM   #2
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
One of the aggravating things about IE and why I use Firefox.

See this info posted by me a while back: Go back young man go back, Back Button Problems - post 4

Let us know if you continue to have problems
__________________

__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is offline   Reply With Quote
Old 03-15-2010, 07:34 PM   #3
Senior Member
 
HerseyBA's Avatar
 
Trailer: Casita Spirit Deluxe 17 ft Hybrid
Posts: 158
Registry
I have to "knock three times" to get it back page. Makes me feel like Tony Orlando.
__________________
HerseyBA is offline   Reply With Quote
Old 03-15-2010, 09:06 PM   #4
Administrator
 
Mary F's Avatar
 
Name: Mary
Trailer: Escape 21; (formerly Casita LD 17 & 16)
Texas
Posts: 9,711
Registry
It's a well known "bug" in IE. Donna's got the fix. See her previous post.
__________________
Mary F Fiberglass Rules!
________________________________
FGRV Forum Custom Search
Mary F is offline   Reply With Quote
Old 03-16-2010, 05:12 PM   #5
Member
 
Mike and Sarah K's Avatar
 
Name: Mike
Trailer: 1979 Trillium 13 ft
New Brunswick
Posts: 65
Registry
Quote:
It's a well known "bug" in IE. Donna's got the fix. See her previous post.

Thank you Donna, I get the feeling that you keep the world spinning in the morning.

I kinda thought that the topic was kinda in the wrong location for the site (why I never saw the previously posted fixs)
__________________
Mike and Sarah K is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
back button problems matt scott Forum Admin, News & Announcements 13 10-31-2008 12:30 AM
3 clicks of the back button James H. Forum Admin, News & Announcements 10 04-06-2008 03:13 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.