Can't add posts. - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-26-2010, 02:25 PM   #1
Senior Member
 
Pat C's Avatar
 
Trailer: 1981 Boler 13 ft / 2005 Dodge Caravan
Posts: 168
Registry
Hope someone can help me with this.I have added the Firefox browser.Works great but for some reason I cannot add a post or reply to a post.The reply box comes up but it won't let me type anything. I have to go back to Internet Explorer in order to post.I know I am doing something wrong but I don't know what I need to do to be able to add a post on this browser ....Pat.
__________________

__________________
Pat C is offline   Reply With Quote
Old 04-26-2010, 02:39 PM   #2
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
Quote:
Hope someone can help me with this.I have added the Firefox browser.Works great but for some reason I cannot add a post or reply to a post.The reply box comes up but it won't let me type anything. I have to go back to Internet Explorer in order to post.I know I am doing something wrong but I don't know what I need to do to be able to add a post on this browser ....Pat.
What operating system and what version of Firefox?
__________________

__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is offline   Reply With Quote
Old 04-26-2010, 02:48 PM   #3
Senior Member
 
LSChilders's Avatar
 
Trailer: Casita 17 ft Liberty Deluxe
Posts: 105
I'm running the "Google Chrome" web browser on both PC and Mac computers, with no issues.

It's a free download if you care to try it.
__________________
LSChilders is offline   Reply With Quote
Old 04-26-2010, 02:52 PM   #4
Senior Member
 
Pat C's Avatar
 
Trailer: 1981 Boler 13 ft / 2005 Dodge Caravan
Posts: 168
Registry
Quote:
What operating system and what version of Firefox?

Hi Donna.I am not quite sure but I think the firefox version is 3.6.3.Operating system is Vista.
__________________
Pat C is offline   Reply With Quote
Old 04-26-2010, 03:07 PM   #5
Senior Member
 
Joe Z's Avatar
 
Trailer: Casita
New River AZ
Posts: 1,043
Quote:
I'm running the "Google Chrome" web browser on both PC and Mac computers, with no issues.

It's a free download if you care to try it.
I also use google chrome and it is much faster and user friendly than the others..... like larry says "its a free download"
Joe
__________________
Joe and Linda
2013 Casita SD
Dodge Ram 4x4
Joe Z is offline   Reply With Quote
Old 04-26-2010, 08:19 PM   #6
Senior Member
 
Trailer: 2008 Oliver Legacy Elite
Florida
Posts: 878
Registry
Are you having problems with "quote" and "add reply" since the latest Firefox update? So am I.
Fast reply works, but not the others. I get a box, but no cursor to allow typing a reply in any function but "fast reply" on this board. Not a problem on other boards.
I haven't reported it. Usually, small bugs work out in a week or so.
I like Firefox a lot, for security settings, and I'm on Vista, also, which may contribute to our problems.
I've also read really good info on Chrome on other forums technical sections.... Just hate to change from a browser I really like and feel comfortable with.
Sherry

And, for Chrome users, you may wish to read this report on hacking: http://www.itproportal.com/security/news/a...rome-extension/
Just to be aware.
__________________
SherryNPaul is offline   Reply With Quote
Old 04-28-2010, 05:18 AM   #7
Senior Member
 
John Hussey's Avatar
 
Name: John
Trailer: 2000 16 ft Casita Spirit Deluxe
Florida
Posts: 169
Yep, me too!

Only"Fast Reply" works (by giving me a cursor)...neither "Quote" nor "Reply" nor "Addreply" nor any combination thereof work for me now, yet "Fast Reply" still does...peculiar. Actually, this is a test to see if it works completely!!

QUICK EDIT: It does work, I see. I also see that "Full Edit" does not give me a cursor yet "Quick Edit" does...Peculiar too!!
__________________
John Hussey is offline   Reply With Quote
Old 04-28-2010, 10:02 AM   #8
Senior Member
 
Sharon G's Avatar
 
Name: Sharon
Trailer: 2005 Casita Spirit Deluxe
Georgia
Posts: 529
I have Firefox and have the same problem.
__________________
Sharon G is offline   Reply With Quote
Old 04-28-2010, 10:51 AM   #9
Senior Member
 
paulw's Avatar
 
Trailer: Escape
Posts: 361
Registry
Quote:
I have Firefox and have the same problem.
Firefox v3.5.9 on Windows 7 here and things seem to work as expected
paulw is offline   Reply With Quote
Old 04-28-2010, 06:28 PM   #10
Senior Member
 
Pat C's Avatar
 
Trailer: 1981 Boler 13 ft / 2005 Dodge Caravan
Posts: 168
Registry
Quote:
Are you having problems with "quote" and "add reply" since the latest Firefox update? So am I.
Fast reply works, but not the others. I get a box, but no cursor to allow typing a reply in any function but "fast reply" on this board. Not a problem on other boards.
I haven't reported it. Usually, small bugs work out in a week or so.
I like Firefox a lot, for security settings, and I'm on Vista, also, which may contribute to our problems.
I've also read really good info on Chrome on other forums technical sections.... Just hate to change from a browser I really like and feel comfortable with.
Sherry

And, for Chrome users, you may wish to read this report on hacking: http://www.itproportal.com/security/news/a...rome-extension/
Just to be aware.
I didn't use the fast reply but will try that.I really like the firefox also and because I can switch to IE to send posts on here it was really no big deal.Thanks for the reply.I'm sure its just a bug that will work its way out....Pat.
__________________
Pat C is offline   Reply With Quote
Old 04-28-2010, 07:20 PM   #11
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
Quote:
Thanks for the reply.I'm sure its just a bug that will work its way out....Pat.
We've found a solution, it's a bug between the Powerboard and Firefox... it may be a couple of days, so patience please.

THANKS GENE LAYTON for all the help!!
__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is offline   Reply With Quote
Old 04-29-2010, 07:17 PM   #12
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
Okay, the patch has been applied to the forums. If those that had problems in the past could try again and let us know (here) if it's fixed the problem.. we'd APPRECIATE it.

Finger-crossed!!
__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is offline   Reply With Quote
Old 04-29-2010, 07:26 PM   #13
Senior Member
 
Trailer: 2008 Oliver Legacy Elite
Florida
Posts: 878
Registry
Quote:
Okay, the patch has been applied to the forums. If those that had problems in the past could try again and let us know (here) if it's fixed the problem.. we'd APPRECIATE it.

Finger-crossed!!
It works!
Thanks!
Sherry
Firefox and Vista
__________________
SherryNPaul is offline   Reply With Quote
Old 04-30-2010, 09:57 AM   #14
Senior Member
 
Trailer: 2009 Scamp 16 ft / 2003 Durango
Posts: 692
Work's here again.
Firefox & XP

Bill K

Quote:
Okay, the patch has been applied to the forums. If those that had problems in the past could try again and let us know (here) if it's fixed the problem.. we'd APPRECIATE it.

Finger-crossed!!
__________________

__________________
Bill K is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"View New Posts": can I exclude For Sale posts? E. Graham Forum Admin, News & Announcements 4 07-20-2008 12:59 PM
5,000 Posts Bigfoot Mike General Chat 7 12-08-2005 07:34 PM
posts General Chat 0 12-31-1969 07:00 PM
Can't add posts. Pat C General Chat 0 12-31-1969 07:00 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.