Can't open topics - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-29-2007, 11:39 PM   #1
Member
 
Al Nelson's Avatar
 
Trailer: Boler 1700
Posts: 48
Registry
Send a message via AIM to Al Nelson
I am back to havingbthe same problem again with the forum. I log on and it says at the top of the page that I am logged on and I can get the topic indexes. But when I try to open a topic, I get a screen asking me to log in again. I put in my name and password and the same message comes up again. I click on "Recovering lost password" and i am back to the insex again, and still showing "Logged in as Al Nelson" I managed to open a topic but when I go to page two of the topic I am back to the log in screen.
This does not happen every day, this morning I was even able to post a reply to a topic. Tonight, I can not get back to that topic as it is on the second page. I don't even know if this post will go through.
Al Nelson
__________________

__________________
Al Nelson is offline   Reply With Quote
Old 09-30-2007, 12:27 AM   #2
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Have you cleared your cache and history?
__________________

__________________
Bigfoot Mike is offline   Reply With Quote
Old 09-30-2007, 07:31 AM   #3
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
Using AOL??? Minimize AOL and use FireFox (recommended) or IE to log in to FiberglassRV.
__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is online now   Reply With Quote
Old 10-02-2007, 08:51 PM   #4
Member
 
Al Nelson's Avatar
 
Trailer: Boler 1700
Posts: 48
Registry
Send a message via AIM to Al Nelson
Quote:
Using AOL??? Minimize AOL and use FireFox (recommended) or IE to log in to FiberglassRV.
I've cleaned out the cache, tried just about everything else and also complained to AOL. They say it's not their problem and I use 6 other forums (including Bolerama) and don't have any problem with them.
I can't use another browser as AOL is my only access to the internet.

It shows at the top of the page that I am logged in as:Al Nelson but when I try to open a topic I get the "You are not permitted to use this site, please log in." screen. Very frustrating. Then every once in a while it works perfectly. Maybe I should try registering with a different name.
__________________
Al Nelson is offline   Reply With Quote
Old 10-03-2007, 07:00 AM   #5
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
Quote:
I can't use another browser as AOL is my only access to the internet.

Maybe I should try registering with a different name.
Al, a browser doesn't have much to do with your ISP (AOL). Connect to the net using AOL. Then MINIMIZE AOL and open IE... use that.

The problem isn't your name.... Registering with a different name isn't going to help.
__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is online now   Reply With Quote
Old 10-05-2007, 10:30 PM   #6
Junior Member
 
Cheryl C's Avatar
 
Name: Cheryl
Trailer: 2008 Scamp Deluxe 16 ft
Minnesota
Posts: 26
I've been having the same problem as Al for a very long time. It's been driving me crazy! AOL is my ISP too. I'm going to try the suggestion above of opening AOL and using IE. That's what I did this time and so far so good.
__________________
Cheryl C is offline   Reply With Quote
Old 10-06-2007, 12:50 AM   #7
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
I've been having the same problem as Al for a very long time. It's been driving me crazy! AOL is my ISP too. I'm going to try the suggestion above of opening AOL and using IE. That's what I did this time and so far so good.
Cheryl,

Down load FireFox. It is much faster and much safer then IE.
http://www.mozilla.com/en-US/firefox/

It is FREE.
__________________
Bigfoot Mike is offline   Reply With Quote
Old 10-06-2007, 08:15 AM   #8
Senior Member
 
Chester Taje's Avatar
 
Name: Ches
Trailer: 1992 Kustom Koach 17 FT
British Columbia
Posts: 4,897
I was having problems too.I down loaded Fire Fox yesterday and now have a much better result.
__________________
Retired Underground Coal Miner.
Served in Canadian Army (1PPCLI)
Chester Taje is offline   Reply With Quote
Old 10-06-2007, 09:25 AM   #9
Junior Member
 
Cheryl C's Avatar
 
Name: Cheryl
Trailer: 2008 Scamp Deluxe 16 ft
Minnesota
Posts: 26
Mike,

Thanks for the tip on Firefox. I'll give that a try.
__________________
Cheryl C is offline   Reply With Quote
Old 10-06-2007, 12:00 PM   #10
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
Mike,
Thanks for the tip on Firefox. I'll give that a try.
__________________

__________________
Bigfoot Mike is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting New Topics Legacy Posts General Chat 0 04-25-2003 05:02 AM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.