Can't post to gallery? - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-25-2012, 11:24 AM   #1
Senior Member
 
dylanear's Avatar
 
Name: Dylan
Trailer: 2001 Scamp 13'
British Columbia
Posts: 798
Can't post to gallery?

Figured I'd post a pic of my Scamp, but I can't figure it out, suspect something may be down. When I click on the green "Add a Photo" button I just get this:

"Not Found
The requested URL /photos/upload.php was not found on this server."

I don't see any other way to do it, I tried two different browsers.

Clues for the clueless? Or is a server just down?
__________________

dylanear is offline   Reply With Quote
Old 06-25-2012, 04:22 PM   #2
Moderator
 
Frederick L. Simson's Avatar
 
Name: Frederick
Trailer: Fiber Stream
California
Posts: 8,171
Registry
Send a message via AIM to Frederick L. Simson
"The Gallery" is different

You can post pictures to a Thread, and you can post pictures to your own Registry, but you cannot post directly to The Gallery. It is "Read Only" and only some (but not all) Administrators can post directly to it -- even Moderators cannot post directly to it. It is a special static collection of photographs, many that were carried over from the old website before being owned by Social Knowledge, LLC.
__________________

__________________
Frederick - The Scaleman
1978 Fiber Stream 16 named "Eggstasy" & 1971 Compact Jr. named "Boomerang"
Frederick L. Simson is offline   Reply With Quote
Old 06-25-2012, 05:33 PM   #3
Senior Member
 
dylanear's Avatar
 
Name: Dylan
Trailer: 2001 Scamp 13'
British Columbia
Posts: 798
Ah, I guess the big green Add a picture fooled me!

I'll check out my registery, not sure what that is.
dylanear is offline   Reply With Quote
Old 06-25-2012, 09:43 PM   #4
Administrator
 
Mary F's Avatar
 
Name: Mary
Trailer: Escape 21; (formerly Casita LD 17 & 16)
Texas
Posts: 10,227
Registry
Well, for what it's worth, I get the same error message when I click on the big green "add a photo" button.

I think it's not behaving the way it's supposed to. Thanks for letting us know - we'll look into it.
__________________
Mary F Fiberglass Rules!
________________________________
FGRV Forum Custom Search
Info on Adding Photos to a Post
RV Life Network FAQ
Mary F is offline   Reply With Quote
Old 06-29-2012, 12:43 AM   #5
Senior Member
 
Name: Laurie
Trailer: 13 Trillium
Alberta
Posts: 118
Registry
Me Too!

Bad Request

Your browser sent a request that this server could not understand.


The above message is what is displayed when I try to upload pics to my registry, or anywhere. Soon I hope to have "after" pics so it would be great to know how to fix this please.
lhanna is offline   Reply With Quote
Old 06-29-2012, 09:59 AM   #6
Administrator
 
Janet H's Avatar
 
Name: Janet
Trailer: Argosy
Washington
Posts: 1,960
Registry
Can you tell me what file type images you are trying to load and how large they are?
__________________
.
FGRV Forum Custom Search
Janet H is offline   Reply With Quote
Old 06-29-2012, 11:01 AM   #7
Senior Member
 
dylanear's Avatar
 
Name: Dylan
Trailer: 2001 Scamp 13'
British Columbia
Posts: 798
Quote:
Originally Posted by Janet H View Post
Can you tell me what file type images you are trying to load and how large they are?
Me? I never got as far as selecting an image to upload. No upload dialog or anything.
dylanear is offline   Reply With Quote
Old 06-29-2012, 11:19 AM   #8
Administrator
 
Janet H's Avatar
 
Name: Janet
Trailer: Argosy
Washington
Posts: 1,960
Registry
Quote:
Originally Posted by dylanear View Post
Me? I never got as far as selecting an image to upload. No upload dialog or anything.
OK - you are trying to add images to the gallery and lhanna is trying to load them to the registry - there are two separate things.

To load images to the gallery click on the gallery tab and then the big green button. You will be prompted to set up an album for your images. Give it a name and a description if you like. You will want to associate the album with a category in the gallery like scamp, Big Egg, etc.

Once the album is set up you can add images to that album. You can set up more than one album if you like.

Your albums can also be managed from your profile: > Usercp >> pictures and albums. This is a bit simpler.
__________________
.
FGRV Forum Custom Search
Janet H is offline   Reply With Quote
Old 07-01-2012, 04:41 PM   #9
Senior Member
 
dylanear's Avatar
 
Name: Dylan
Trailer: 2001 Scamp 13'
British Columbia
Posts: 798
Quote:
Originally Posted by Janet H View Post
OK - you are trying to add images to the gallery and lhanna is trying to load them to the registry - there are two separate things.

To load images to the gallery click on the gallery tab and then the big green button. You will be prompted to set up an album for your images. Give it a name and a description if you like. You will want to associate the album with a category in the gallery like scamp, Big Egg, etc.

Once the album is set up you can add images to that album. You can set up more than one album if you like.

Your albums can also be managed from your profile: > Usercp >> pictures and albums. This is a bit simpler.
Fiberglass RV - dylanear's Album: Dylan's 2001 13' Scamp


I made a personal album. Not sure if anyone will ever see that unless they are looking for it, but at least there are now images of my Scamp on here.
dylanear is offline   Reply With Quote
Old 07-01-2012, 06:14 PM   #10
Administrator
 
Mary F's Avatar
 
Name: Mary
Trailer: Escape 21; (formerly Casita LD 17 & 16)
Texas
Posts: 10,227
Registry
Hi, Dylan - your pics posted to the Scamp gallery, so they augment the collection that was already there. (They are also an album under your own profile, so any of your friends looking for your pics can also find them that way.)

Thanks for contirbuting!
__________________
Mary F Fiberglass Rules!
________________________________
FGRV Forum Custom Search
Info on Adding Photos to a Post
RV Life Network FAQ
Mary F is offline   Reply With Quote
Old 07-01-2012, 06:23 PM   #11
Senior Member
 
dylanear's Avatar
 
Name: Dylan
Trailer: 2001 Scamp 13'
British Columbia
Posts: 798
Quote:
Originally Posted by Mary F View Post
Hi, Dylan - your pics posted to the Scamp gallery, so they augment the collection that was already there. (They are also an album under your own profile, so any of your friends looking for your pics can also find them that way.)

Thanks for contirbuting!
Nice! Good to know.

Wait, did you add them to the Scamp gallery, or did I somehow specify they were Scamp related? Or just having Scamp in the album name put them there?
dylanear is offline   Reply With Quote
Old 07-01-2012, 06:32 PM   #12
Administrator
 
Mary F's Avatar
 
Name: Mary
Trailer: Escape 21; (formerly Casita LD 17 & 16)
Texas
Posts: 10,227
Registry
Oh, man. You would ask for details.

I think the word "Scamp" in the title pulled them into the gallery, but I can't say so for sure. I know I didn't do it, and your pics were so recently uploaded, it doesn't seem likely one of the other Moderators intervened... But I'll have to get back to you with a definitive answer.
__________________
Mary F Fiberglass Rules!
________________________________
FGRV Forum Custom Search
Info on Adding Photos to a Post
RV Life Network FAQ
Mary F is offline   Reply With Quote
Old 07-02-2012, 01:48 PM   #13
Senior Member
 
dylanear's Avatar
 
Name: Dylan
Trailer: 2001 Scamp 13'
British Columbia
Posts: 798
No worries, just curious.
dylanear is offline   Reply With Quote
Old 07-02-2012, 03:15 PM   #14
Administrator
 
Janet H's Avatar
 
Name: Janet
Trailer: Argosy
Washington
Posts: 1,960
Registry
Quote:
Originally Posted by dylanear View Post
Nice! Good to know.

Wait, did you add them to the Scamp gallery, or did I somehow specify they were Scamp related? Or just having Scamp in the album name put them there?
They can be viewed in the scamp gallery because you associated the album you set up with the scamp category.


What this means is that your images can be viewed from your profile or by click on the scamp gallery, which is lovely
__________________
.
FGRV Forum Custom Search
Janet H is offline   Reply With Quote
Old 07-02-2012, 05:34 PM   #15
Senior Member
 
dylanear's Avatar
 
Name: Dylan
Trailer: 2001 Scamp 13'
British Columbia
Posts: 798
Quote:
Originally Posted by Janet H View Post
because you associated the album you set up with the scamp category.
Now if I just knew how I made that association!
dylanear is offline   Reply With Quote
Old 07-03-2012, 12:34 PM   #16
Administrator
 
Janet H's Avatar
 
Name: Janet
Trailer: Argosy
Washington
Posts: 1,960
Registry
Quote:
Originally Posted by dylanear View Post
Now if I just knew how I made that association!

Here's a tour:

To set up an album go to your user cp and select albums and pictures in the left side column. You will find links to set up a new album or manage existing albums. If you already have an album/s set up you can click on it and then add photos.

Click image for larger version

Name:	fgrv album tour.jpg
Views:	28
Size:	114.3 KB
ID:	48524
__________________
.
FGRV Forum Custom Search
Janet H is offline   Reply With Quote
Old 07-21-2012, 11:44 AM   #17
Senior Member
 
dylanear's Avatar
 
Name: Dylan
Trailer: 2001 Scamp 13'
British Columbia
Posts: 798
OK, I've been uploading images left and right with no problems. But today I go to add some more and I see an image in an album of mine and it's icon/thumbnail looks NOTHING like the actual image. The thumbnail looks like, if I had to guess, an underwater picture of an eel??!!!! LOL!!!! The image is of a wooden counter top!

Album
Fiberglass RV - dylanear's Album: 2001 Scamp remodel.

The weird thumbnail


The image it should look like


No big worry, but I am very curious how that happened??? Figured those in charge might want to be notified of the strange behavior. I'm pretty darn sure after that was uploaded the thumbnail looked correct. I don't see any option to remake the thumbnail, other than deleting and re-uploading the image. Which is not hard to do.
dylanear is offline   Reply With Quote
Old 07-21-2012, 12:44 PM   #18
Administrator
 
Janet H's Avatar
 
Name: Janet
Trailer: Argosy
Washington
Posts: 1,960
Registry
Can you leave that image until we can take a look at this issue?
__________________
.
FGRV Forum Custom Search
Janet H is offline   Reply With Quote
Old 07-21-2012, 12:48 PM   #19
Senior Member
 
dylanear's Avatar
 
Name: Dylan
Trailer: 2001 Scamp 13'
British Columbia
Posts: 798
Quote:
Originally Posted by Janet H View Post
Can you leave that image until we can take a look at this issue?
Sure, no problem. I am adding a mess of new images right now, but I can leave that one as is. Not a very important image either way.
dylanear is offline   Reply With Quote
Old 07-21-2012, 12:58 PM   #20
Administrator
 
Janet H's Avatar
 
Name: Janet
Trailer: Argosy
Washington
Posts: 1,960
Registry
OK - this is fixed.
__________________

__________________
.
FGRV Forum Custom Search
Janet H is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm seeing the Gallery! Donna D. Forum Admin, News & Announcements 20 03-28-2011 10:28 PM
Gallery Rudy_Z24 Forum Admin, News & Announcements 2 05-27-2007 10:05 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:20 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
×