Can't see pix! - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-30-2010, 04:49 PM   #1
Senior Member
 
melissab's Avatar
 
Name: melissa
Trailer: 2012 Scamp 13 DLX
Florida
Posts: 1,372
Can't see pix!

Hey Group! I can't see any pix on any of the forums for some reason. It was working fine last night. I've checked my settings and have it set to "view images" and I'm logged in so I dont know what else it could be. Any suggestions are appreciated.

Thanks!
__________________

__________________
Melissa in Florida
2016 Honda Odyssey
melissab is offline   Reply With Quote
Old 08-30-2010, 05:27 PM   #2
Administrator
 
Janet H's Avatar
 
Name: Janet
Trailer: Argosy
Washington
Posts: 1,750
Registry
Are you still having trouble? Are you having trouble with pics in posts or in the gallery or some other part of the forum?
There is a nice pic in this post....
Attached Thumbnails
smores.jpg  
__________________

__________________
.
FGRV Forum Custom Search
Janet H is offline   Reply With Quote
Old 08-30-2010, 05:58 PM   #3
Senior Member
 
melissab's Avatar
 
Name: melissa
Trailer: 2012 Scamp 13 DLX
Florida
Posts: 1,372
Hi Janet, yes, I'm still having trouble. I cant see the pix you posted or any other posts/forum pix. I made sure I was logged in and that my user settings are checked to "show images". At first I thought it was the site having issues but nobody else was having problems so I'm at a total loss. I dont know if there are other settings for me to check. I did change the "display thread" from Linear to the other options and still no pix.

Thanks!

Quote:
Originally Posted by Janet H View Post
Are you still having trouble? Are you having trouble with pics in posts or in the gallery or some other part of the forum?
There is a nice pic in this post....
__________________
Melissa in Florida
2016 Honda Odyssey
melissab is offline   Reply With Quote
Old 08-30-2010, 05:58 PM   #4
Senior Member
 
Gerda, H's Avatar
 
Trailer: 2010 17 ft Escape B ('Cafe Egg')
Posts: 191
Registry
Yumm, I just finished an entire bag of marshmallows that way this weekend....
__________________
Gerda, H is offline   Reply With Quote
Old 08-30-2010, 06:11 PM   #5
Administrator
 
Janet H's Avatar
 
Name: Janet
Trailer: Argosy
Washington
Posts: 1,750
Registry
Quote:
Originally Posted by melissab View Post
Hi Janet, yes, I'm still having trouble. I cant see the pix you posted or any other posts/forum pix. I made sure I was logged in and that my user settings are checked to "show images". At first I thought it was the site having issues but nobody else was having problems so I'm at a total loss. I dont know if there are other settings for me to check. I did change the "display thread" from Linear to the other options and still no pix.

Thanks!
OK - I checked your settings and don't see anything unusual in your settings. Can you try logging out, deleting your temp internet files and then log back in again?
__________________
.
FGRV Forum Custom Search
Janet H is offline   Reply With Quote
Old 08-30-2010, 06:29 PM   #6
Senior Member
 
melissab's Avatar
 
Name: melissa
Trailer: 2012 Scamp 13 DLX
Florida
Posts: 1,372
Ok, tried all that with no luck. I even tried on a different computer. I'll shut down for a bit and see what happens when I reboot. Please send any add'l options for me to try if there are any.

Thanks again!
__________________
Melissa in Florida
2016 Honda Odyssey
melissab is offline   Reply With Quote
Old 08-30-2010, 07:23 PM   #7
Moderator
 
Matt in SV's Avatar
 
Name: Matt
Trailer: U-Haul VT16, Escape 19
California
Posts: 987
Registry
Is it possible you turned off image display in your browser? What browser are you using?** Do you see a placeholder image or a red [X]


**If it's Internet Explorer, it's probably somewhere like Tools->Internet Options->Multimedia->Show Pictures or Show Placeholders.
__________________
Planning our next Escape!
Matt in SV is offline   Reply With Quote
Old 08-30-2010, 08:12 PM   #8
Senior Member
 
melissab's Avatar
 
Name: melissa
Trailer: 2012 Scamp 13 DLX
Florida
Posts: 1,372
I can see pix again! Whatever ya'll did, THANK YOU!!! I did not have the red "X" I could still see the blue text which says "attatched thumbnails" but then the box would be white. Also, when I clicked within that white box it would open another box which would be black and at the bottom it said "next" etc as if the pix were displayed but they weren't and an X in the corner to close the pix. I went to the Casita Forum and could see pix just fine so that was really wierd.

MMMMMMMMMMMM, Marshmellows!

THANK YOU THANK YOU THANK YOU!!
__________________

__________________
Melissa in Florida
2016 Honda Odyssey
melissab is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Camp pix Glenn Baglo General Chat 7 09-14-2008 08:18 PM
More camp pix Ken C General Chat 0 09-11-2008 12:03 PM
Some recent pix Doug Mager General Chat 11 07-16-2008 06:15 PM
More pix from my recent trip Legacy Posts General Chat 3 07-24-2003 08:27 AM
Coupla pix Legacy Posts General Chat 9 07-19-2003 03:22 AM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.