Home Page Errors - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-09-2011, 06:39 PM   #1
Member
 
Name: Michael
Trailer: Bigfoot 25B25RQ
BC
Posts: 92
Home Page Errors

Anyone else having problems accessing the home page? Perhaps it's just me..
__________________

__________________
mike_bc is offline   Reply With Quote
Old 05-09-2011, 06:41 PM   #2
Senior Member
 
melissab's Avatar
 
Name: melissa
Trailer: 2012 Scamp 13 DLX
Florida
Posts: 1,372
Thank you! I thought it was just me. I have to go to the "Advanced Search" feature in Google and then type if a Key Word and only then can I get back here!
__________________

__________________
Melissa in Florida
2016 Honda Odyssey
melissab is offline   Reply With Quote
Old 05-09-2011, 07:17 PM   #3
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
I think the whole site was down for a while today. I tried at noon and got a page not found error. I know I reported a linking error from the main Problem Solving forum yesterday and heard back that it was a code error that they were working on. Maybe it was more serious than first thought? I'm just glad it's back. Missed y'all
__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is offline   Reply With Quote
Old 05-09-2011, 07:20 PM   #4
Member
 
Name: Michael
Trailer: Bigfoot 25B25RQ
BC
Posts: 92
It's not back just yet. In the meantime just add /forums to www.fiberglassrv.com
__________________
mike_bc is offline   Reply With Quote
Old 05-09-2011, 07:34 PM   #5
Senior Member
 
melissab's Avatar
 
Name: melissa
Trailer: 2012 Scamp 13 DLX
Florida
Posts: 1,372
Thanks Mike! That is shorter than to to Advanced Search in Google and making up a topic.
__________________
Melissa in Florida
2016 Honda Odyssey
melissab is offline   Reply With Quote
Old 05-09-2011, 07:43 PM   #6
Senior Member
 
Francesca Knowles's Avatar
 
Name: Francesca Knowles
Trailer: '78 Trillium 4500
Jefferson County, Washington State, U.S.A.
Posts: 4,543
Registry
I've been using the link in my "reply to thread" notification E-mails.
Everything seems to work once I get here- no trouble getting to homepage, user cp, etc.
Weird!
__________________
Francesca Knowles is offline   Reply With Quote
Old 05-09-2011, 08:07 PM   #7
Senior Member
 
Roy in TO's Avatar
 
Name: Roy
Trailer: 1972 boler American and 1979 Trillium 4500
Ontario
Posts: 4,954
I've been having problems loading most pages for quite some time. IMO the site has been continually slowing down since the upgrade to the new software. Although I'm on a 5+ MB DSL service, it frequently takes anywhere from 12-30 seconds to load a page. It seems I'm forever waiting for connections to the following sites:
gstatic.com
googleads.g.
facebook
etc.
before the FGRV page will finally load.

I realize these all might bring in revenue for the site with each connection, but I find I use the site a lot less because it is just too frustrating waiting. Sure you gain some and lose some, somewhere in the middle is a happy balance.

Is anybody else having this type of problem?
__________________
Roy in TO is offline   Reply With Quote
Old 05-09-2011, 08:18 PM   #8
Senior Member
 
Francesca Knowles's Avatar
 
Name: Francesca Knowles
Trailer: '78 Trillium 4500
Jefferson County, Washington State, U.S.A.
Posts: 4,543
Registry
Do you mean that when you attempt to come here, your browser puts you through all those other sites FIRST?
Or did I misunderstand your post?

Francesca
__________________
Francesca Knowles is offline   Reply With Quote
Old 05-09-2011, 08:40 PM   #9
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
I skip the home page and "typically" don't have problems. The pages load just as fast as ever. I'm on Comcast....
__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is offline   Reply With Quote
Old 05-09-2011, 09:06 PM   #10
Senior Member
 
Roy in TO's Avatar
 
Name: Roy
Trailer: 1972 boler American and 1979 Trillium 4500
Ontario
Posts: 4,954
Quote:
Originally Posted by Francesca Knowles View Post
Do you mean that when you attempt to come here, your browser puts you through all those other sites FIRST?
Or did I misunderstand your post?

Francesca
I use IE 8. the bar at the bottom tells me what is loading. It usually starts off with downloading data from one of the sites, says, connecting to ... etc. all the while I'm looking at the familiar blue of this board. None of the other sites appear on screen, it is only on the bottom menue bar.

Sometimes it will say done, then connect to facebook and then the site where the photos across the top are stored and then 4-5 seconds later whatever thread I was trying to read finally appears.

I watch Carol Ann load on her Ipod and none of this happens.
__________________
Roy in TO is offline   Reply With Quote
Old 05-09-2011, 09:25 PM   #11
Senior Member
 
Francesca Knowles's Avatar
 
Name: Francesca Knowles
Trailer: '78 Trillium 4500
Jefferson County, Washington State, U.S.A.
Posts: 4,543
Registry
That is totally bizarre...
Have you tried using the link in your E-mail reply-to-thread notices?
Even if I don't have any new notices, if I click on an old one it takes me straight to that thread-no delays at all.
I just navigate to other places on the site from there...


Francesca
__________________
Francesca Knowles is offline   Reply With Quote
Old 05-09-2011, 09:30 PM   #12
Administrator
 
Mary F's Avatar
 
Name: Mary
Trailer: Escape 21; (formerly Casita LD 17 & 16)
Texas
Posts: 9,711
Registry
I use Firefox, Roy, and have not experience more sluggish loading these past few months.

True, I wasn't able to get into the site a few minutes ago (first time I tried today), because I always come in through the Home Page. (It *is* loading now.)

I do know Andy and the programmer are tweaking some things. Growing pains, I guess.
__________________
Mary F Fiberglass Rules!
________________________________
FGRV Forum Custom Search
Mary F is offline   Reply With Quote
Old 05-09-2011, 10:03 PM   #13
Senior Member
 
Francesca Knowles's Avatar
 
Name: Francesca Knowles
Trailer: '78 Trillium 4500
Jefferson County, Washington State, U.S.A.
Posts: 4,543
Registry
I'm a Google Chrome user-
I do see that the FGRV homepage in my bookmarks bar has a "site not available" notice at the moment.
I never log out when I leave the site, though- maybe that keeps a door open somewhere.
WHOA!
The page just "rolled" like the bad vertical hold on an old TV set...
Definitely something going on with the Gremlins of the Internet

Later!
I hope...

Francesca
__________________
Francesca Knowles is offline   Reply With Quote
Old 05-09-2011, 11:36 PM   #14
Senior Member
 
Roy in TO's Avatar
 
Name: Roy
Trailer: 1972 boler American and 1979 Trillium 4500
Ontario
Posts: 4,954
I guess the one that really concerns me is the one that connects to the (intenionally breaking link with space) https:// ssl.gstatic.com
That appears to be something from GoogleAnalytics.
__________________

__________________
Roy in TO is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Home Page Joe Diaz General Chat 5 11-03-2007 03:08 PM
Home Page Duane Fowler General Chat 2 03-16-2007 08:47 PM
home page Larry B General Chat 1 11-18-2005 10:54 AM
Home Page!! General Chat 0 12-31-1969 07:00 PM
New to the Home Page General Chat 0 12-31-1969 07:00 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.