Log in - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-09-2007, 10:52 AM   #1
Senior Member
 
John Perry's Avatar
 
Name: John
Trailer: 1996 13 ft Scamp
California
Posts: 471
Send a message via AIM to John Perry
The last few days I have had to log in every time I logged on to the site. I also have had to re-log in to respond to a post.
Just know I responded to a post and the when I attempted post the topic I had to log in again and lost my response. ??
John
__________________

__________________
John Perry is offline   Reply With Quote
Old 12-09-2007, 04:13 PM   #2
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
John, what browser are you using? Also do you know what FiberglassRV skin??

Click image for larger version

Name:	Skin.jpg
Views:	34
Size:	65.7 KB
ID:	11069
__________________

__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is online now   Reply With Quote
Old 12-09-2007, 04:55 PM   #3
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
As always, what system are you using & what browser. That really helps me test and see if I can duplicate you problem.

Mike

PS: I run Mac OS 10 with 4 browsers and Windows XP with 2 browsers and am not having any problems.
__________________
Bigfoot Mike is offline   Reply With Quote
Old 12-09-2007, 07:25 PM   #4
Senior Member
 
John Perry's Avatar
 
Name: John
Trailer: 1996 13 ft Scamp
California
Posts: 471
Send a message via AIM to John Perry
[quote]John, what browser are you using? Also do you know what FiberglassRV [b]skin??

Attachment 11069


I am using the IPB2.20 Default skin Donna. I use AOL.
John
__________________
John Perry is offline   Reply With Quote
Old 12-09-2007, 11:10 PM   #5
Member
 
Al Nelson's Avatar
 
Trailer: Boler 1700
Posts: 48
Registry
Send a message via AIM to Al Nelson
Quote:
I am using the IPB2.20 Default skin Donna. I use AOL.
John
I have the same version and run AOL also and have not been able to use the forum for several months. Tonight, after trying for about half an hour, I managed to get the "forgotton password" menu to open and got a new password. I was then able to finaly log on.
I am wondering if this might have something to do with a password conflict when the forum was changed to Invision. I had the same problem with another invision Forum and it was solved by resetting my password.
The problem with this forum was that every time I clicked on the "Forgotten password" box, I got the "You don't have permission" page. I tried for months and finaly managed to get it to work tonight.
Now before some of you start inferring that I just forgot my password, I use one password for everything (I know you're not supposed to do that but when you're as old as I am, it's just simpler) and it's something I use several times every day. Also, strangely, every once in a while when I click on the FGRV icon on my desktop, it would work and I would be quickly logged in.
I hope that the new password wil solve the problem and I suggest anyone else with the problem try the same thing.
I will let you know if the problem returns, but I guess I won't be able to do that if I can't log in will I?
Merry Christmas to all,
Al Nelson
__________________
Al Nelson is offline   Reply With Quote
Old 12-09-2007, 11:32 PM   #6
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
AOL Browsers have lots of problems. It seems that browser is not currently up to date.

After you connect to the Internet with your AOL software, you can open a Firefox Browser and will have no problems.
__________________
Bigfoot Mike is offline   Reply With Quote
Old 12-10-2007, 01:42 AM   #7
Senior Member
 
John Perry's Avatar
 
Name: John
Trailer: 1996 13 ft Scamp
California
Posts: 471
Send a message via AIM to John Perry
Quote:
AOL Browsers have lots of problems. It seems that browser is not currently up to date.

After you connect to the Internet with your AOL software, you can open a Firefox Browser and will have no problems.
WOW! I just down loaded Firefox and am using it. The back button now works and Firefox seems to be much faster than AOL. It even has spell check. GREAT!

Thanks Mike,

John
__________________
John Perry is offline   Reply With Quote
Old 12-10-2007, 01:00 PM   #8
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
WOW! I just down loaded Firefox and am using it. The back button now works and Firefox seems to be much faster than AOL. It even has spell check. GREAT!

Thanks Mike,
John
__________________
Bigfoot Mike is offline   Reply With Quote
Old 12-10-2007, 02:58 PM   #9
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Website Software Complete
__________________
Bigfoot Mike is offline   Reply With Quote
Old 12-10-2007, 05:27 PM   #10
Senior Member
 
Phil Underwood's Avatar
 
Name: Phil
Trailer: Bigfoot 21ft (25B21RB)
Odem,Texas
Posts: 647
Send a message via AIM to Phil Underwood
be sure and checkout the firefox add-ons like image zoom, weather, etc..
__________________
Phil & Denise Underwood
1997 Bigfoot 21 RB
2002 F-250
Phil Underwood is offline   Reply With Quote
Old 12-28-2007, 02:03 PM   #11
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
The last few days I have had to log in every time I logged on to the site. I also have had to re-log in to respond to a post.
Just know I responded to a post and the when I attempted post the topic I had to log in again and lost my response. ??
John
Hi John,

Are you still having trouble? I was able to have an engineer check out our software today. He found a problem in the username database. He repaired the issue and feels that should resolve our problem.

He also asked those that are having trouble to once again clear the browser cache.

I hope this helps.
__________________
Bigfoot Mike is offline   Reply With Quote
Old 12-29-2007, 09:27 AM   #12
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
To clear browser cache:

To clear your browser cache on a Microsoft Windows PC:

In Microsoft Internet Explorer:
Click on Tools, then choose Internet Options.
Click the General tab.
Click the Delete Files button.
On the Delete Files dialogue box click the OK button. Selecting "Delete all offline content" is optional.
To close the Internet Options box, click OK (it may take a minute or more to clear the cache.)

In Netscape Navigator:
Click on Tools, then choose Internet Options.
Click the General tab.
Click the Delete Files button.
On the Delete Files dialogue box click the OK button. Selecting "Delete all offline content" is optional.
To close the Internet Options box, click OK (it may take a minute or more to clear the cache.)

In Netscape Navigator 7:
Choose Preferences from the Edit menu.
Double click on the category Advanced, then select Cache.
Click the Clear Cache button, then select OK to close.

In Firefox/Netscape Navigator 8:
Choose Options from the Tools menu.
Click the Privacy icon, then select Cache.
To close the Options window click OK.

To clear your browser cache on a Mac:

In Safari:
Choose Empty Cache from the Safari menu, then click Empty.

In Firefox:
Choose Preferences from the Firefox menu, then select the privacy icon.
Click the Clear button within the Cache section.
Click OK to exit.
__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is online now   Reply With Quote
Old 12-29-2007, 01:29 PM   #13
Member
 
william russell's Avatar
 
Trailer: No Trailer Yet
Posts: 82
Quote:
Hi John,

Are you still having trouble? I was able to have an engineer check out our software today. He found a problem in the username database. He repaired the issue and feels that should resolve our problem.
.
Whatever your guy did, it seems to have corrected the intermittent problem I had when trying to log in using Compuserve or Internet Explorer.....Firefox got me logged in every time, but I did need to go through the log in procedure even though I had the "remember me" box checked. Since your guy did whatever it is he did, I don't even need to do that anymore. All three browsers now automatically log in for me.

Russell
__________________

__________________
william russell is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.