Logging in - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-07-2007, 11:57 PM   #1
Member
 
Al Nelson's Avatar
 
Trailer: Boler 1700
Posts: 48
Registry
Send a message via AIM to Al Nelson
Lately I have been having problems with logging in. I log in when I first go on the site, then, when I click on a topic, I gat a message that I am not logged in. So I log in again, a message comes up that I am logged in, then it goes immediately back to the "Not Logged in" page.
At the top of the page it says I am logged in as Al Nelson but every time I click on a topic, it keeps asking me to log in, over and over. it never does open up the topic.
Al Nelson
__________________

__________________
Al Nelson is offline   Reply With Quote
Old 07-08-2007, 12:58 AM   #2
Administrator
 
Mary F's Avatar
 
Name: Mary
Trailer: Escape 21; (formerly Casita LD 17 & 16)
Texas
Posts: 9,711
Registry
Hi, Al. Sorry you're having problems. Are you by any chance using AOL to access our site? I think our latest software update has confused AOL's browser... at least so I've heard.

Do you have another browser-program installed on your computer that you could try, as a test? (Firefox is highly recommended.)

Or perhaps the suggestion in the Website Doesn't Remember Me topic would also work for your situation?
__________________

__________________
Mary F Fiberglass Rules!
________________________________
FGRV Forum Custom Search
Mary F is offline   Reply With Quote
Old 07-08-2007, 11:28 AM   #3
Senior Member
 
Karalyn's Avatar
 
Name: Karalyn
Trailer: Eggless for now but looking. currently own Amerilite 21 ft
Minnesota
Posts: 844
Hi Al,
I came here today to ask the same question. I have been having the same exact problem you are. Yep, I have AOL.
It has been very fustrating since they changed over their program. I can not get on AOL to get my emails from another computer either.
If you happen to find a solution, please post it.
__________________
Karalyn
http://karalynsmaltese.com/</B>
Money will buy a fine dog, but only kindness will make him wag his tail.


Karalyn is offline   Reply With Quote
Old 07-09-2007, 12:00 AM   #4
Member
 
Al Nelson's Avatar
 
Trailer: Boler 1700
Posts: 48
Registry
Send a message via AIM to Al Nelson
Quote:
Hi Al,
I came here today to ask the same question. I have been having the same exact problem you are. Yep, I have AOL.
It has been very fustrating since they changed over their program. I can not get on AOL to get my emails from another computer either.
If you happen to find a solution, please post it.

Yes, I have AOL, and only AOL. So I guess I am out of business. It's funny that I can reply to topics, I just can't open all of them.
Al
__________________
Al Nelson is offline   Reply With Quote
Old 07-09-2007, 11:09 PM   #5
Member
 
Al Nelson's Avatar
 
Trailer: Boler 1700
Posts: 48
Registry
Send a message via AIM to Al Nelson
OK, I did what you suggested, cleared my history file, and tonight it seems to be working OK.
Thanks for ythe help.
__________________
Al Nelson is offline   Reply With Quote
Old 07-10-2007, 06:42 AM   #6
Suz
Senior Member
 
Suz's Avatar
 
Trailer: 1989 Casita Spirit Deluxe
Posts: 2,055
Registry
AOL give me fits, at times, so I usually use another web browser. I know how frustrating it is so I try to keep Mike up to date on what's happening with it. Just know that he is aware of it and is trying to find out the cause.

Unfortunately, there really isn't a pattern to it, so it's hard to trace it . To me, it happens at different times and in different areas. Sometimes I can click on the last post (on the right) and I get an error message only to find I can hit the back arrow and enter through the forum and topics. Sometimes, I'm going along fine and reading, but it won't let me post. Sometimes nothing works. Even clearing the cache and history doesn't always work for me.

So, FWIW, we really are trying to get to the bottom of it. Meantime, I have found that Mozilla has worked about 99% of the time. If not, then Internet Explorer will. I have heard good things about others, but I haven't had the need for them .... yet.

AOL seemed to work fine yesterday and this morning.
__________________
Suz is offline   Reply With Quote
Old 07-11-2007, 11:08 PM   #7
Member
 
Al Nelson's Avatar
 
Trailer: Boler 1700
Posts: 48
Registry
Send a message via AIM to Al Nelson
I have tried to get on the forum for the last three days now and I still have the same problem. It says I am logged in as Al Nelson but I can not open any topic. As soon as I click on a topic I get the "Not logged in" Message even though it says I am logged in. I have tried clearing the history and deleting the cokkies to no avail. The problem no doubt stems from the fact that most IPs use Microsoft Explorer while AOL uses Netscape.
Strange, I can still post a reply on this topic.
Al
__________________
Al Nelson is offline   Reply With Quote
Old 07-12-2007, 10:40 PM   #8
Administrator
 
Mary F's Avatar
 
Name: Mary
Trailer: Escape 21; (formerly Casita LD 17 & 16)
Texas
Posts: 9,711
Registry
Hi, Al. Netscape is a Mozilla product and LOTS of us use Firefox or SeaMonkey to access this site. (Also Mozilla products, which have superseded Netscape.) I don't know any details of what AOL does with the version of Netscape you're using, but:

One other thing Mike Sanders suggested to another member was to see if you can relax your "spam" filter settings.

I hope that helps! (Because I don't know what else to suggest, unless it would be to go to Mozilla's web site and download/install whichever one of their browsers they recommend for your system.)
__________________

__________________
Mary F Fiberglass Rules!
________________________________
FGRV Forum Custom Search
Mary F is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Making B1700 logging-road proof? D Kovetsky Problem Solving | Owners Helping Owners 23 07-31-2009 05:02 PM
RE: Making B1700 logging-road proof? D Kovetsky Problem Solving | Owners Helping Owners 1 01-06-2009 08:07 PM
Logging In Judy N Forum Admin, News & Announcements 1 02-11-2008 05:13 PM
Logging in Alan L. Nelson Forum Admin, News & Announcements 1 12-18-2006 02:00 AM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.