Mobile app just shows <end> - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-05-2017, 02:34 PM   #1
Senior Member
 
Name: JD
Trailer: Scamp 16 Modified (BIGLY)
Florida
Posts: 1,048
Mobile app just shows <end>

My mobile app just shown <end> when I try to look at threads from timeline.
Does anyone else have t his problem?

Also what happened to unread?
I preferred the UNREAD option to keep up with what is being posted.
__________________

__________________
redbarron55 is offline   Reply With Quote
Old 02-05-2017, 02:57 PM   #2
Senior Member
 
Jon in AZ's Avatar
 
Name: Jon
Trailer: 2008 Scamp 13 S1
Arizona
Posts: 5,665
Registry
Are you using the Apple app or the Android version?
__________________

__________________
Jon in AZ is online now   Reply With Quote
Old 02-05-2017, 02:58 PM   #3
Senior Member
 
Name: JD
Trailer: Scamp 16 Modified (BIGLY)
Florida
Posts: 1,048
Android
__________________
redbarron55 is offline   Reply With Quote
Old 02-05-2017, 03:09 PM   #4
Senior Member
 
Jon in AZ's Avatar
 
Name: Jon
Trailer: 2008 Scamp 13 S1
Arizona
Posts: 5,665
Registry
Can't help, then, except to say the Apple app recently underwent a major revision and also has some glitches, but different ones.
__________________
Jon in AZ is online now   Reply With Quote
Old 02-05-2017, 03:25 PM   #5
Member
 
JackieLynn's Avatar
 
Name: Jacqueline
Trailer: Scamp
Kentucky
Posts: 36
I have the Apple app, but just in case it is the same, the "Unread" is now on the top-- you have to swipe the header where "timeline" is left to find it.
__________________
JackieLynn is offline   Reply With Quote
Old 02-06-2017, 04:58 PM   #6
Administrator
 
Janet H's Avatar
 
Name: Janet
Trailer: Argosy
Washington
Posts: 1,757
Registry
There was an app update about a week ago. Can you try updating your installation and see if it resolves this?
__________________
.
FGRV Forum Custom Search
Janet H is offline   Reply With Quote
Old 02-06-2017, 05:13 PM   #7
Senior Member
 
Name: JD
Trailer: Scamp 16 Modified (BIGLY)
Florida
Posts: 1,048
I loaded the new update and it seems to be working now.
I am using it now.
__________________
redbarron55 is offline   Reply With Quote
Old 02-06-2017, 05:55 PM   #8
Senior Member
 
Trailer: 2009 17 ft Casita Freedom Deluxe
Posts: 475
Also, if you did update (or when), you will need to log in. That could explain the "unread" issue but I'm not sure about your original one.
__________________
Dave Fish is online now   Reply With Quote
Old 02-06-2017, 06:14 PM   #9
Senior Member
 
Name: JD
Trailer: Scamp 16 Modified (BIGLY)
Florida
Posts: 1,048
I updated and logged in.
Everything looks good with the updated app.
__________________

__________________
redbarron55 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Mobile browsing option | Mobile skin Janet H Forum Admin, News & Announcements 4 03-02-2015 07:19 PM
Mobile App Link Failure kdhanso Forum Admin, News & Announcements 16 02-19-2014 04:48 PM
Mobile App Change Coming Soon-ish Janet H Forum Admin, News & Announcements 6 12-20-2013 07:05 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.