Navigating the forum - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-18-2007, 09:36 AM   #1
Junior Member
 
Bruce B.'s Avatar
 
Trailer: Casita 2008 17 ft Spirit Deluxe
Posts: 11
Hello, I just joined the forum. I have been reading the forum for some time, but just decided to join. While reading the forum I found that when I click the "back" button, it doesn't work. I must hit the back button three to five times before it finally activates and goes back. Am I doing something wrong or is there some way to fix this? Thanks
__________________

__________________
Bruce B. is offline   Reply With Quote
Old 11-18-2007, 10:06 AM   #2
Senior Member
 
Steve L.'s Avatar
 
Name: Steve
Trailer: 2003 Casita 16' SD
Michigan
Posts: 1,690
Registry
Quote:
Hello, I just joined the forum. I have been reading the forum for some time, but just decided to join. While reading the forum I found that when I click the "back" button, it doesn't work. I must hit the back button three to five times before it finally activates and goes back. Am I doing something wrong or is there some way to fix this? Thanks
No, it's not you. I have the same problem. It has something to do with the recent update to the web site software in combination with IE7 since I hear those with the Firefox browser don't have the problem. It's on Mike's list of things to look at.
__________________

__________________
Quando omni flunkus, moritati
Steve L. is offline   Reply With Quote
Old 11-18-2007, 10:30 AM   #3
Junior Member
 
Bruce B.'s Avatar
 
Trailer: Casita 2008 17 ft Spirit Deluxe
Posts: 11
Thanks for the reply. Glad to know that the issue wasn't with me or my computer. I'll be thinking of Mike and sending telepathic support
__________________
Bruce B. is offline   Reply With Quote
Old 11-18-2007, 02:36 PM   #4
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
Hello, I just joined the forum. I have been reading the forum for some time, but just decided to join. While reading the forum I found that when I click the "back" button, it doesn't work. I must hit the back button three to five times before it finally activates and goes back. Am I doing something wrong or is there some way to fix this? Thanks
Hi Bruce,

Sorry for the problem. I am working on the issue. It is very elusive. In the mean time, does the TOP or Left NavBar work?

Also, you can click on the Navagation tree: (this page looks like this)
> FiberglassRV > FiberglassRV Website Notes > Feedback to the Webmaster > Navigating the forum
__________________
Bigfoot Mike is offline   Reply With Quote
Old 11-18-2007, 06:02 PM   #5
Junior Member
 
Bruce B.'s Avatar
 
Trailer: Casita 2008 17 ft Spirit Deluxe
Posts: 11
Mike

Not sure what you mean by the "Top or Left NavBar". The left arrow (back button) at the top left of my screen works, but only after I click it numerous times. Those pesky computer gremlins again I suppose.
__________________
Bruce B. is offline   Reply With Quote
Old 12-07-2007, 09:38 PM   #6
Member
 
Yves Pelchat's Avatar
 
Name: Yves
Trailer: Bigfoot 17 ft (15B17G)
Quebec
Posts: 94
I have the same problem. I, too, have IE7.

Yves.
__________________
Yves Pelchat is offline   Reply With Quote
Old 12-07-2007, 10:34 PM   #7
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Thee are many ways to Navigate around the website. Here are a couple of screen shots with the different buttons circled.

TOP HALF OF SCREEN

Click image for larger version

Name:	Picture_1.jpg
Views:	37
Size:	246.6 KB
ID:	11064


BOTTOM HALF OF SCREEN

Click image for larger version

Name:	Picture_2.jpg
Views:	31
Size:	149.0 KB
ID:	11065
__________________
Bigfoot Mike is offline   Reply With Quote
Old 12-07-2007, 11:09 PM   #8
Member
 
william russell's Avatar
 
Trailer: No Trailer Yet
Posts: 82
I had IE7 and experienced any number of problems with internet browsing in general, so I reverted to IE6. This corrected my other problems but I have difficulty signing onto FGRV page. Once I do get signed in though, I don't have any problems navigating around the site. To get around the "sign in" problem I downloaded Mozilla Firefox. I NEVER have a problem using this to sign in or navigating.....besides it's free.....I use it for most of my internet wandering now.

By the way Mike, I like the dotted underline for misspelled and/or unknown words your new update gives.....or has this been a benefit that I jsut was to unobservant to notice before. Note the word "just" in the previous sentence.

The underline is only seen when composing a post.

Russell
__________________
william russell is offline   Reply With Quote
Old 12-07-2007, 11:29 PM   #9
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
I believe that is a Firefox feature.
__________________
Bigfoot Mike is offline   Reply With Quote
Old 12-08-2007, 01:39 PM   #10
Moderator
 
Frederick L. Simson's Avatar
 
Name: Frederick
Trailer: Fiber Stream
California
Posts: 8,151
Registry
Send a message via AIM to Frederick L. Simson
Talking

Some observations:

The "Back Button" is in the Browser's Header. I consider the FiberglassRV website to begin below the header. That means that the TOP nav bar is at the top of the website but not the top of the screen. I do most of my navigating within the website itself. My most often used button is "View New Posts", which acts similarly to the browser's Back Button, yet it keeps track of what I've already read.

Some persons may be confused about the LEFT nav bar.
If you are viewing the IBP 2.2.0 Default Skin, you don't see a Left Nav Bar.
Michael's Screen Shots show the view when using the 2.2.0 Mac07 Skin
The skin is selectable with a button in the lower left corner, next to the OrangeRSS button.
__________________
Frederick - The Scaleman
1978 Fiber Stream 16 named "Eggstasy" & 1971 Compact Jr. named "Boomerang"
Frederick L. Simson is offline   Reply With Quote
Old 12-08-2007, 05:46 PM   #11
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
__________________
Bigfoot Mike is offline   Reply With Quote
Old 12-08-2007, 08:12 PM   #12
Senior Member
 
Rusty Baker's Avatar
 
Name: Rusty
Trailer: 84 Burro 13 ft
Washington
Posts: 111
On Dec 6th I posted a referral ad for a 1983 Bigfoot. I now see that the ad has been removed and I can't help but wonder why? I did not think it was offensive but perhaps I did something else wrong.
__________________
Rusty Baker is offline   Reply With Quote
Old 12-08-2007, 11:52 PM   #13
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
On Dec 6th I posted a referral ad for a 1983 Bigfoot. I now see that the ad has been removed and I can't help but wonder why? I did not think it was offensive but perhaps I did something else wrong.
I remember your post. I donít think you did anything wrong. I donít know what happen.

There were hundreds and hundreds of referral ads and so I created a seperate forum amd moved them over there. Also, I deleted all the really old posts, that should not have touched your post.

Feel free to re-post.
__________________

__________________
Bigfoot Mike is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New To Forum Ron Brown General Chat 10 11-14-2006 06:53 AM
New to Forum and FG RV's Gregg & Nancy General Chat 5 07-13-2006 05:47 AM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.