Post photo from inside site? - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-25-2011, 03:32 PM   #1
Senior Member
 
Francesca Knowles's Avatar
 
Name: Francesca Knowles
Trailer: '78 Trillium 4500
Jefferson County, Washington State, U.S.A.
Posts: 4,543
Registry
Question Post photo from inside site?

Hello all,

Is it possible to post a picture from WITHIN this site?
I've wanted to post questions related to mods in the registry or in an old post, but can't get any picture published here to upload.....

Am I missing something?

Thanks!

Francesca
__________________

__________________
Francesca Knowles is offline   Reply With Quote
Old 04-27-2011, 04:06 PM   #2
Senior Member
 
Francesca Knowles's Avatar
 
Name: Francesca Knowles
Trailer: '78 Trillium 4500
Jefferson County, Washington State, U.S.A.
Posts: 4,543
Registry
Exclamation

Quote:
Originally Posted by Francesca Knowles View Post
Hello all,

Is it possible to post a picture from WITHIN this site?
I've wanted to post questions related to mods in the registry or in an old post, but can't get any picture published here to upload.....

Am I missing something?

Thanks!

Francesca
Hello-o-o-o-o-o-o!
..............
Anybody out there?
__________________

__________________
Francesca Knowles is offline   Reply With Quote
Old 04-27-2011, 07:53 PM   #3
Senior Member
 
Steve Outlaw's Avatar
 
Trailer: Oliver Legacy Elite II
Mississippi
Posts: 502
Registry
Quote:
Originally Posted by Francesca Knowles View Post
Hello-o-o-o-o-o-o!
..............
Anybody out there?
I'm here, never tried an picture, until now....

Five Olivers and a Casita.
Attached Thumbnails
DSC_7988.jpg  
__________________
Steve Outlaw is offline   Reply With Quote
Old 04-27-2011, 08:08 PM   #4
Senior Member
 
Francesca Knowles's Avatar
 
Name: Francesca Knowles
Trailer: '78 Trillium 4500
Jefferson County, Washington State, U.S.A.
Posts: 4,543
Registry
Quote:
Originally Posted by Steve Outlaw View Post
I'm here, never tried an picture, until now....

Five Olivers and a Casita.
My Here-o!

I hope I made myself understood, though...
Is your picture copied from this site somewhere? Like copied from the registry and pasted in here?
That's what I can't seem to do...
If so, how'd you do it?

Thanks

Francesca
__________________
Francesca Knowles is offline   Reply With Quote
Old 04-28-2011, 01:22 PM   #5
Senior Member
 
Steve Outlaw's Avatar
 
Trailer: Oliver Legacy Elite II
Mississippi
Posts: 502
Registry
Quote:
Originally Posted by Francesca Knowles View Post
My Here-o!

I hope I made myself understood, though...
Is your picture copied from this site somewhere? Like copied from the registry and pasted in here?
That's what I can't seem to do...
If so, how'd you do it?

Thanks

Francesca

No, sorry. I did mis-understand. The picture that I originally posted was just selected from my computer.

I did try this though and it seems to work. Go to the trailer registry, select the picture you want, double-click to bring it up to full size, right click and copy. Then just paste it into your message. Is that what you’re trying to do?

Like this:





I just chose this picture at random for testing, I apologize to whom-ever belongs to the picture.
__________________
Steve Outlaw is offline   Reply With Quote
Old 04-28-2011, 02:35 PM   #6
Senior Member
 
Francesca Knowles's Avatar
 
Name: Francesca Knowles
Trailer: '78 Trillium 4500
Jefferson County, Washington State, U.S.A.
Posts: 4,543
Registry
Thanks, but-


This is what I get if I copy the image URL and use the "insert image" tab at the top of the post template.
I get nothing if I click "copy image" and attempt to simply "paste".
And if I use "manage attachments" and paste in the URL, I get the "invalid file" error message...

??????
Francesca
__________________
Francesca Knowles is offline   Reply With Quote
Old 04-28-2011, 06:34 PM   #7
Moderator
 
Matt in SV's Avatar
 
Name: Matt
Trailer: U-Haul VT16, Escape 19
California
Posts: 987
Registry
Quote:
Originally Posted by Francesca Knowles View Post
Thanks, but-


This is what I get if I copy the image URL and use the "insert image" tab at the top of the post template.
I get nothing if I click "copy image" and attempt to simply "paste".
And if I use "manage attachments" and paste in the URL, I get the "invalid file" error message...

??????
Francesca
Hmmm maybe you need to format the URL correctly you had two http:// showing in the link? See if this works?

__________________
Planning our next Escape!
Matt in SV is offline   Reply With Quote
Old 04-28-2011, 06:50 PM   #8
Senior Member
 
Trailer: 2009 Scamp 16 ft / 2003 Durango
Posts: 692
If this is what you are trying, just highlight the picture and then right click and click on COPY nothing else. Then go to your message and paste.

Bill K


Francesca Knowles


Interesting, when I was doing the message the picture was there, now it is gone.

Oh well, I tried S
__________________
Bill K is offline   Reply With Quote
Old 04-28-2011, 07:45 PM   #9
Senior Member
 
Greg H's Avatar
 
Name: Greg
Trailer: 72 Boler American
Indiana
Posts: 1,557
Ask Donna D.
__________________
Greg H is offline   Reply With Quote
Old 04-28-2011, 09:05 PM   #10
Senior Member
 
Francesca Knowles's Avatar
 
Name: Francesca Knowles
Trailer: '78 Trillium 4500
Jefferson County, Washington State, U.S.A.
Posts: 4,543
Registry
Well, shut my mouth and call me dumb! Doing it the right way actually works!
I'd have to grow some brains just to be as dumb as a rock. I wondered about that little old extra http etc that appeared in the "insert url" box.
But did I try deleting it?
No. Because...........well, like I said.
Thanks for all the help, folks!

Francesca


Quote:
Originally Posted by Matt in SV View Post
Hmmm maybe you need to format the URL correctly you had two http:// showing in the link? See if this works?

__________________

__________________
Francesca Knowles is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Inside JasonWesterman Care and Feeding of Molded Fiberglass Trailers 7 10-30-2009 12:25 AM
Photo op ronsmith100 General Chat 2 08-30-2008 11:35 AM
Inside and Out Ruthies Radiola Modifications, Alterations and Updates 5 07-06-2007 07:25 PM
Photo General Chat 0 12-31-1969 07:00 PM

» Trailer Showcase

Burro

JMS

Nubbs

spue
» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.