Problems Uploading Pictures - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-29-2005, 04:52 PM   #1
Senior Member
 
Steve L.'s Avatar
 
Name: Steve
Trailer: 2003 Casita 16' SD
Michigan
Posts: 1,690
Registry
I haven't been able to upload pictures since the weekend problems. Just me?

It's a 400x300, 20K picture, .jpg suffix.

"No permission to the "uploads" section, contact the adminstrator" is the error message.
__________________

__________________
Quando omni flunkus, moritati
Steve L. is offline   Reply With Quote
Old 11-29-2005, 05:16 PM   #2
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,433
No Steve, it's not you..it's everyone, including the Moderators and Admins. Michael is working feverishly on the problem. We'll post when it works
__________________

__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is offline   Reply With Quote
Old 11-29-2005, 05:17 PM   #3
Senior Member
 
Myron Leski's Avatar
 
Name: Myron
Trailer: 19' Escape
NM
Posts: 664
Registry
I just failed to add a picture as an attachment to my new post. What is going on? My pix was not large. In fact, it was photoshop7 web optomized! Who do you get "permissions" from, anyway. This is very irritating.

I continue to get the "suitable permissions have not been enabled on the 'uploads' directory" message.

How do you contact that board aministrator to "inform them of this error" ?
__________________
Myron Leski is offline   Reply With Quote
Old 11-29-2005, 05:27 PM   #4
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Sorry about that. Try it now.
Attached Thumbnails
11_20_05.jpg  
__________________
Bigfoot Mike is offline   Reply With Quote
Old 11-29-2005, 05:29 PM   #5
Senior Member
 
Bigfoot Mike's Avatar
 
Name: Mike
Trailer: Bigfoot 25 ft
Posts: 7,317
Quote:
I haven't been able to upload pictures since the weekend problems. Just me?

It's a 400x300, 20K picture, .jpg suffix.

"No permission to the "uploads" section, contact the adminstrator" is the error message.
OK Steve, you’re good to go.
__________________
Bigfoot Mike is offline   Reply With Quote
Old 11-29-2005, 10:45 PM   #6
Administrator
 
Mary F's Avatar
 
Name: Mary
Trailer: Escape 21; (formerly Casita LD 17 & 16)
Texas
Posts: 9,709
Registry
Quote:
This is very irritating.
Tell me about it...
__________________

__________________
Mary F Fiberglass Rules!
________________________________
FGRV Forum Custom Search
Mary F is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pad problems Pamela H Problem Solving | Owners Helping Owners 5 03-25-2009 03:50 PM
More problems Anne H Forum Admin, News & Announcements 19 12-06-2007 08:30 PM
uploading pics? Christi V. Forum Admin, News & Announcements 1 01-22-2007 12:35 PM
Converter Problems Jeremy Witt Problem Solving | Owners Helping Owners 3 10-17-2006 01:24 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.