Something has happened - I don't seem to be receiving the daily posts any more.. - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-08-2015, 12:53 AM   #1
Member
 
Name: Chris
Trailer: 1975 Trillium 1300
British Columbia
Posts: 62
Something has happened - I don't seem to be receiving the daily posts any more..

Can some one tell me where or how I can check to ensure that my settings are set so that I once again receive my daily dose of this grand and informative site ;-)
__________________

__________________
Chris from Comox..
Chris from Comox is offline   Reply With Quote
Old 12-08-2015, 08:04 AM   #2
Senior Member
 
Jon in AZ's Avatar
 
Name: Jon
Trailer: 2008 Scamp 13 S1
Arizona
Posts: 5,567
Registry
There are several ways to access this site: website, app, e-mail subscription. It might help to know which is not working for you and what device you are using.
__________________

__________________
Jon in AZ is offline   Reply With Quote
Old 12-08-2015, 02:46 PM   #3
Junior Member
 
Name: Jane
Trailer: Bigfoot
Tennessee
Posts: 26
As of yesterday I quit receiving emails from this forum too.
__________________
Jane H. is offline   Reply With Quote
Old 12-08-2015, 03:22 PM   #4
Senior Member
 
Kai in Seattle's Avatar
 
Name: Kathleen
Trailer: Amerigo FG-16 1973 "Peanut"
Washington
Posts: 1,516
Registry
It seems to have slowed down lately...a day or three will go by without a new contact...
__________________
Kai in Seattle is offline   Reply With Quote
Old 12-08-2015, 03:47 PM   #5
Member
 
Name: Chris
Trailer: 1975 Trillium 1300
British Columbia
Posts: 62
Jon..

Until a couple of days ago, almost every morning I received an email from FiberglassRV with the most current "Fiberglass RV Daily Topics" - It's like a setting got un-set and I don't know where to go to change the setting back to "send me the daily posts" ;-)
__________________
Chris from Comox..
Chris from Comox is offline   Reply With Quote
Old 12-08-2015, 03:51 PM   #6
Member
 
Name: Chris
Trailer: 1975 Trillium 1300
British Columbia
Posts: 62
Kal..

I think that you just might be correct.. Either that or my settings self-corrected themselves ;-) I just checked and YUP - I got mail ;-)

You would think that owning a Trillium would have blessed me with gallons of patience - guess I still need a little more ;-)
__________________
Chris from Comox..
Chris from Comox is offline   Reply With Quote
Old 12-08-2015, 08:32 PM   #7
Senior Member
 
james kent's Avatar
 
Name: james
Trailer: Boler 1984
Ontario
Posts: 2,938
I stopped getting some sections and couldn't browse. Deleted the app and after a it I then reinstalled the app on my Ipad. Ok, now.


Sent from my iPad using Fiberglass RV
__________________

__________________
james kent is offline   Reply With Quote
Reply

Tags
vin


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any guesses as to what happened to this trailer? Carol H Towing, Hitching, Axles and Running Gear 23 03-25-2012 05:37 PM
Has there ever been that one town that just doesn't seem... Monica M General Chat 9 10-09-2009 11:55 AM
"View New Posts": can I exclude For Sale posts? E. Graham Forum Admin, News & Announcements 4 07-20-2008 12:59 PM
Refridgerator doesn't seem that cold Legacy Posts Problem Solving | Owners Helping Owners 9 04-01-2003 01:18 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.