Wiring help - Page 6 - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-02-2014, 05:39 PM   #71
Senior Member
 
Roy in TO's Avatar
 
Name: Roy
Trailer: 1972 boler American and 1979 Trillium 4500
Ontario
Posts: 4,954
Quote:
Originally Posted by summer scamp View Post
Woohoo
Is that what the InteliPower 4000 series looks like under the cover?
__________________

__________________
Roy in TO is offline   Reply With Quote
Old 05-02-2014, 06:27 PM   #72
Senior Member
 
Name: Kevin & Lisa
Trailer: Scamp16
Ohio
Posts: 192
Wiring help

Progressive dynamics 4045.... Goin in tomorrow.

It is ensolite .... I can't even picture in my head what rat fur is or what it looks like Lol

As for the light.... I've searched for a switch, tried to follow a wire, got on a ladder to look on top... Nuthin... What the heck?
What would remote switch look like?? A normal toggle?
__________________

__________________
summer scamp is offline   Reply With Quote
Old 05-03-2014, 09:13 AM   #73
Senior Member
 
Name: Kevin & Lisa
Trailer: Scamp16
Ohio
Posts: 192
Any reason there are 2 black and 2 white wires wired in from the the battery terminals? Both 14 ga... Just replace with 1 wire each heavier ga?
__________________
summer scamp is offline   Reply With Quote
Old 05-03-2014, 10:30 AM   #74
Senior Member
 
Name: Kevin & Lisa
Trailer: Scamp16
Ohio
Posts: 192
So we determined one black wire from battery goes to inside and feed the scamp while the other loops around to the 7 pin connector... Presumably to charge the battery via the tow vehicle (same with the extra white wire)

So where do we tap in to those wires to run a line to the converter? On the wires that feed the interior? On the wires that feed to the shore cord? Before or after the splices?
__________________
summer scamp is offline   Reply With Quote
Old 05-03-2014, 11:34 AM   #75
Senior Member
 
Roy in TO's Avatar
 
Name: Roy
Trailer: 1972 boler American and 1979 Trillium 4500
Ontario
Posts: 4,954
This thread might help:
http://www.fiberglassrv.com/forums/f...045-42372.html
__________________
Roy in TO is offline   Reply With Quote
Old 05-03-2014, 11:48 AM   #76
Senior Member
 
Carol H's Avatar
 
Name: Carol
Trailer: 22' Airstream Formerly 16' Scamp
British Columbia
Posts: 11,731
Registry
Quote:
Originally Posted by summer scamp View Post
So we determined one black wire from battery goes to inside and feed the scamp while the other loops around to the 7 pin connector... Presumably to charge the battery via the tow vehicle (same with the extra white wire)

So where do we tap in to those wires to run a line to the converter? On the wires that feed the interior? On the wires that feed to the shore cord? Before or after the splices?
Take a look at Post #15 which is how Scamp has wired their trailers for years. They have the main black power wire from the seven pin tug plug running directly to the converter with an inline fuse inside the trailer just after the wire enters the trailer (normally all the connections from the tug plug are up against the front wall of the trailer inside the front passenger side hatch) and only one black line coming off the battery that also has an inline fuse on it which is outside right at the battery & that black power wire from the battery taps into that main black power line that goes to the converter.
Carol H is offline   Reply With Quote
Old 05-03-2014, 05:05 PM   #77
Senior Member
 
Name: Kevin & Lisa
Trailer: Scamp16
Ohio
Posts: 192
Everything works but somethin is wrong...... Lol. Ugh.

It appears the battery is running the 12v and the shore cord is running all 120 equip....

We don't know how/when the converter kicks on?!?!?

What pics do you want to see? What do you need to know? .... I'm not sure what you even need to help us....
__________________
summer scamp is offline   Reply With Quote
Old 05-03-2014, 05:17 PM   #78
Senior Member
 
Name: Kevin & Lisa
Trailer: Scamp16
Ohio
Posts: 192
With this converter.... You should be able to run all 12v with just the shore cord and no battery hooked up? Correct? Isn't that the point?????
__________________
summer scamp is offline   Reply With Quote
Old 05-03-2014, 05:48 PM   #79
Senior Member
 
Name: Kevin & Lisa
Trailer: Scamp16
Ohio
Posts: 192
Click image for larger version

Name:	ImageUploadedByFiberglass RV1399157076.674672.jpg
Views:	20
Size:	149.1 KB
ID:	70539Click image for larger version

Name:	ImageUploadedByFiberglass RV1399157112.256491.jpg
Views:	14
Size:	119.7 KB
ID:	70540

I can explain all of this in words if needed...

But bottom line right now is when plugged in and no battery hooked up, all 120 works. No 12v
When plugged in and battery hooked up 120 and 12v working throughout.
When not plugged in and battery hooked up all 12v works. No 120.
__________________
summer scamp is offline   Reply With Quote
Old 05-03-2014, 09:52 PM   #80
Senior Member
 
Name: Kevin & Lisa
Trailer: Scamp16
Ohio
Posts: 192
Maybe a full write up is needed ...
- black wire from 7 pin into DC main pos lug with battery black line tapped in.
- white line from 7 pin into DC main neg lug
- white line from DC main neg lug to DC neg bus bar outside of unitClick image for larger version

Name:	ImageUploadedByFiberglass RV1399171178.354967.jpg
Views:	10
Size:	129.6 KB
ID:	70549Click image for larger version

Name:	ImageUploadedByFiberglass RV1399171306.346557.jpg
Views:	8
Size:	106.6 KB
ID:	70550
- other white lines attached to neg bus bar are 1) direct neg to 12v pump on water tank and 2) white wire that was préxisting and runs throughout scamp.
-Through that green 30 amp fuse I have 12v power to all 12v items with or without shore power

- shore power comes in to 30amp breaker and respective neg and gnd bus bars.
- 20amp works air. Duplex 15 runs hot water tank and an outlet and then refrig and another outlet. Click image for larger version

Name:	ImageUploadedByFiberglass RV1399171546.593378.jpg
Views:	9
Size:	129.6 KB
ID:	70551

- 12 DC wires from fuse panel come out the back and connect to an isolating bus bar.
- 30amp fused circuit#2 has a black wire attached that is the existing wire that runs all over the inside of the scamp.Click image for larger version

Name:	ImageUploadedByFiberglass RV1399171741.383797.jpg
Views:	8
Size:	117.6 KB
ID:	70552

When battery is hooked up all 12v circuits work but when hooked to 120v shore power then converter never kicks on and I am still just running off battery.

?????????
__________________
summer scamp is offline   Reply With Quote
Old 05-03-2014, 10:09 PM   #81
Senior Member
 
Bob Miller's Avatar
 
Name: Bob
Trailer: 1973 Hunter Compact II
California
Posts: 7,912
Did you connect the 120 power supply wire for the converter to a circuit breaker? Without that the converter won't work... It's not wired internally, it has to be connected when you install.
__________________
Bob Miller is offline   Reply With Quote
Old 05-03-2014, 10:22 PM   #82
Senior Member
 
Name: Kevin & Lisa
Trailer: Scamp16
Ohio
Posts: 192
Wiring help

That was exactly it!Click image for larger version

Name:	ImageUploadedByFiberglass RV1399173617.678606.jpg
Views:	13
Size:	112.6 KB
ID:	70553
Had it hooked there! Moved it to here:Click image for larger version

Name:	ImageUploadedByFiberglass RV1399173663.454385.jpg
Views:	12
Size:	85.0 KB
ID:	70554
Because I reread this diagram 1000 timesClick image for larger version

Name:	ImageUploadedByFiberglass RV1399173699.682217.jpg
Views:	14
Size:	109.2 KB
ID:	70555

And bob just chimes in like it's an everyday mistake and I have way more grey hair Lolololol ... What a day in the scamp
__________________
summer scamp is offline   Reply With Quote
Old 05-03-2014, 10:33 PM   #83
Senior Member
 
Roy in TO's Avatar
 
Name: Roy
Trailer: 1972 boler American and 1979 Trillium 4500
Ontario
Posts: 4,954
It might be your pictures but it looks like the 30A fuse is in circuit 1, yet you say you connected circuit 2

never mind, looks like bob solved your prob
__________________
Roy in TO is offline   Reply With Quote
Old 05-03-2014, 10:35 PM   #84
Senior Member
 
Name: Kevin & Lisa
Trailer: Scamp16
Ohio
Posts: 192
Uh ohh. Spoke too soon.

Tried all combinations of power hookups and when I got to battery only and no shore power I got a voltage drop an am getting .02v DC at the main lugs DC but over 12v at the battery and even at the splices on the inside.... Where is my voltage going?
__________________

__________________
summer scamp is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP- - Re-wiring a 74 Trillium 13' Barry Konkin Electrical | Charging, Systems, Solar and Generators 20 10-05-2015 09:35 AM
Scamp to Subaru trailer wiring - help needed Mikeny Problem Solving | Owners Helping Owners 7 07-27-2007 06:16 AM
Brake Control Wiring Help Needed Gail Shook Problem Solving | Owners Helping Owners 8 06-07-2007 07:02 AM
Need help on wiring new side lights, old scamp Drew Bogner Problem Solving | Owners Helping Owners 6 07-18-2006 07:44 AM
Fuse Box Wiring HELP PLEASE!! shawnswan Problem Solving | Owners Helping Owners 10 02-07-2006 04:06 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.