pump working, but no water! - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-27-2012, 12:09 AM   #1
Senior Member
 
Trailer: 73 Boler 13 ft
Posts: 144
pump working, but no water!

In our Boler 1700, we were happy when the water system worked first time after winter storage. But after being on the road a few hundred Km, we suddenly had no water at the kitchen faucet, or toilet! But we could see there was water in the tank below. The pump is fine, we can hear it running when the switch is "on". When we got home, my husband crawled under, unhooked the outflow line from the tank, and gave it a blast with the garden hose. It didn't work at first, but then we realized the faucet was left in 'on' position. So, we turned off the kitchen faucet, tried the blast again with the garden hose, and it worked. We are assuming the pump/ hoses lost the water needed to prime the system. But, if/when(!) it happens again, how do we fix it when we are travelling, and therefore dont have access to the pressure of a garden hose? Better yet, can it be prevented? Thanks! I hope I explained this okay....
__________________

__________________
Peggy is offline   Reply With Quote
Old 06-27-2012, 05:47 AM   #2
Raz
Senior Member
 
Raz's Avatar
 
Name: Raz
Trailer: Trillium 2010
Vermont
Posts: 4,066
Our pump stopped working. The problem turned out to be a small piece of debris that was caught inside the pump interfering with it's normal operation. I removed the debris to get the pump working and installed a strainer the pump manufacturer required but trailer manufacturer didn't install. So far so good. Raz

FloJet Stainless Steel Strainer 90 1/2" Barb - Accessories - Fresh Water Pumps - Plumbing
__________________

__________________
Raz is online now   Reply With Quote
Old 06-27-2012, 07:02 AM   #3
Senior Member
 
Name: john
Trailer: scamp 13
Michigan
Posts: 1,320
yes,,was going to say just cause you hear the motor run,,,doesn't mean its pumping anything. gunk or floatsome in the impeller or plugging the tubing would have been my first guess.
__________________
john warren is offline   Reply With Quote
Old 06-27-2012, 09:30 AM   #4
Senior Member
 
Bob Miller's Avatar
 
Name: Bob
Trailer: 1973 Hunter Compact II
California
Posts: 7,912
I don't know how your rig is laid out, but the water tank is usually a gravity feed to the pump and no priming is required. My supply tank has a finger shaped filter screen in the tank outlet to keep stuff out of the pump, you might want to see if there is one in yours and clean it out also. In addition to crud in the pump head, you may be experiencing pump valve failure(s). Now might be a good time to find out if a pump head rebuild kit is available for your model pump.
__________________
Bob Miller is offline   Reply With Quote
Old 07-02-2012, 07:42 PM   #5
Senior Member
 
Trailer: 73 Boler 13 ft
Posts: 144
Thank you. We never thought of dirt as being a possibility. We don't drink that water anymore, just because of the old plastic tank, so therefore we aren't particularly careful with the garden hose, when we are filling it up. Perhaps we should be more careful? Thanks.
__________________
Peggy is offline   Reply With Quote
Old 07-02-2012, 11:43 PM   #6
Member
 
Name: Sean
Trailer: Bigfoot
Saskatchewan
Posts: 91
I just went thought this with a sticky i am currently flipping (living in for a contract), I found out that the pump has to be level (ish) to work. I also am finding out that I need a new pressure switch for it as well.
__________________

__________________
Orcus79 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water Pump Diane H Problem Solving | Owners Helping Owners 10 07-19-2013 08:09 PM
Water pump not working. Pat C Problem Solving | Owners Helping Owners 9 05-29-2008 06:43 PM
Water Pump Not Working After Air Compressing nathanj04011 Plumbing | Systems and Fixtures 4 10-29-2007 02:22 PM
Fresh water pump Legacy Posts Problem Solving | Owners Helping Owners 10 03-10-2003 06:51 AM
Water Pump Not Working After Air Compressing nathanj04011 General Chat 0 12-31-1969 07:00 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.