Casita forum server down? - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-09-2017, 07:55 PM   #1
Senior Member
 
MK Evenson's Avatar
 
Name: mark
Trailer: ,Retro by Riverside RV
California
Posts: 271
Casita forum server down?

When I try to access the Casita forum I get a 503 message saying the servers are down. Just wondering if this is a local issue for me or if others are having Casita server issues? Worked fine earlier today.

Mark
__________________

__________________
Former Casita owner.
If you have a choice, Please buy, "Made in America"
MK Evenson is offline   Reply With Quote
Old 07-09-2017, 09:51 PM   #2
Senior Member
 
Name: kootenai girl
Trailer: 2010 Escape 17B
British Columbia
Posts: 1,383
Workng fine for me now.
__________________

kootenaigirl is offline   Reply With Quote
Old 07-10-2017, 01:09 PM   #3
Member
 
Name: Wil
Trailer: 2010 Casita 17' SD
Washington
Posts: 62
I had same problem for awhile yesterday. It cleared up later on.
wilyoung is offline   Reply With Quote
Old 07-15-2017, 11:43 AM   #4
Member
 
Name: Pete
Trailer: Casita
Georgia
Posts: 68
Registry
Casita Forum server down

I have tried several times a day for several days now and I cannot reach casitaforum.com. When I tried sending a email to webmaster@casitaforum.com, it bounced with an error message:

mail.casitaforum.com [66.198.240.54]: 550 Mail to webmaster@casitaforum.com has been suspended

Can anybody provide a current working link to the Casita Forum?
pete_britt is offline   Reply With Quote
Old 07-15-2017, 11:54 AM   #5
JBB
Senior Member
 
JBB's Avatar
 
Name: Jan
Trailer: 2017 Lil Snoozy
South Carolina
Posts: 492
Hi! I'm not a member of the Casita group, but I went to casitaforum.com just fine!
JBB is offline   Reply With Quote
Old 07-15-2017, 12:51 PM   #6
Senior Member
 
MK Evenson's Avatar
 
Name: mark
Trailer: ,Retro by Riverside RV
California
Posts: 271
Just tried and success. www.casitaforum.com
__________________
Former Casita owner.
If you have a choice, Please buy, "Made in America"
MK Evenson is offline   Reply With Quote
Old 07-15-2017, 01:40 PM   #7
Member
 
Name: Pete
Trailer: Casita
Georgia
Posts: 68
Registry
Just tried and success. www.casitaforum.com

Well durn! It still does not work for me. Even the link you provided just times out.
pete_britt is offline   Reply With Quote
Old 07-15-2017, 01:53 PM   #8
Senior Member
 
Jon Vermilye's Avatar
 
Name: Jon
Trailer: 2017 Escape 21
Oswego, NY
Posts: 1,925
Registry
Quote:
Originally Posted by pete_britt View Post
Just tried and success. www.casitaforum.com

Well durn! It still does not work for me. Even the link you provided just times out.
I believe they moved the location of the forum when they upgraded the software. You might try clearing your browser's cache since the ip has changed & your browser may still be trying to connect to the old ip.
Jon Vermilye is offline   Reply With Quote
Old 07-15-2017, 02:26 PM   #9
Member
 
Name: Pete
Trailer: Casita
Georgia
Posts: 68
Registry
Cleared browser cache and deleted cookies. Still can not connect to casitaforum.com. Please someone check the page info on the forum home page and post the actual ip address. It use to be 67.20.84.178.
pete_britt is offline   Reply With Quote
Old 07-15-2017, 03:11 PM   #10
Senior Member
 
sokhapkin's Avatar
 
Name: Sergey
Trailer: 2014 Scamp 16 layout 4, 2018 Winnebago Revel 4x4
SW Florida
Posts: 694
sos@mobile5 ~ $ host www.casitaforum.com
www.casitaforum.com is an alias for casitaforum.com.
casitaforum.com has address 66.198.240.54
casitaforum.com mail is handled by 10 mail.casitaforum.com.
sos@mobile5 ~ $
__________________
Sergey
www.callwithus.com
sokhapkin is offline   Reply With Quote
Old 07-15-2017, 05:29 PM   #11
Member
 
Name: Pete
Trailer: Casita
Georgia
Posts: 68
Registry
I can ping fiberglassrv.com (104.25.62.17) with 15-20 ms response time.
But casitaforum.com (66.198.240.54) never responds to my ping.

I wonder if Comcast has a failure to communicate.
pete_britt is offline   Reply With Quote
Old 07-15-2017, 06:25 PM   #12
Senior Member
 
Name: Steve
Trailer: Currently Shopping
NW Wisconsin
Posts: 3,816
I have had the same problem for the past 4 days on and off
Keep getting #503 error what ever that is ?
steve dunham is offline   Reply With Quote
Old 07-17-2017, 12:52 PM   #13
Member
 
Name: Pete
Trailer: Casita
Georgia
Posts: 68
Registry
I thought that I should report on my progress on getting to the Casita Forum. When I am at home, using Comcast as my isp, I cannot reach casitaforum.com with computers or smart phone. At church using some other service provider, I have no problem connecting to casitaforum.com.

Now for the technical stuff. casitaforum.com is now hosted by Rocksolidnet and they own a whole range of ip addresses, including 66.198.240.54, a2ls26.a2hosting.com AKA casitaforum.com. I can suscessfully ping 66.198.240.55 anf 66.198.240.55. But 66.198.240.54 never connects.

So I called Comcast technical support to report that Comcast seemed to be blocking access to 66.198.240.54. After an hour of frustrating "technical support", I convinced the Comcast tech to try it himself from his location. When he realized he was experiencing all what I told him, he promised that Advanced Technical Support would call me.

Today I called Rocksolidnet to apprise them how Comcast is treating their customers. It remains to be seen how this strange connectivity condition will be resolved.
pete_britt is offline   Reply With Quote
Old 07-23-2017, 04:49 PM   #14
Senior Member
 
Name: Elliott
Trailer: Bigfoot
Everywhere
Posts: 191
Does your router have any sort of firewall or "intrusion prevention" features? It's possible it's triggering some sort of false alarm. Or a bug in the router. Might be worth trying restarting it, resetting it, or even bypassing it to see if that's the problem.
Defenestrator is online now   Reply With Quote
Old 07-23-2017, 05:07 PM   #15
Senior Member
 
MK Evenson's Avatar
 
Name: mark
Trailer: ,Retro by Riverside RV
California
Posts: 271
It was a one day event. Works now.
Mark
__________________
Former Casita owner.
If you have a choice, Please buy, "Made in America"
MK Evenson is offline   Reply With Quote
Old 07-24-2017, 10:22 PM   #16
Member
 
Name: Pete
Trailer: Casita
Georgia
Posts: 68
Registry
Resetting modem did not help. I have contacted Comcast and a2webhosting.com with the results of traceroute and ping. No solution yet.
pete_britt is offline   Reply With Quote
Old 07-24-2017, 11:46 PM   #17
Senior Member
 
rbryan's Avatar
 
Name: Robert
Trailer: 2015 Escape 19 "Past Tents" 2018 F150 Lariat 2.7L EB SuperCrew
Arkansas
Posts: 1,300
Registry
It sounds like there may be a DNS issue as well. Have you tried setting your DNS server IP statically instead of using the one from Comcast's DHCP server? I would try entering a static DNS server IP, such as Google's DNS - which is 8.8.8.8
__________________
"You can't buy happiness, but you can buy an RV. And that is pretty close."
rbryan is offline   Reply With Quote
Old 07-25-2017, 09:37 AM   #18
Member
 
Name: Pete
Trailer: Casita
Georgia
Posts: 68
Registry
Unhappy

Only the Casita Forum is being blocked. All other sites work as expected.
By this time I have tried a boatload of different ways. Resetting modem, using static ip, calling Comcast, posting problem for Comcast gurus, pushing a problem ticket to A2 Hosting, and more ways that are to trivial to rember. Comcast claims that A2 Hosting must be the problem. A2 Hosting last reply "We were not able to find any blocks on our end."

Since I only have a problem connecting to casitaforum.com when using my Comcast service, I guess that I will have to wait for AT&T Fiber to come to my house before I can resume my daily visit to the Casita Forum
pete_britt is offline   Reply With Quote
Old 07-25-2017, 09:57 AM   #19
Senior Member
 
Donna D.'s Avatar
 
Name: Donna D
Trailer: Escape 5.0 TA, 2014
Oregon
Posts: 24,965
I'm sorry Pete. I too have Comcast and don't have any issues with the CasitaForum. And, I bet you hate to hear that.

Because the server (and hosting company) was changed, is it possible you're trying to reach it via bookmark and that's invalid? Maybe just type the URL.... (grasping at straws here).

This is info from Gene: "Please bookmark the forum main page as the location URL address has changed (that was the problem) so when you come back your bookmark will take you directly to where you want to go."
__________________
Donna D.
Ten Forward - 2014 Escape 5.0 TA
Double Yolk - 1988 16' Scamp Deluxe
Donna D. is online now   Reply With Quote
Old 07-25-2017, 11:31 AM   #20
Member
 
Name: Pete
Trailer: Casita
Georgia
Posts: 68
Registry
Donna,
Thanks for the sympathy. I am glad for you that Comcast is not causing you a problem. Maybe we are on different nodes of their service.
At this point I have tried everything that the gurus at Comcast and A2 Hosting can think of. I guess I will have to make do with the other forums and Facebook.
__________________

pete_britt is offline   Reply With Quote
Reply

Tags
casita


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Casita forum down? bsedwebt General Chat 10 06-03-2017 11:24 AM
Hi! New to forum just put deposit down on a Scamp amy s Hi, I am.... 12 06-24-2013 07:30 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 07:57 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
×