Haunted Boler - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-11-2018, 03:19 AM   #1
Senior Member
 
Name: Gerry
Trailer: 1979 Boler 1300 / 1991 Casita Freedom Deluxe
Maine
Posts: 1,656
Haunted Boler

Maybe not Haunted but just Old...
No matter how things work in my 79 Boler and what I do between this week and next, things will or will not work the same as the last time.
Hooked up about a month ago and everything worked fine.
Lights, fridge, furnace all OK....ready for camping...not so fast.
Went out last evening to pack and make bed to get ready for the Spring Fling Rally, I host, next week.
Wife was alittle chilled so I turned on furnace...NOT.
The spark would not spark. UGGG. It worked just a few weeks ago and all I did was put a new bottle of propane on.
Yes, I bled the line but for sure no spark but I wasn't going to pull it apart last night.
I better hook on to it to make sure running, break and turn signals all work as they did last month.
It's haunted, I swear.
__________________

Gerry is offline   Reply With Quote
Old 05-11-2018, 04:59 AM   #2
Senior Member
 
Rick Mooyman's Avatar
 
Name: Rick
Trailer: 1971 Boler 13' / 2020 Ford Escape SEL AWD 2.0
Manitoba
Posts: 975
Registry
It is 39 years old, probably needs a new furnace and rewired.

Quote:
Originally Posted by Gerry View Post
Maybe not Haunted but just Old...
No matter how things work in my 79 Boler and what I do between this week and next, things will or will not work the same as the last time.
Hooked up about a month ago and everything worked fine.
Lights, fridge, furnace all OK....ready for camping...not so fast.
Went out last evening to pack and make bed to get ready for the Spring Fling Rally, I host, next week.
Wife was alittle chilled so I turned on furnace...NOT.
The spark would not spark. UGGG. It worked just a few weeks ago and all I did was put a new bottle of propane on.
Yes, I bled the line but for sure no spark but I wasn't going to pull it apart last night.
I better hook on to it to make sure running, break and turn signals all work as they did last month.
It's haunted, I swear.
__________________

Rick Mooyman is offline   Reply With Quote
Old 05-12-2018, 06:11 AM   #3
Senior Member
 
Name: Gerry
Trailer: 1979 Boler 1300 / 1991 Casita Freedom Deluxe
Maine
Posts: 1,656
nope, working fine now, must have had some corrosion on the switch, just turned it on and off a few times and the spark cam back to life and working fine.
Gerry is offline   Reply With Quote
Reply

Tags
boler


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
There's a hole in my Boler my Boler my Boler FRED SMAILES Modifications, Alterations and Updates 238 03-27-2020 05:42 PM
Restoring the "Haunted Mansion" Sohkraites Modifications, Alterations and Updates 226 08-21-2017 01:37 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
×