Software Upgrade - Page 4 - Fiberglass RV
Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-11-2007, 04:45 PM   #61
Senior Member
 
Byron Kinnaman's Avatar
 
Trailer: Scamp
Posts: 7,056
Registry
Mike,

Maybe this will help.


[ATTACH][/ATTACH]


IE 7,
Windows XP
__________________
Byron & Anne enjoying the everyday Saturday thing.
Byron Kinnaman is offline   Reply With Quote
Old 12-11-2007, 04:59 PM   #62
Senior Member
 
Bigfoot Mike's Avatar
 
Trailer: Bigfoot 25 ft / Dodge 3500HD 4X4 Jake Brake
Posts: 7,316
I think you are on to something. Adobe printed this info:
http://support.adobe.com/devsup/devs...docs/53858.htm
Bigfoot Mike is offline   Reply With Quote
Old 12-11-2007, 06:43 PM   #63
Senior Member
 
Bigfoot Mike's Avatar
 
Trailer: Bigfoot 25 ft / Dodge 3500HD 4X4 Jake Brake
Posts: 7,316
Quote:
Is anyone having trouble with the back button. I have to hit it 4,5,6 times to get from a post back to the fourms page.
Joe,
or anyone that has been having trouble.

Please try your BACK button, and let me know if it now works.
Bigfoot Mike is offline   Reply With Quote
Old 12-11-2007, 07:00 PM   #64
Senior Member
 
Byron Kinnaman's Avatar
 
Trailer: Scamp
Posts: 7,056
Registry
Mike,

It's the same as the screen shot I made above.

__________________
Byron & Anne enjoying the everyday Saturday thing.
Byron Kinnaman is offline   Reply With Quote
Old 12-11-2007, 07:26 PM   #65
Senior Member
 
Bigfoot Mike's Avatar
 
Trailer: Bigfoot 25 ft / Dodge 3500HD 4X4 Jake Brake
Posts: 7,316
Quote:
Mike,
It's the same as the screen shot I made above.
Byron,

When you click and hold you get that pull down menu, right? Does the Back Button now work? I made an adjust ment that should correct the Back Button problem.

My problem is with my Windows machine or my Mac, I cannot duplicate the issue. It’s hard to fix an issue that you can’t duplicate or see.
Bigfoot Mike is offline   Reply With Quote
Old 12-11-2007, 07:40 PM   #66
Senior Member
 
pjanits's Avatar
 
Trailer: 17 ft 1986 Burro
Posts: 888
I went back and turned on the :
"Show friendly HTTP errors messages" in Internet Options, Advanced

And once again I could not click back.
I have it shut off ( unclicked) again and all is well.
It's like there's some ghost page it can't load when going back or at least something IE7 thinks is there . Hence the 404 error
pjanits is offline   Reply With Quote
Old 12-11-2007, 08:08 PM   #67
Senior Member
 
Bigfoot Mike's Avatar
 
Trailer: Bigfoot 25 ft / Dodge 3500HD 4X4 Jake Brake
Posts: 7,316
I have a couple of programmers working on our issues.

PLEASE POST THE FOLLOWING

I need four bits of information with every problem posted.
  1. Computer - Mac or Windows?
  2. Operating system and version?
  3. Browser and version?
  4. A screen shot of what you see; error screen, etc.
Thanks for your help. I really want y’all to have a good experiance.

Mike
Bigfoot Mike is offline   Reply With Quote
Old 12-11-2007, 08:11 PM   #68
Senior Member
 
Byron Kinnaman's Avatar
 
Trailer: Scamp
Posts: 7,056
Registry
Quote:
Byron,

When you click and hold you get that pull down menu, right? Does the Back Button now work? I made an adjust ment that should correct the Back Button problem.

My problem is with my Windows machine or my Mac, I cannot duplicate the issue. It’s hard to fix an issue that you can’t duplicate or see.

I understand about the no being able see the problem, so I'll try to help.
If you look at the screen shot you'll see several style listings. Those showed up when I went from the board index to this topic. To get back to board index you have to through all style pages. When going back you a 404 error.

Those don't show up when you uncheck that box as Adobe suggests.

How long this has been happening, I don't have any idea since I use Firefox most of the time. It seems to only be a problem with IE.

Hope this helps.
__________________
Byron & Anne enjoying the everyday Saturday thing.
Byron Kinnaman is offline   Reply With Quote
Old 12-11-2007, 08:12 PM   #69
Junior Member
 
Bruce B.'s Avatar
 
Trailer: Casita 2008 17 ft Spirit Deluxe
Posts: 11
Quote:
I think you are on to something. Adobe printed this info:
http://support.adobe.com/devsup/devs...docs/53858.htm

I read the information on the above link ref. unchecking the "Show Friendly Error Message" option. I unchecked that box and now this site is working properly (so far). No more multiple clicks on the back button, etc.

I'm using Windows XP home and IE 7.0. Just wanted to let you know this seems to have fixed the problem on my computer.

Thanks
Bruce B. is offline   Reply With Quote
Old 12-11-2007, 08:16 PM   #70
Senior Member
 
Bigfoot Mike's Avatar
 
Trailer: Bigfoot 25 ft / Dodge 3500HD 4X4 Jake Brake
Posts: 7,316
Quote:
I understand about the no being able see the problem, so I'll try to help.
If you look at the screen shot you'll see several style listings. Those showed up when I went from the board index to this topic. To get back to board index you have to through all style pages. When going back you a 404 error.

Those don't show up when you uncheck that box as Adobe suggests.

How long this has been happening, I don't have any idea since I use Firefox most of the time. It seems to only be a problem with IE.

Hope this helps.
Thanks
Bigfoot Mike is offline   Reply With Quote
Old 12-11-2007, 08:16 PM   #71
Senior Member
 
Bigfoot Mike's Avatar
 
Trailer: Bigfoot 25 ft / Dodge 3500HD 4X4 Jake Brake
Posts: 7,316
Quote:
I read the information on the above link ref. unchecking the "Show Friendly Error Message" option. I unchecked that box and now this site is working properly (so far). No more multiple clicks on the back button, etc.

I'm using Windows XP home and IE 7.0. Just wanted to let you know this seems to have fixed the problem on my computer.

Thanks
Sweet
Bigfoot Mike is offline   Reply With Quote
Old 12-11-2007, 08:33 PM   #72
Senior Member
 
Alf S.'s Avatar
 
Trailer: 2007 19 ft Escape 5.0 / 2002 GMC (1973 Boler project)
Posts: 4,099
Registry
Send a message via Yahoo to Alf S.
Quote:
Sweet
Hi: Mike... I am not comp. savy but I have found out that if I click on the [top] button lower left corner of the page...then hit my back button all is well and it's only two clicks to get back to the forum headings!!! Seasons Greetings and thanks for all your hard work for US!!!
Alf S. North shore of Lake Erie
Alf S. is offline   Reply With Quote
Old 12-11-2007, 08:38 PM   #73
Senior Member
 
Steve L.'s Avatar
 
Trailer: Casita Spirit Deluxe 2003 16 ft
Posts: 1,899
Registry
Turning off the "show friendly http errors' or whatever and then restarting Internet Explorer fixes the problem for me too.
__________________
Without adult supervision...
Quando omni flunkus, moritati.
Also,
I'm a man, but I can change, if I have to, I guess.
Steve L. is offline   Reply With Quote
Old 12-11-2007, 08:40 PM   #74
Senior Member
 
Bigfoot Mike's Avatar
 
Trailer: Bigfoot 25 ft / Dodge 3500HD 4X4 Jake Brake
Posts: 7,316
Quote:
Hi: Mike... I am not comp. savy but I have found out that if I click on the [top] button lower left corner of the page...then hit my back button all is well and it's only two clicks to get back to the forum headings!!! Seasons Greetings and thanks for all your hard work for US!!!
Alf S. North shore of Lake Erie
Interesting work-around. Good for you. If you get a chance, try this fix:
http://support.adobe.com/devsup/devs...docs/53858.htm
Bigfoot Mike is offline   Reply With Quote
Old 12-11-2007, 08:40 PM   #75
Senior Member
 
Greg A's Avatar
 
Trailer: 1981 13 ft Scamp / Nissan Titan
Posts: 1,852
I third Firefox. No issues.

And congratulations Mike on your sale of your gorgeous Casita. I figured it would go quick and I know you'll enjoy the new Bigfoot.
__________________
Owner:
Fiberglass-RV-4Sale.com
Scamp Owners International
2015 Escape 19 & 1997 Scamp 19
Greg A is offline   Reply With Quote
Old 12-11-2007, 08:45 PM   #76
Senior Member
 
Bigfoot Mike's Avatar
 
Trailer: Bigfoot 25 ft / Dodge 3500HD 4X4 Jake Brake
Posts: 7,316
Quote:
I third Firefox. No issues.

And congratulations Mike on your sale of your gorgeous Casita. I figured it would go quick and I know you'll enjoy the new Bigfoot.
Glad you found Firefox.

(...and thanks. My Father’s Day gift, “The BAT” - Dodge 1 ton desiel pick-up is up to 19.1 mpg, YEA! It is suppose to get up to 21 mpg when it is broke in.)
Bigfoot Mike is offline   Reply With Quote
Old 12-11-2007, 08:54 PM   #77
Senior Member
 
Byron Kinnaman's Avatar
 
Trailer: Scamp
Posts: 7,056
Registry
Quote:
Glad you found Firefox.

(...and thanks. My Father’s Day gift, “The BAT” - Dodge 1 ton desiel pick-up is up to 19.1 mpg, YEA! It is suppose to get up to 21 mpg when it is broke in.)

Yea for FireFox. Every web guy that I know has trouble getting things to work right with IE. Safari, FireFox, and Opera don't seem to be a problem.
__________________
Byron & Anne enjoying the everyday Saturday thing.
Byron Kinnaman is offline   Reply With Quote
Old 02-12-2008, 09:45 AM   #78
Member
 
Art Davis's Avatar
 
Trailer: Summit Weekend Refuge
Posts: 90
I have a new computer with IE 7.0.6, and the back button still doesn't work.
Art
Art Davis is offline   Reply With Quote
Old 02-12-2008, 05:07 PM   #79
Administrator
 
Mary F's Avatar
 
Trailer: 2015 Escape 21 (was 1999 Casita 17 Liberty)
Posts: 10,759
Registry
Art, did you "uncheck the Show Friendly Error Message option?" That seems to be the conflict between IE 7 and this discussion forum (IP.Board) software.


__________________
Mary F Fiberglass Rules!
________________________________
FGRV Forum Custom Search
Info on Adding Photos to a Post
RV Life Network FAQ
Mary F is offline   Reply With Quote
Old 02-12-2008, 05:11 PM   #80
Senior Member
 
Bigfoot Mike's Avatar
 
Trailer: Bigfoot 25 ft / Dodge 3500HD 4X4 Jake Brake
Posts: 7,316
Quote:
Art, did you "uncheck the Show Friendly Error Message option?" That seems to be the conflict between IE 7 and this discussion forum (IP.Board) software.
Art, here is the link to fixing your IE 7. It was found on the Adobe website.

http://support.adobe.com/devsup/devs...docs/53858.htm
Bigfoot Mike is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Upcoming Events
No events scheduled in
the next 465 days.
» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 12:13 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.