2014 Parkliner - running lights not coming on - Fiberglass RV


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-05-2021, 09:29 AM   #1
Junior Member
 
Name: Matt
Trailer: ParkLiner '14
New Jersey
Posts: 7
2014 Parkliner - running lights not coming on

2014 Parkliner - any idea why the exterior running lights stopped coming on?

in the past it seemed they came on by default when we hooked up.
Everything else is working and getting electric, (brake lights, turn signals, flashers)

Our driving car light switch is turned to ON (rather than Automatic)

we have checked every fuse in the RV box.

When we are dry camping on battery the interior lights and systems work.

is there a spot I'm not aware to check?

(caveat) do these get power from the battery only? Did I somehow mis-connect a wire when inserting the batteries after winter? I had taken a battery photo in the Fall before disconnecting and storage, then used the photo to reconnect the same way.
UrbanSurfer is offline   Reply With Quote
Old 08-06-2021, 06:04 AM   #2
Senior Member
 
Name: Huck
Trailer: ParkLiner
Virginia
Posts: 851
Quote:
Originally Posted by UrbanSurfer View Post
2014 Parkliner - any idea why the exterior running lights stopped coming on?

in the past it seemed they came on by default when we hooked up.
Everything else is working and getting electric, (brake lights, turn signals, flashers)

Our driving car light switch is turned to ON (rather than Automatic)

we have checked every fuse in the RV box.

When we are dry camping on battery the interior lights and systems work.

is there a spot I'm not aware to check?

(caveat) do these get power from the battery only? Did I somehow mis-connect a wire when inserting the batteries after winter? I had taken a battery photo in the Fall before disconnecting and storage, then used the photo to reconnect the same way.
Try turning the headlights of tow vehicle on.
Huck is offline   Reply With Quote
Old 08-06-2021, 09:07 AM   #3
Senior Member
 
John in Michigan's Avatar
 
Name: John
Trailer: 1979 Boler 1700
Michigan
Posts: 1,963
Registry
All trailer lights (running, turn, brake lights) that are lit during towing are powered by the tow vehicle. So the trailer battery and power panel have nothing to do with the problem. Since only the running lights are not lit, check the ONE circuit that powers the running lights. On the seven pin connector diagram, check the pin marked (3):

https://www.etrailer.com/question-41784.html

It may need to be cleaned. Also you can use a multimeter to check whether its getting power. If no power, look for a trailer-specific fuse in one of the tow vehicle fuse panels.
John in Michigan is offline   Reply With Quote
Old 08-06-2021, 09:50 AM   #4
Senior Member
 
Borden's Avatar
 
Name: Borden and Carole
Trailer: 1978 Earlton Ontario boler
Ontario
Posts: 1,486
Registry
Had same problem on boler

Quote:
Originally Posted by John in Michigan View Post
All trailer lights (running, turn, brake lights) that are lit during towing are powered by the tow vehicle. So the trailer battery and power panel have nothing to do with the problem. Since only the running lights are not lit, check the ONE circuit that powers the running lights. On the seven pin connector diagram, check the pin marked (3):

https://www.etrailer.com/question-41784.html

It may need to be cleaned. Also you can use a multimeter to check whether its getting power. If no power, look for a trailer-specific fuse in one of the tow vehicle fuse panels.
Great info: John in Michigan

Our problem prior to our last trip was rear clearance lights at top not working with head lights on. The lights are daisy chained. So we new first light not working in chain checked the power wire to it had power and then ground through. It was power side connection cleaned and tighted it and all lit up.
__________________
Our postage stamp in heaven.
Borden is offline   Reply With Quote
Old 08-11-2021, 01:08 PM   #5
Senior Member
 
Name: Huck
Trailer: ParkLiner
Virginia
Posts: 851
Quote:
Originally Posted by UrbanSurfer View Post
2014 Parkliner - any idea why the exterior

is there a spot I'm not aware to check?
I just took my Parkliner out and as I posted previously, you have to turn the headlights on for the running lights to come on.
Huck is offline   Reply With Quote
Old 08-16-2021, 02:55 PM   #6
Junior Member
 
Name: Matt
Trailer: ParkLiner '14
New Jersey
Posts: 7
I hear ya'

Quote:
Originally Posted by Huck View Post
I just took my Parkliner out and as I posted previously, you have to turn the headlights on for the running lights to come on.
thanks for the suggestion Huck. fwiw-my post has that in there

"Our driving car light switch is turned to ON (rather than Automatic)"

cleaning out the electric/7-way plug/connector pin is a worthy idea. (there is grit and dirt readily visible in the plug)

Finding the right little tool or brush is also a challenge. the few things I thought to use are likely to snap off in the crevice and get stuck. still looking for an ideal little implement to clean it out with.
UrbanSurfer is offline   Reply With Quote
Old 08-16-2021, 03:39 PM   #7
Junior Member
 
Name: Matt
Trailer: ParkLiner '14
New Jersey
Posts: 7
it was the 7-pin connector.

ding-Ding! we have a winning solution.

it was the 7-pin connector. shortly after my last post, the Lovely Mrs. tells me she fixed it. using something resembling a dental pick, she cleaned it and noticed the pin/slot for the running lights was bent toward the outer wall of the plug while all other slots were evenly spaced. got a screw driver and bent it back a little and, success.

beautiful, easy solution. and a tip of the cap to my better half.
UrbanSurfer is offline   Reply With Quote
Reply

Tags
light, lights, parkliner


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running Lights Not Working on an 82 Scamp DenverScamp Electrical | Charging, Systems, Solar and Generators 21 08-18-2015 12:17 AM
Brake Lights, Turn signal lights, marker lights, oh my! glamourpets Problem Solving | Owners Helping Owners 19 01-03-2013 10:10 AM
Running Lights Stay on When not Connected to Tow Vehicle ted saxton Problem Solving | Owners Helping Owners 4 06-07-2010 07:20 PM
Running lights not working DavidS Problem Solving | Owners Helping Owners 2 09-06-2009 10:15 AM
new running lights Dan Quinn Problem Solving | Owners Helping Owners 24 05-08-2006 06:06 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 11:59 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.