Why does the forum have two blank lines? - Fiberglass RV
Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-01-2021, 01:38 PM   #1
Senior Member
 
Name: Alan
Trailer: Scamp
Massachusetts
Posts: 147
Why does the forum have two blank lines?

When I post from Firefox on Windows 10, the forum makes TWO blank lines everytime I leave one blank line.


Like


This (There's one blank between these two lines.)

If I go back and edit to remove one blank and save, it's correct.
(I edited to remove one blank line above.)
AlanKilian is online now   Reply With Quote
Old 04-01-2021, 01:48 PM   #2
Senior Member
 
Glenn Baglo's Avatar
 
Name: Glenn ( second 'n' is silent )
Trailer: 2009 Escape 17B 2020 Toyota Highlander XLE
British Columbia
Posts: 7,490
Why do pictures continue to appear sideways?

Because the software employed is inept.
__________________
What happens to the hole when the cheese is gone?
- Bertolt Brecht
Glenn Baglo is online now   Reply With Quote
Old 04-01-2021, 03:11 PM   #3
Senior Member
 
AC0GV's Avatar
 
Name: Kenneth
Trailer: Scamp
Wisconsin
Posts: 1,004
Registry
because the phone was side ways

Quote:
Originally Posted by Glenn Baglo View Post
Why do pictures continue to appear sideways?

Because the software employed is inept.
The reason your photo may appear this way is because the photo was taken in portrait (vertically) and the image file itself is in this orientation. After the image is rotated, in your editing software then you can upload it and it will appear correctly. Or just hold your camera correctly in landscape (horizontally) when you take the picture.

AC0GV is offline   Reply With Quote
Old 04-01-2021, 04:56 PM   #4
Senior Member
 
EllPea in CA's Avatar
 
Name: Ellpea
Trailer: Bigfoot
CA
Posts: 1,015
Quote:
Originally Posted by AlanKilian View Post
When I post from Firefox on Windows 10, the forum makes TWO blank lines everytime I leave one blank line.


Like


This (There's one blank between these two lines.)

If I go back and edit to remove one blank and save, it's correct.
(I edited to remove one blank line above.)
So, are you saying you are in your browser, Firefox, and while visiting the forum and making a post, the forum converts one blank line to two? Does this happen in other browsers, like Chrome?

I can tell you that it has to to with how the forum interprets html (I think), where there is likely some setting that automatically adds a space after a paragraph. So when you hit a "carriage return" for one space, the forum interprets this as the end of a paragraph and adds another one.

When you go in and "edit," you remove the HTML information that caused that to happen. But I don't know why that might happen only with Firefox and not with Chrome... (I refuse to use Internet Explorer, so cannot comment there).

Granted, my experience with web design and HTML is a bit out of date as well, but this is a rough explanation, I believe
__________________
Best,
EllPea in CA
EllPea in CA is offline   Reply With Quote
Old 04-01-2021, 06:40 PM   #5
Senior Member
 
Glenn Baglo's Avatar
 
Name: Glenn ( second 'n' is silent )
Trailer: 2009 Escape 17B 2020 Toyota Highlander XLE
British Columbia
Posts: 7,490
Quote:
Originally Posted by AC0GV View Post
The reason your photo may appear this way is because the photo was taken in portrait (vertically) and the image file itself is in this orientation.

I know. I've post information about this issue a hundred times or more. I'm done. Owners should fix the problem with their software.
__________________
What happens to the hole when the cheese is gone?
- Bertolt Brecht
Glenn Baglo is online now   Reply With Quote
Old 04-01-2021, 07:10 PM   #6
Senior Member
 
AC0GV's Avatar
 
Name: Kenneth
Trailer: Scamp
Wisconsin
Posts: 1,004
Registry
I think it's a generational thing

Quote:
Originally Posted by Glenn Baglo View Post
I know. I've post information about this issue a hundred times or more. I'm done. Owners should fix the problem with their software.
Way to many do everything on their phone and vertical works just fine, but not on TV or computer screens. I find people that do not know how to RING A DOOR BELL. They want every thing to work like a touch screen and do not know that they need to push it in until it makes contact.
AC0GV is offline   Reply With Quote
Old 04-01-2021, 07:26 PM   #7
Senior Member
 
Glenn Baglo's Avatar
 
Name: Glenn ( second 'n' is silent )
Trailer: 2009 Escape 17B 2020 Toyota Highlander XLE
British Columbia
Posts: 7,490
Suggesting that people shoot vertical pictures in the horizontal orientation is ridiculous. The software should just strip the info that makes the picture appear the wrong way. Facebook does it. My Mac is set to do it.
__________________
What happens to the hole when the cheese is gone?
- Bertolt Brecht
Glenn Baglo is online now   Reply With Quote
Old 04-02-2021, 07:41 AM   #8
Senior Member
 
Jon in AZ's Avatar
 
Name: Jon
Trailer: 2008 Scamp 13 S1
Arizona
Posts: 9,899
Registry
That used to happen to when I used the FGRV iPhone app. In addition to adding the extra blank lines (always after editing), it also randomly included the main thread title in replies with no provision to delete or change it.

The app was convenient and gave access to more site features than the mobile skin, but it seemed to get glitchier over time and take longer to fix, so I dumped it over a year ago.

The problem with adding extra lines has never happened for me when accessing the website directly (mobile skin or full site interface) using several browsers (Safari, Chrome, Edge, but not Firefox) on both Apple and Windows devices.
Jon in AZ is online now   Reply With Quote
Old 04-02-2021, 02:29 PM   #9
Senior Member
 
LarryB.'s Avatar
 
Name: Larry
Trailer: Casita 17' Spirit Deluxe (aka: Tweaker's Casita)
Southwest Ohio
Posts: 143
Registry
Quote:
Originally Posted by AlanKilian View Post
When I post from Firefox on Windows 10, the forum makes TWO blank lines everytime I leave one blank line.
I also use Firefox for a browser. But the problem is not limited to just Firefox.

The reason you get two blank lines when you press the enter key is that the browser is inserting a CR (aka carriage return) and a LF (aka line feed) when you press the "Enter" key on your keyboard. This is a throwback to the days of manual typewriters that as the "carriage" moved to the left as you typed and when the little bell rang to remind you that you were close to the right margin, you reached up and pushed the handle on the "carriage" back to the left margin. That process rolled the paper up a line while shifting the carriage. [TMI?]

The work-around is to hold the shift key when you press the enter key or to "preview" you post and then delete the extra line.
LarryB. is offline   Reply With Quote
Reply

« Can't post | - »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blank Lines in Posts Huck General Chat 2 07-12-2018 12:17 PM
a blank slate Steve_N_Janna Modifications, Alterations and Updates 43 06-13-2013 05:34 PM
Why does the converter/refrigerator have a plug? pindraak Problem Solving | Owners Helping Owners 38 05-02-2012 09:48 AM
Why does my Scamp have gold decals? Earl E. November General Chat 12 10-15-2011 12:42 PM
Why have two axles - Bigfoot 5th wheel Cam A General Chat 22 07-06-2007 06:01 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.