Fuse Under front Bunk on Scamp and shorting out - Page 10 - Fiberglass RV
Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-17-2017, 12:30 PM   #181
Senior Member
 
Name: Lisa
Trailer: 1992 Scamp 13'
California
Posts: 781
Registry
Update:
Seems I've buggered it up.

I attached the Scamp to the tow vehicle this morning and no lights at all.
This normally wouldn't concern me, but we're leaving tomorrow for a camping trip and I have to have trailer lights.
Luckily the trailer place that put the hitch on my tow vehicle could work it in today. He called me a few minutes ago and said the wires were an easy fix or maybe it worked for them because I had them install a 7 round receptacle on my tow vehicle instead of the adapter right then as well.

I probably won't have use of my 12v lights or fantastic fan, but I can tackle that when the pressure isn't on when we get back.
lisantica is offline   Reply With Quote
Old 10-17-2017, 01:34 PM   #182
Senior Member
 
Name: bob
Trailer: Was A-Liner now 13f Scamp
Missouri
Posts: 3,209
lisa you can send me a check!!! Didn't I suggest this early on I am fighting something right now I had my meter backwards. One more hour I don't get it I am hooking up and taking it to my mechanic.


I am so glad you are on your way! I was grinding my teeth!!


your friend




bob
k0wtz is offline   Reply With Quote
Old 10-17-2017, 02:59 PM   #183
Senior Member
 
Name: Lisa
Trailer: 1992 Scamp 13'
California
Posts: 781
Registry
You did say that k0wtz. I remember
Click image for larger version

Name:	IMG_5134.JPG
Views:	10
Size:	73.1 KB
ID:	112698

Here's the long and short of it.
Trailer guy said my wiring was good at the junction box, but I didn't have a good ground going anywhere.
He installed the two new LED taillights. I don't like them as well as the original ones, but they work, they probably won't melt where a bulb rubs since there is no bulb.
I have a new 7 pin connector on my tow vehicle.
They couldn't pinpoint the short that won't allow the fantastic fan and 12 volt lights to run, they tried for 45 minutes, then decided it needs a rewire.
$300 later, at least I have lights for tomorrow's trip.
I think if I wasn't in a rush, I could have done it, I was VERY close to having it right with all of your help and encouragement.

I'll work on the 12 volt wiring next week, for now, it's time to relax and meet up with some fiberglass folks at Ojai.
__________________
1992 Scamp 13' Standard, 2017 Casita 17' ID,
2008 Scamp 16' Deluxe Layout 4
lisantica is offline   Reply With Quote
Old 10-17-2017, 04:58 PM   #184
Senior Member
 
Name: Steve
Trailer: Scamp 13
California
Posts: 1,889
I love it when it all works out. In the end you will have a nice clean electrical system that wont fall apart on you every time you want to take the trailer out. Enjoy your trip. Wish I was going there but plans didn't work out. We were there the last 4 years. Gonna miss it. Plan a trip to town before the Ice cream social or bake something before you go. Make sure your car is buttoned up at night so the masked bandits don't get you. (racoons)
stevebaz is offline   Reply With Quote
Old 10-17-2017, 07:34 PM   #185
Senior Member
 
Name: Lisa
Trailer: 1992 Scamp 13'
California
Posts: 781
Registry
Fuse Under front Bunk on Scamp and shorting out

Thanks for the critter tip!

I'm warming up to these LEDs. Since they are 7 inch round, they keep with the original look.
Click image for larger version

Name:	IMG_5141.JPG
Views:	9
Size:	66.8 KB
ID:	112705
I like how they did the LED license light.
Click image for larger version

Name:	IMG_5140.JPG
Views:	12
Size:	289.1 KB
ID:	112706

This is how they looked originally:
Click image for larger version

Name:	IMG_4936.JPG
Views:	9
Size:	78.0 KB
ID:	112708

And now with LED:
Click image for larger version

Name:	IMG_5134.JPG
Views:	8
Size:	73.1 KB
ID:	112709
__________________
1992 Scamp 13' Standard, 2017 Casita 17' ID,
2008 Scamp 16' Deluxe Layout 4
lisantica is offline   Reply With Quote
Old 10-17-2017, 07:52 PM   #186
Senior Member
 
Glenn Baglo's Avatar
 
Trailer: Escape 17 ft
Posts: 8,317
Nothing wrong with that. 👍
__________________
What happens to the hole when the cheese is gone?
- Bertolt Brecht
Glenn Baglo is offline   Reply With Quote
Old 10-17-2017, 07:54 PM   #187
Senior Member
 
Name: Lisa
Trailer: 1992 Scamp 13'
California
Posts: 781
Registry
Thanks Glenn!
lisantica is offline   Reply With Quote
Old 10-17-2017, 09:17 PM   #188
Senior Member
 
Name: bob
Trailer: Was A-Liner now 13f Scamp
Missouri
Posts: 3,209
lighting

well I am jeolus! My lights sure don't look that nice but I don't drive at night so I guess no one would see them.

I am happy for you and your wiring it can be a real bummer. Glad you took it to the right guy!

good campin

bob
k0wtz is offline   Reply With Quote
Old 10-18-2017, 05:01 AM   #189
Senior Member
 
Buggeee's Avatar
 
Name: Buggeee
Trailer: Playpac
OH
Posts: 327
I am a huge fan of the LED lights and think yours look fantastic.

When it comes to syle, these eggs might as well have been Hovercrafts as far as I'm concerned. I know people talk about retro but that's for the canned ham trailers in my opinion The eggs are more like Buck Rogers and Flash Gordon styling if you ask me and a little alien technology provides the icing the cake was waiting for.

Your junction box work is first rate. Very clean installation Lisa. And it has passed inspection by the people who do it for a living. You should be grinning ear to ear every time you plug in.

Quote:
Originally Posted by lisantica View Post
Sometimes you just have to cut all the wires.
I bet that felt GREAT!!!! Like stepping off the high dive for the first time. "Here we go!"
Buggeee is offline   Reply With Quote
Old 10-18-2017, 06:09 AM   #190
Senior Member
 
Name: Lisa
Trailer: 1992 Scamp 13'
California
Posts: 781
Registry
Quote:
Originally Posted by Buggeee View Post
I bet that felt GREAT!!!! Like stepping off the high dive for the first time. "Here we go!"
It did feel great! I knew I had to quit studying those diagrams and get on with getting on once I did that! Plus I was ---> <--- that close to having it right!
lisantica is offline   Reply With Quote
Old 10-18-2017, 06:54 AM   #191
Senior Member
 
Name: bob
Trailer: Was A-Liner now 13f Scamp
Missouri
Posts: 3,209
lisa lisa

I don't know how many times I have been where you were on a project finally giving it up and going to a pro.

I put a very sofiticated radio together one time years ago it had thousannds of parts and oh so much soldiering. I got it together and it wouldn't work! I went over that thing a 100 times checking everything finally I took it to a electronic type guru friend. in about 15 ms he had it figured out, fixed and running. I had a diode backwords shutting off a key signal!

That is why I was urging you to get help and as I suspected it was just a minor problem. I am glad for you you can now camp as I think you are and can enjoy yourself!

On to the next project and good luck!

bob
k0wtz is offline   Reply With Quote
Old 10-18-2017, 06:56 AM   #192
Senior Member
 
Name: Lisa
Trailer: 1992 Scamp 13'
California
Posts: 781
Registry
Quote:
Originally Posted by k0wtz View Post
That is why I was urging you to get help and as I suspected it was just a minor problem. I am glad for you you can now camp as I think you are and can enjoy yourself!

On to the next project and good luck!

bob
Thank you. I was so very close to having it right. I do think I can handle the 12 volt wiring though. I will just take my time and not have a pending trip rushing me.
lisantica is offline   Reply With Quote
Old 10-18-2017, 07:04 AM   #193
Senior Member
 
Name: bob
Trailer: Was A-Liner now 13f Scamp
Missouri
Posts: 3,209
lisa lisa

as I said its just like water one you have two wires together bonded actually to let you know they are a circuit, in a bunch of circuits they will be different colors going to an their own place.

take your meter at the source you where they pick up voltage at the battery one side usually black not ever white that line black will be hot or have 12v on it.

Now you will encounter lines of a different color why is this? this is so you can track down a voltage problem. it will come from a box like you made sending 12v to antother appliance.

put you black on the white line and the red one on the black you should have 12v if you don't you have trouble. Keep continuing down that line it should be hot to the light or whatever. its that simple!

As I said I have been stumped too I am a little past you in experience I am not a guru or an expert by any means I just think and plug along! I hope you told your dad so he will stop worrying about you by the way!!

have fun

bob
k0wtz is offline   Reply With Quote
Old 10-18-2017, 07:35 AM   #194
Senior Member
 
Name: Lisa
Trailer: 1992 Scamp 13'
California
Posts: 781
Registry
Quote:
Originally Posted by k0wtz View Post
I hope you told your dad so he will stop worrying about you by the way!!

have fun

bob
Yes, I told my dad...he really did want to help me and he kept telling me it was either a faulty ground or a bare wire shorting out some place.
lisantica is offline   Reply With Quote
Old 10-18-2017, 07:47 AM   #195
Senior Member
 
Name: bob
Trailer: Was A-Liner now 13f Scamp
Missouri
Posts: 3,209
lisa lisa

always listen to your old dad wish mine was still around including my father-in-law we were buds! I used to get so tired of hearing I am 93 time after time. Now I don't hear anything!

there are times I need to talk to him. Did I say I was 75 and frugal?

all this said in jest lisa!!! I am so glad you are fixed well your el. anyway!!!


bob
k0wtz is offline   Reply With Quote
Old 10-18-2017, 09:12 AM   #196
Senior Member
 
Name: Lisa
Trailer: 1992 Scamp 13'
California
Posts: 781
Registry
Close up photo of the white LED license plate light.
Click image for larger version

Name:	IMG_5157.JPG
Views:	12
Size:	273.7 KB
ID:	112717
__________________
1992 Scamp 13' Standard, 2017 Casita 17' ID,
2008 Scamp 16' Deluxe Layout 4
lisantica is offline   Reply With Quote
Old 10-28-2017, 02:17 PM   #197
Senior Member
 
Name: Lisa
Trailer: 1992 Scamp 13'
California
Posts: 781
Registry
GOOD News! 12-volt system is working again! Well, my fantastic fan is.
I bet the two lights are too, but I didn't bother hooking them up.

I'm sure it was a combination of having some newer wire, a great wire stripping tool, all thanks to generous member EricAllyn, plus the encouragment of many of you, and the last resort was talking member "floyd's" ear off the other day and having him have me chase down all sorts of continuities and connections.

So far so good! Whew!
lisantica is offline   Reply With Quote
Old 10-28-2017, 02:32 PM   #198
Senior Member
 
Jon in AZ's Avatar
 
Name: Jon
Trailer: 2008 Scamp 13 S1
Arizona
Posts: 12,017
Registry
[emoji106]
Jon in AZ is offline   Reply With Quote
Old 10-28-2017, 04:46 PM   #199
Senior Member
 
TomK's Avatar
 
Name: Tom
Trailer: Scamp 16
Michigan
Posts: 864
That's great news Lisa. Congrats! I had a hunch you just needed to find the "right expert". Floyd is the real deal.

Tom
TomK is offline   Reply With Quote
Old 10-28-2017, 07:41 PM   #200
Senior Member
 
Name: Lisa
Trailer: 1992 Scamp 13'
California
Posts: 781
Registry
Thanks Jon and Tom!
Now I'm finally able to start personalizing the Scamp!
lisantica is offline   Reply With Quote
Reply

Tags
scamp


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dometic Frig Panel Shorting Out stevenjuliehorney General Chat 9 06-03-2017 11:40 PM
120 AC/fuse panel heating up, smoking, lights go out robertmarchiony Electrical | Charging, Systems, Solar and Generators 10 06-03-2017 10:12 AM
UHaul Running Lights Out/Fuse Blows on TV Kevin A Problem Solving | Owners Helping Owners 5 01-08-2012 10:09 AM
Fuse under bunk keeps blowing? Tirah Problem Solving | Owners Helping Owners 2 07-04-2006 06:05 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.