Help with electrical glitch - Page 3 - Fiberglass RV
Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-22-2019, 07:59 AM   #41
Senior Member
 
Joe MacDonald's Avatar
 
Trailer: 1981 Trillium 5500
Posts: 1,158
being hooked up backwards, if no charge power wsa applied to it, would not cause a failure of the battery, just your items like pump, fan would run backwards, and sensitive electronics would be damaged. if it received any charging, that would cause the issue.
I once ruined a battery by putting it on a charger backwards for 4 hours.

Joe
Joe MacDonald is offline   Reply With Quote
Old 05-22-2019, 08:13 AM   #42
Senior Member
 
ZachO's Avatar
 
Name: Z
Trailer: Sasquatch
Montana
Posts: 2,561
Alright. The only charging that happened was about 5 minutes of solar, but my solar hooks directly to the battery and has red and black wires so I had it connected right!
ZachO is offline   Reply With Quote
Old 05-22-2019, 06:28 PM   #43
Senior Member
 
ZachO's Avatar
 
Name: Z
Trailer: Sasquatch
Montana
Posts: 2,561
Does this make sense? Cloudy, late evening, and somehow my panel is showing what it normally would in mid day full sun with the panels charging. In the morning, the battery will be back to “fair”. I don’t get it, and don’t get how with overcast weather it’s getting so much charge. Something is weird here.

Click image for larger version

Name:	C7EEEB57-DAD4-44FF-85D5-D60F8CFC6352.jpg
Views:	8
Size:	342.8 KB
ID:	129492

Click image for larger version

Name:	46B04BE7-1733-4006-959A-5E7891F26254.jpg
Views:	9
Size:	146.1 KB
ID:	129493
ZachO is offline   Reply With Quote
Old 05-25-2019, 06:31 PM   #44
Senior Member
 
Joe MacDonald's Avatar
 
Trailer: 1981 Trillium 5500
Posts: 1,158
The panel in your picture is a standard trailer issue one, not terribly accurate. I put a slightly better one in my camper but don’t use it for battery, just holding tanks
For my battery I got a Xantrex link 10 that is programmable to the specs of your battery, and it then shows power in, out and battery state
Joe
Joe MacDonald is offline   Reply With Quote
Old 05-26-2019, 04:57 PM   #45
Senior Member
 
ZachO's Avatar
 
Name: Z
Trailer: Sasquatch
Montana
Posts: 2,561
Thanks.

I know it isn't accurate, but after 3 seasons of full-timing in my trailer, I have a sense for what's "normal". Seeing full charge late in the day with overcast skies isn't normal.

I'm plugged in right now, and so far I'm seeing the same thing. I'll charge for a few hours then stop for the night. In the morning it's back to "fair", with maybe a little flickering in the "good" range. Again, yeah you're right it's not accurate, but it's also not normal. Guess I'll take the battery in and get it tested.

On another note, I replaced the relay on Thursday. Furnace is back up & running.
ZachO is offline   Reply With Quote
Old 05-28-2019, 05:29 PM   #46
Senior Member
 
ZachO's Avatar
 
Name: Z
Trailer: Sasquatch
Montana
Posts: 2,561
Now a question on my panels. Is there any way they could have been damaged? The panels were connected with correct polarity, but to a battery with the camper wires connected wrong. Could that have hurt them or the charge controller?

In full late afternoon sun, when I check my battery terminals I get 13.69V. I see around 19V coming out of each panel, and a bit over 14V coming out of the charge controller. Sounds like they're ok? Looks like I'm losing voltage between the controller and the battery, but otherwise things are functioning.
ZachO is offline   Reply With Quote
Reply

Tags
electrical


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical-can't get my electrical heater started. robertmarchiony Problem Solving | Owners Helping Owners 6 09-08-2017 06:11 AM
picture posting change or glitch? WildBirder Forum Admin, News & Announcements 1 01-13-2013 04:08 PM
Electrical problem - Help! scott fraser Problem Solving | Owners Helping Owners 2 08-07-2007 06:03 PM

» Upcoming Events
No events scheduled in
the next 465 days.
» Featured Campgrounds

Reviews provided by


All times are GMT -6. The time now is 01:56 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.