Fiberglass RV

Fiberglass RV (https://www.fiberglassrv.com/forums/)
-   General Chat (https://www.fiberglassrv.com/forums/f51/)
-   -   Go back young man go back (https://www.fiberglassrv.com/forums/f51/go-back-young-man-go-back-41079.html)

Edward Shook 01-29-2010 01:43 PM

Why doesn't the back key work for me on this site anymore? Seems it did this before, a while back.

Donna D. 01-29-2010 02:12 PM

Quote:

Why doesn't the back key work for me on this site anymore? Seems it did this before, a while back.
See this post and the link provided by Mary F: Back Button Problems. This problem crops up for everyone who uses IE and we have a software upgrade here on FiberglassRV. I solved the problem by switching browsers to Firefox :pth

Bruce Thomas 01-29-2010 05:50 PM

Quote:

See this post and the link provided by Mary F: Back Button Problems. This problem crops up for everyone who uses IE and we have a software upgrade here on FiberglassRV. I solved the problem by switching browsers to Firefox :pth
I have to triple click etc to get it moving again also..I think it started when they did some maintaince etc....darned if I'll even try to figure out how to switch browsers...I just close down the site when I get frustrated now.......bruce

Donna D. 01-29-2010 07:14 PM

1 Attachment(s)
Quote:

I just close down the site when I get frustrated now.......bruce
Rather than be aggravated, seems to me it would be easier to fix it.

Switch [b]off "Show friendly HTTP errors messages" in Internet Options, Advanced.

Paul Bostick 01-29-2010 11:57 PM

I just open everything in a new window, then I can just close out the new open window and browse the old one. Saves on backing up through numerous windows.

charliej 01-30-2010 12:52 AM

I thought I was the only one having trouble with the 'back' button. Also I have noticed that I can no longer enlarge imbedded photos, and I cannot open links. These last two problems just started. I use IE.

When I get frustrated, I just go camping.

james kent 01-30-2010 07:02 AM

Me Too!
Changed to a new computer and thought that, that was the problem but was OK with any other forum. I knew that there was a fix that I made on the old one but couldn't find it. Thanks fo reminding me as to how to fix the thing.

JOE DRISSEL 01-30-2010 09:14 AM

I just changed my settings using these instructions:
https://support.adobe.com/devsup/devs...docs/53858.htm and i am back to one click again.

Bruce Thomas 01-30-2010 02:44 PM

Quote:

Rather than be aggravated, seems to me it would be easier to fix it.

Switch [b]off "Show friendly HTTP errors messages" in Internet Options, Advanced.

everytime I mess with settings things get worse....Im not doing it

Bruce Thomas 01-30-2010 02:47 PM

Quote:

Rather than be aggravated, seems to me it would be easier to fix it.

Switch [b]off "Show friendly HTTP errors messages" in Internet Options, Advanced.

BTW......that didnt help

Pam Garlow 01-30-2010 02:48 PM

Woo Hoo! Yes, it worked for me too!

Doug Mager 01-30-2010 10:52 PM

Quote:

Rather than be aggravated, seems to me it would be easier to fix it.

Switch [b]off "Show friendly HTTP errors messages" in Internet Options, Advanced.
Donna plese advise just where do I find "Internet Options" in my P.C.

O.K now, hawl out da wet noodle, ....

I know this site isn't mine, I'm just here to enjoy it best I can, but, I find it frustrating that most times when there's an 'issue' with this site I have/need to reconfigure something in my computer ( a FIX?) to make the site more enjoyable to read at. This is the ONLY site I've come across that causes me that sort of 'fret'. Small an issue as it seems, some of us who hang out on here don't have as much computer savy as alot of other users seem to have. What was the cause/reason for this last upgrade?

Please don't be tellin me that 'If I'm Not Happy Here, Not To Let The Door Hit Me In The Behind When I Leave', cause that just ISN'T an option.

...again, Donna (or someone else that knows) could ya PLEASE advise as the location of "internet Options" in this BEAST?? I am willing to TRY to adjust, just venting some thoughts....

CarolnJim 01-30-2010 11:47 PM

Hi Doug

Click on your START button (left lower corner) .. Then Control Panel

Look in the list for Internet Options ... click and bring up the window..

Click on Advanced...

Hope this helps.
Carol

Doug Mager 01-31-2010 12:26 AM

1 Attachment(s)
That did it!! THANKS a MILLION.....

CarolnJim 01-31-2010 12:27 AM

:welcome2: I'm glad it helped.

charliej 01-31-2010 10:30 AM

Quote:

Rather than be aggravated, seems to me it would be easier to fix it.

Switch [b]off "Show friendly HTTP errors messages" in Internet Options, Advanced.
Donna....that fixed all my issues as well. I often just try different things when I have a problem, but I would never ever have thought of or even found that one !!

Thanks !

CharlieJ


All times are GMT -6. The time now is 04:46 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.